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Where to Find Help When You Need It 
 
Student Computer Help Web Site 
The computer help web site for students provides information about the type of help you can get and 
locations where help is available. To find this information, look to: http://rohan.sdsu.edu/~students 
 
Help from the BATS Web Page 
BATS (Baseline Access, Training and Support) is a California State University initiative to provide all 
students, faculty, and staff with "baseline" access to information resources via networks, training in the 
uses of baseline hardware and software systems, and ongoing professional and technical support for 
utilization of computer resources at San Diego State University. You can access the BATS Web Page by 
pointing your browser to: http://its.sdsu.edu/~bats
 
Help in the Love Library Student Computing Lab (http://scc.sdsu.edu) 
The Student Computing Lab's purpose is to facilitate students in completing assigned class work, as well 
as provide assistance to students having computer problems relating to the Internet, Web Page, SPSS, 
File Transfers, PC Operating Systems, Microsoft Office Software and Business Databases. 
 
Location: 2nd floor of the Love Library building in LL-200 
 
Hours: 10:00am – midnight Sunday 
7:00am – midnight Monday - Thursday 
7:00am – 6:00pm Friday 
10:00 am – 6:00pm Saturday 
 
Help from the Student Computing Help Desk 
Phone: 594-3189 
Location: Love Library 220 
Hours:  8:00am – 4:30pm Monday 
 8:00am – 4:30pm Tuesday 
 8:00am – 7:30pm Wednesday 
 8:00am – 7:30pm Thursday 
 8:00am – 4:30pm Friday 
 
E-mail: problems@rohan.sdsu.edu 
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COMMENTS To insert a comment into the document: 
 

1. Place the cursor where you want the comment to appear and then 
click Insert from the Menu Bar and choose Comment. 

 
2. Type the comment text in the comment balloon. 

 
 

FIND AND REPLACE 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Find and Replace 
Text 

 
 
 
 
 
 

Find and Replace 
Formatting 

 
 

Microsoft Word provides you with a variety of options for finding and 
replacing text and other special items in your document: 
 
To activate this function, click on Edit on the Menu Bar and select 
Replace.  The following window opens: 
 
 
 
 
 
 
 
 
 
 
 
Click on the More button and the above window will expand to show the 
following: 
 

 
 
You can quickly search for every occurrence of a specific word or phrase. 
Simply type the text in the “Find what:” window.  Once you locate the 
text, you can automatically replace the text by entering the replacement 
text in the “Replace with:” window. 
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You can search for formatting such as character and paragraph formats, 
styles, language formats, and highlighting. If you click on the Format 
button you will see a menu of formatting options.  Select the desired type 
of formatting to search for.  When you locate the selected formatting, you 
can replace the formatting without changing the text or replacing the 
formatted text. 
 
 
 
 
 

Find and Replace Special 
Characters 

 

You can easily search for and replace items other than text 
or formatting - for example, special characters and 
document elements such as page breaks and tabs. 
 
To search for special characters, click on the Special button 
and you will see a menu of special characters.  Select the 
desired type of character to search for.  When you locate the 
selected formatting, you can replace the formatting without 
changing the text or replacing the formatted text. 
 
 
 

FOOTNOTES & 
ENDNOTES 

Footnotes generally appear at the bottom of the page in which a reference 
is made.  Endnotes generally appear at the end of a document. 
 

1. Position the pointer in your text where you want the footnote 
reference mark. 

 
2. Choose Footnote from the Insert menu. The Footnote dialog box 

will open. 
 

3. To create footnotes, make sure the "Footnote" option under 
"Insert" is selected. To create endnotes, make sure the "Endnote" 
option is selected. 

 
4. The footnotes/endnotes for a document or section are automatically 

numbered beginning with "1." To start with a different number, 
click on Options, and change the number in the box to the right of 
"Start At:". Click OK to close the Note Options dialog box. 

 
5. If you want to use a special symbol, such as a dagger, click on 

Symbol to view the palette of symbols. Click on the symbol you 
want, and then click on OK. 
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6. If you wish to change where Word places the footnote and 
endnotes, click on Options and make your selection from the pull-
down menu to the right of "Place At:." Click OK. 

 
7. After you have made all selections and alterations, click OK in the 

"Footnote and Endnote" dialog to open the footnote window at the 
bottom of the screen. 

 
8. Type your footnote text at the reference mark in the footnote 

window. (Text in a footnote can be changed in any way and can be 
viewed and edited in Page Layout view.) 

 
9. When you are finished with the footnote text (if you are in Normal 

view), click on the Close button in the bar across the top of the 
footnote window to continue your work.  

 
 

Deleting Footnotes 
And Endnotes 

Delete the reference mark in the document text. Word will warn you that 
the footnote text will be deleted along with the reference mark. Subsequent 
notes will be renumbered automatically.  
 

**You cannot delete a footnote by deleting the text in the footnote 
window. 

 
 

HEADERS AND 
FOOTERS 

A header or footer is text, such as a page number, that appears at the top or 
bottom of every page.  To add headers and footers choose View from the 
Menu Bar, then choose Header and Footer.  Note that you must be in 
Page Layout view to see your headers and footers. 
 
The Header and Footer Toolbar displays and you can insert AutoText into 
your header along with page numbers, date and time using buttons on the 
toolbar.  You can also insert freeform text and images in a header or footer. 
 
If you want to use different headers and footers in the same document, you 
will need to separate the various parts of your document into sections.  
You will then be able to apply different headers and footers in each section 
of the document. 
 
By default, headers and footers are linked throughout your document.  
Once the document is sectioned, you can click on the Same as Previous 
button on the toolbar to unlink the headers and footers from the previous 
section. 
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If you want to leave the header and footer off the first page, choose File 
from the Menu Bar, and then select Page Setup.  Choose Different First 
Page on the Layout tab. 
 
 

HIGHLIGHTER TOOL 
 

The Highlighter tool can be used to mark parts of the text in your 
document just as you would use a highlighter pen on a paper document. 
 
To apply highlighting:  
 

1. Click once on the Highlight button on the Formatting toolbar. 

2. Select the text you want to highlight. 
 
To turn off the highlighter: 
 

3. Click the Highlight button again, or press ESC.  
 
To change the highlighter color 
 

4. Click the arrow next to the Highlight, button and click the color 
you want. 

 
To remove highlighting from a document: 
 

1. Select the text you want to remove highlighting from. 
 
2. Click the arrow next to the Highlight, button and. then click None.  

 
 

HYPERLINKS 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 

You can enhance a reader’s experience of reading a document on the 
screen by inserting hyperlinks. 
 
A hyperlink is represented by a "hot" image or display text that the user 
clicks to go to a different location. 
 
The hyperlink can redirect the reader to a location on your hard disk, to a 
location on the SDSU intranet, or to a web page on the Internet.  You can 
create a hyperlink in a Word file that goes to a chart in Microsoft Excel 
that provides more detail. 
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Inserting a Hyperlink 
 
 

You can insert a hyperlink that takes the reader to a variety of places. 
 

1. Click on Insert on the Menu Bar and then click on Hyperlink.  The 
Insert Hyperlink window will open. 

 
2. Using the menu bar at the left of this window, click the type of link 

that you want to insert. 
 

• To create a link to an existing file or Web page, click 
Existing File or Web Page. 

 
• To link to a place within the current file, click Place in This 

Document. 
 

• To link to a file that you haven’t created yet, click Create 
New Document. 

 
• To create a link that allows users to create an e-mail message 

with the correct address in the “To” line, click E-mail 
Address. 

 
3. If you are linking to an existing file or web page, you can select one 

of the following three options: 
 

• Recent Files - This will show you a listing of the most recently 
accessed files on your computer. 

 
• Browsed Pages - This will show you a listing of the most 

recently browsed web pages. 
 

• Inserted Links - This will show you the most recently inserted 
links that you’ve added to the file. 

 
NOTE:  You can quickly insert a hyperlink into a Word document or Web 
page by typing the address directly into your document. Word 
automatically formats the address as a hyperlink. Use Insert Hyperlink to 
insert a hyperlink into Word files and Web pages when you aren't using the 
automatic formatting features or when you want to browse for the 
destination address. 
 

4. If you are linking to a location in the current document, you will see 
a list of places you can link to.  You can link to the “Top of the 
document”, to any location where you have applied “Heading 
Styles” and you can link to any “Bookmarks” you have created in 
the document. 

 



Document Formatting - Microsoft Word 2003 
 

Document Formatting 6 

NOTE:  You can use the drag-and-drop method in Word files when you 
want to use the mouse to quickly create a hyperlink for text located in 
another Office file. You can create a hyperlink by dragging selected text or 
graphics to your Word publication from a Word document, a PowerPoint 
slide, a selected range in Excel, or a selected database object in Microsoft 
Access. 
 

5. If you are linking to a new document you can insert the path to the 
new document or click on Change and you will be presented with a 
window that will allow you to search through your computer (or 
through a networked drive) to find the location. 

 
6. If you are creating an e-mail link, you will be provided with a 

window that allows you to insert the destination address and a 
subject line. 

 
 
 
 

IMAGES To insert an image: 
 

1. Click on Insert on the Menu Bar, select Picture, then select From 
File.  The Insert Picture Window will open. 

 
2. Navigate to the image that you want to insert in the document. 
 
3. Click on Insert. 

 
 

Format An 
Image 

You can use the Picture Toolbar to adjust your pictures as follows: 
 

1. Open the toolbar by selecting View from the Menu Bar, selecting 
Toolbars and clicking on a Picture.  

 

 
 

2. The buttons (from left to right) function as follows: 
 

• Insert Picture – This button lets you insert a picture. 
• Color – You can use this button to make your picture black and 

white, shades of gray, or a watermark. 
• More Contrast & Less Contrast – Use these buttons to 

increase or decrease contrast. 
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• More Brightness & Less Brightness – Use these buttons to 
brighten or darken the picture. 

• Crop – Position the cropping tool over a sizing handle and drag 
to cut out part of the picture 

• Rotate Left 90o – Use this button to rotate the image. 
• Line Style – This button allows you to change the thickness of 

a border. 
• Compress Pictures – Use this button to reduce the resolution 

(to 96 dots per inch (dpi) for Web use and 200 dpi for print).  
You can also delete extra information such as cropped 
information.  

• Text Wrapping – Use this button to set the interaction of your 
picture with text in the document. 

• Format Picture – This button brings up the Format Picture 
window where you can make additional adjustments to your 
picture. 

• Set Transparent Color – When you want the background of 
your document to show through in parts of your picture, you 
can turn background areas into transparent colors. 

• Reset Picture –This button removes any previously applied 
cropping and returns the color, brightness and contrast to the 
original state. 

 
 

INDENTING 
 
 
 

Word allows you to change the indent of paragraphs in various ways. 
 
The quickest and easiest way to change the look of a paragraph is to select
the paragraph(s) to be affected, and then use the “Increase Indent” and 
“Decrease Indent” buttons on the toolbar.  These buttons affect the left
margin of the selected paragraph(s). 
 
You can also use the indenting tools on the ruler to change the look of your
paragraphs.  The left most indenting icon actually consists of three separate
tools. 

To create a Left Indent, select the paragraph(s) and drag the button to 
the desired position. 
 

To create a First Line Indent, select the paragraph(s) and drag the 
button to the desired position. 
 

To create a Hanging Indent, select the paragraph(s) and drag the 
button to the desired position. 
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To create a Right Indent, select the paragraph(s) and drag the  button 
located on the right side of the ruler to the desired position. 
 
 

PAGE SETUP 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

When you start creating a document you will want to tell Word how the
document is to be set up. 
 
Select File from the Menu Bar and then choose the Page Setup option. 
 
To establish your margins you can either accept the defaults of one-inch top 
and bottom margins, and 1 1/4 inch right and left margins.  To change any
of these settings, click on the up or down arrowhead in the desired box until
the margin setting is to your satisfaction. 
 
You can also establish header and footer margins by accepting the default or
changing them to meet your needs. 
 
As you change the settings, the “Preview” display changes to reflect the new
settings. 
 
To establish the paper size and orientation of the document, select the Paper 
Size tab.  To change the paper size, click on the down arrowhead in the
Paper Size box and scroll through the options until the desired paper size is
found.  Click on the desired paper size and the document will be formatted 
for that sized paper. 
 
As you change paper sizes, you will see the “Width” and “Height” values
change to reflect the new paper size.  The “Preview” document will also
change to reflect the paper size. 
 
 

SECTION BREAKS Documents can be broken into sections and each section can be formatted
separately from the other sections.  For instance, section 1 might be in
portrait layout, section 2 could be formatted as a landscape layout and
section 3 could be formatted as portrait, and so on. 
 
A variety of section break types are available: 
 
Next Page – the new section will start on the next page. 
 
Continuous – the new section will start on the same page from the point
where the section break was created. 
 
Odd Page or Even Page – the new section will start on the next odd-
numbered or even-numbered page. 
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To create a Section Break, place your cursor where you want the break to
occur and click on Insert on the Menu Bar, choose Break and then choose 
the type of Section Break you want. 
 
 

SHOW/HIDE 
BUTTON 

To see the results of all your keystrokes, use the Show/Hide button. 
Paragraph marks, spaces and other special characters can be seen on the
document when this feature is activated.  Although the characters display on
the screen, they will not print when the document is printed. 

 
 

SORTING 
PARAGRAPHS 

To sort parts of a document; 
 
1. Select all the paragraphs you want to sort. 
 
2. On the Table menu, click Sort. 
 
3. Select the options for your sort. 
 
4. Click OK. 
 
 

STYLES Styles make formatting your document easier. Not only can styles help you 
make sure all of your documents have a consistent look, they dramatically 
reduce the time it takes to format a document. 
 
A style is a series of formats that can automatically be applied to either a
paragraph or specific characters. Instead of applying formats one at a time, 
when you choose a style, Word automatically applies all the formatting for 
you.  
 
If you want to change the appearance of your entire document, all you have 
to do is change the styles. 

 
Additionally, styles are the building blocks for outlines and tables of
contents. Word can automatically create a table of contents based on your 
headings. 

 
 

Applying an Existing 
Style 

 
 
 
 

Word has over 100 built-in styles available for you to use. The fastest way 
to add styles to your document is to use the ones that already exist. 
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To apply a style: 
 
1. Select the text you want to add a style to. 
 
2. Click on Format on the Menu Bar and choose Styles and 

Formatting.  The Task Pane will open. 
 
3. At the bottom of the Task Pane select All Styles in the Show 

window. 
 
4. Click on the style you want, and the text in your document takes

on all the formatting of the selected style. 
 

Note that in the Task Pane the style appears formatted so that you can see 
what that style looks like before you apply it. 

 
 

Creating New 
Styles 

 

The quickest way to create a new paragraph style is to format a paragraph,
select it, and then base the new style on the formatting and other properties 
applied to the selected text. 

 
1. Click on Format on the Menu Bar and choose Styles and 

Formatting. 
 
2. Select the text that contains the formatting you want to include in

your style. 
 
3. Click the New Style button in the Task 

Pane.  The New Style window will open. 
 
4. Type the new style name in the Name box. 
 
5. Press Enter. 
 
 

Modifying 
a Style 

 

Advanced style capabilities are available on the Task Pane.  To open the
Task Pane, choose Format from the Menu Bar and then click on Styles and 
Formatting. 

 
1. Hover over the style you want to modify, and then click on the 

downward pointing arrow on the right of the style. 
 
2. Choose Modify. 

3. Select the attributes – such as Font or Numbering –you want to 
change. 
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4. Click OK after you have changed the attributes. 

To use the modified style in new documents based on the same template, 
select the Add to template check box. Word adds the modified style to the 
template that is attached to the active document. 

 
 

Using the Style 
Organizer 

 

Once you have created a set of styles that you like, you can add those styles 
to the Normal template, so that in all of your documents these styles are the 
default styles available. 

 
Once you have modified your styles complete the following: 

 
1. Click on Tools on the Menu Bar and choose Templates and 

Addins. 
 
2. Click on the Templates tab and then click on Organizer. 
 
3. In the left-hand window are those Styles available to you in your

current document. Highlight those Styles you would like to make
available in the Normal template, click Copy. These styles will copy 
to the right hand window, or the Normal template. 

 
 

Deleting 
a Style 

 

To delete a style: 
 
1. Hover over the style you want to delete, and then click on the

downward pointing arrow on the right of the style. 
 
2. Choose Delete. 

Once a style is deleted, Word applies the Normal style to all paragraphs 
formatted with that style and then removes the style definition from the
template. The Normal built in Heading styles are always present in the
Styles list, and you cannot delete them. 

 
 

TABLE OF 
CONTENTS 

 

To create a table of contents, apply the built-in heading styles (Heading 1 
through Heading 9) to the headings you want to include in the table of
contents. 

 
Once you have applied the styles, you can choose a design and build the
finished table of contents. When you build a table of contents, Word 
searches for headings with the specified styles, sorts them by heading level,
references their page numbers, and displays the table of contents in the
document. 
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1. From the Menu Bar choose Insert, Reference then click on Index, 
and Tables.  

 
2. Choose the Table of Contents tab 
 
3. Click Options to define the level within the TOC assigned to each

style.  
 
4. Click OK then click OK again. 
 
5. Once you have created your TOC, if your TOC changes you can

update it by pointing to it and right-clicking. Choose Update Fields.
 
 

TABLES The Table feature in Word allows you to keep information in multiple 
columns lined up no matter how often the document is edited. A table 
consists of rows and columns of boxes, called cells, which you can fill 
with text and/or graphics. Within each cell, text wraps just as it does 
between the margins of a document. The cell expands vertically to fit the 
amount of text you type or the height of a graphic image. 
 
With tables, you can arrange columns of numbers and text in a document 
without using tabs. Tables also provide a convenient way to present text in 
side-by-side paragraphs or to arrange text beside graphics. 

 
 Product A Product B 

Basic Configuration 266 MHz processor 
2.5 gigabyte hard drive 
800 x 600 video output 
32-bit Sound Blaster card 

300 MHz processor 
2.5 gigabyte hard drive 
1024 x 768 video output 

Memory 32 Mbyte built-in 
expandable to 164 Mbyte 

48 Mbyte built-in 
expandable to 164 Mbyte 

Drives 5.25” floppy drive 
3.25” floppy drive 

3.25” floppy drive 
Zip drive 

 

 

The Water Cycle 
1. Water evaporates and becomes water vapor. 
2. Water vapor rises and cools. 
3. As water cools, it condenses and becomes rain drops. 
4. Rain falls to the ground. 
5. Runoff flows into rivers, lakes, and oceans. 
6. Water evaporation begins again. 
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Parts Of 
A Table 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
It is helpful to be familiar with the parts of a table before you begin 
creating and working with tables. 
 
End-of-cell marks indicate where the contents (text or graphics) of a cell 
end. 
 
End-of-row marks indicate where the rows of the table end. 
 
Grid lines are non-printable borders outlining each cell a table. 
 
If not already visible, you can view these items by clicking on the 
Show/Hide ¶ toolbar button. 
 
 

Create A 
Simple Table 

 
 
 
 
 
 

 
 
 
 

There are a number of ways to create a table. You can use the Insert Table 
button, select commands from the Table menu, or draw a table manually. 
 

1. The quickest way to create a table is to use the Insert Table toolbar 
button. To do this, click the Insert Table toolbar button found on 
the Standard Toolbar. 

 
Drag across the table grid to select the number of columns and rows 
desired in the table. 

 
2. The next easiest way to create a table is to select Table from the 

Menu Bar and then select the Insert Table option.  
 
The Insert Table dialog box opens and you can select the number of rows 
and columns you want in your table. Click OK and the table is 
automatically created.  
 
 Notice that all the columns of the table are the same size. By default, 

Word creates tables of equal column widths. 
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3. Finally, you can open the Tables and Borders Toolbar, and by 
using the pencil tool, you can draw a table to your specifications. 

 

 
 
 

Adding Text 
to a Table 

Inserting text into a table cell is much like adding text to a normal Word 
document. As the text you type reaches the right-hand edge of the cell, the 
text automatically wraps onto another line in the cell and the height of the 
cell increases. 
 
To add text to a table: 
 

1. Click in a cell. Notice the text I-beam appears next to the end-of-
cell mark. 

 
2. Type text desired. 

 
3. Format text as desired. 

 
 

Adding Graphics 
to a Table 

You can place a graphic into a table to create a side-by-side multiple line 
text and graphic layout.   
 
To add a graphic to a table: 
 

1. Click in the cell where you want to insert a graphic. 
 

2. From the Insert menu, select Picture. 
 

3. Select the location the graphic is stored. 
 

4. Select the graphic or graphic filename and click on Insert. The 
graphic is inserted into the cell. 

 
5. Click on the handles of the graphic and drag to resize the image, if 

necessary. 
 
 

Moving 
Between Cells 

There are two basic ways to move between cells. 
 

1. To move to adjacent cells, press tab (next cell), shift-tab (previous 
cell), or use the directional arrow keys. 
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2. To move to non-adjacent cells, position the mouse pointer over the 
desired cell and click. 

 
 

Adding Columns 
or Rows To a Table 

 
 
 
 
 

 
 
 

There may be times when you need to modify the structure of a table by 
adding additional columns or rows. 
 
To add a column to a table: 
 

1. Select the column to the right of where you want the new column to 
appear by clicking the column’s top gridline or border. 

 
2. Click the Insert Columns toolbar button. 

 
To add a column to the right of the last column in a table: 
 

1. Click outside the rightmost column. 
 

2. From the Table menu, click Select Column. 
 

3. Click the Insert Columns toolbar button.  
 
 

 
 

 

To add a row to a table: 
 

1. Select the row below where you want the new row to appear by 
clicking to the left of the row. 

 
2. Click the Insert Rows toolbar button. 

 
To add a row to the end of a table: 
 

1. Click in the last cell of the table. 
 

2. Press the Tab key. A new row is inserted. 
 
 

Deleting Columns 
or Rows 

From a Table 

You may also need to modify the structure of a table by removing unused 
or unwanted rows or columns. 
 

1. Select the columns or rows you want to remove. 
 

2. From the Table menu, select either Delete Columns or Delete 
Rows. 

 
Note:  if you select columns or rows containing data, the data is also 
removed from the document when the column or row is deleted. 
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Changing the 

Width of 
a Column 

 
 
 

You may want to change the width of a column to better accommodate the 
type and amount of information placed in column cells. 
 
To change the width of columns: 
 

1. Select the column(s) whose width you want to change. 
 

2. From the Table menu, select Table Properties and click on the 
Column tab. 

 
3. Specify the width (inch measurement) desired. 

 
4. Click the OK button. 

You can also change the column width by dragging the column borders in 
the table. 
 

• To change the width of a column and the column to its right, 
hold the SHIFT key while you drag. The table width does not 
change. 

 

• To change the width of one column and make all columns to 
the right equal widths, hold the CTRL key while you drag. The 
table width does not change. 

 

• To change the width of one column without affecting other 
columns, hold the CTRL-SHIFT keys while you drag. The 
table width will change accordingly. 

 
 

Changing the 
Height of a Row 

 
 
 
 
 
 

The height of a row generally depends on the amount and formatting of 
text or graphics cells contain. However, you can specify a precise row 
height. You must then change text and graphic attributes to fit within the 
specified row height. 
 
To change the height of rows: 
 

1. Select the row(s) whose height you want to change. 
 
2. From the Table menu, select Table Properties and click on the 

Row tab. 
 

3. Change the Height of Rows option from Auto to At least or 
Exactly 

 
4. Specify the row height in either inch or point size measurement. 
 
5. Click the OK button. 
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Split A Table 
 

 
 

 

If you want to insert ordinary text between two rows, you can split the 
table. 
 

1. Position the insertion point in the row where you want the table to 
be split. 

 
2. From the Table menu, select Split Table. A blank line (paragraph 

mark) is inserted between the parts of the original table. 
 
 
 
 

Formatting 
Text 

You can improve the readability of a table by formatting the text within the 
table, aligning text, creating column headings, and adding borders and 
shading.  
 
You change text formatting with cells as you would in the rest of your 
document – select the text and then use the Formatting toolbar, Format 
menu commands, or the ruler. 
 
 

Insert Tabs 
In A Cell 

 

 

By default, all text and objects placed in cells are aligned to the left. You 
may, however, want to indent text within a cell. 
 

1. Select the cell or column in which to set a tab. 
 

2. Select the type of tab desired. 
 

3. Click in the lower half of the ruler to place the tab marker. 
 
 

Moving to a 
Tab Position 

Within a Cell 
 

 

Pressing the tab key moves the insertion point from cell to cell. To move 
the insertion point to a tab that is set within a cell: 
 

1. Position the insertion point in the cell. 
 

2. Press Ctrl-tab keys. 
 
Notice that a right pointing arrow appears in the cell indicating the text has 
been tabbed over to its position. 
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Create Table 
Headings 

 
 
 
 
 

 
 

By merging cells, you can create a heading that spans several columns. 
 

1. Type the heading text in the first cell of the row. 
 

2. Select the cells you want to merge. 
 

3. From the Table menu, select Merge Cells. Cell divisions are 
removed and one cell spans the width of the selection.  

 

    
 
 

Split Cells 
 

 

 

Just as you would merge cells to form a heading, splitting cells allows you 
to divide information into smaller groups. 
 
To split cells: 
 

1. Select the cell(s) you want to divide. 
 

2. From the Table menu, select Split Cells. 
 

3. In the Split Cells dialog box, type in the number of columns or rows 
by which to divide the cell(s). 

 
4. Click the OK button. 

 
 

Repeat Table Headings 
On Each Page 

You can repeat table headings when a table extends over multiple pages. 
 
NOTE. Table headings are only repeated for tables that are split by 
“soft” page breaks. If you insert a “hard” page break within a table, the 
heading is not automatically repeated. 
 
To repeat table headings: 
 

1. Select the row or rows of text (beginning with the first row in the 
table), you want to use as table headings. 

 
2. From the Table menu, select Headings Rows Repeat. 
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If you make changes to the headings in a table that is split between pages,
the text will automatically be updated in all repeated headings. 
 
 

Add Borders 
& Shading 

By default, the gridlines that divide the cells of a table are printable. If you 
want to change the appearance of the vertical and/or horizontal lines 
between cells, you must add new borders to the table. 
 
There are two methods of applying borders and shading to a table: 
 

• Using the Table Autoformat feature 
 

• Applying borders and shading to individual cells 
 
 

Using the 
Autoformat Feature 

 

 
 

Example:  Original table 
 
 

To add borders and shading to an entire table: 
 

1. Position the insertion point in the table. 
 

2. From the Table menu, select Table Autoformat. 
 

3. Select the table style you want to use. 
 

4. Under Apply Special Format To select as many of the check 
boxes as you want to apply to the table. 

 
5. Click the Apply button. 

 
 
 
 
 
 
 

Example:  Original table formatted using Autoformat 
 
 
 

 
 

Adding Borders and 
Shading to Individual 

Cells 

You can use the Borders toolbar or the Borders and Shading command 
on the Format menu to apply borders and shading, and to create custom 
borders and shading. 
 

1. Select the cell or cells you want to change. 
 

2. From the Format menu, select Borders and Shading. 
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3. Select the options desired. A thumbnail image of the cell(s) appears 
on the right side of the window. 

 
4. Click the OK button. 

 

  
 
 

Sorting, 
Numbering And 
Summing Cells 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

You can quickly sort and number table cells. You can arrange entries in 
alphabetic or numeric order, or you can sort by date. The order of the rows 
is changed based on the first column unless you specify a different column 
or columns as the basis for sorting. 
 
To sort information: 
 

1. Select the rows or cells you want to sort. 
 

2. From the Table menu, select Sort. 
 

3. If you have a heading that you do not want sorted, select the 
Header Row option. 

 
4. Under Sort By, select the column number, field number, paragraph, 

or name. 
 

5. Under Type, select Text, Number, or Date. 
 

6. Select the Ascending or Descending option button. 
 

7. To use additional columns as a basis for sorting, repeat steps 4-6, 
selecting option under Then By for each column. 

 
8. Click the OK button. 
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Numbering 
Cells 

 
 
 
 
 
 

To number cells in a table: 
 

1. Select the cells that you want to number. If you want to number the 
left side of each row, select only the first column in the table. 

 
2. On the Formatting toolbar, click the Numbering button. 

 

   
 
 

Summing 
Cells 

 
 
 
 
 

 
 
 
 
 
 
 
 
 

 

The table feature in MS-Word is primarily designed to help you visually 
organize information in a document. However, there may be an occasion 
when you need to perform simple summation of data. 
 
To sum a row or column of numbers: 
 

1. Click the cell in which you want the sum to appear. 
 

2. From the Table menu, select Formula. 
 

3. If the cell you selected is at the bottom of a column of numbers, 
Word suggests the formula =SUM(ABOVE). Click the OK button.
 
If the cell you selected is at the right end of a row of numbers, 
Word suggests the formula =SUM(LEFT). Click the OK button. 

 
Hint:  To quickly sum a row or column of numbers, click the cell where 
you want the sum, and then click AutoSum on the Tables and Borders 
toolbar. 
 
 

TABS 
 
 
 
 
 
 

Set Tab Stops 
 

You use tabs to set stopping points in a line so you can align text or 
numbers. 

 
Word provides default tab stops at every .5 inch in the document.  However
if you want to use different tab stops in your document you will need to
manually set them.  You can easily set the stops using the Ruler Bar. 

 
To set tab stops: 

 
1. Select the paragraphs in which you want to set tab stops. 
 
2. Click the icon at the far left of the horizontal ruler until it changes to

the type of tab you want as shown below: 
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Left Align    
 

Right Align    
 

Center Align    
 

Aligns Decimal Points   
 

Bar Tab     
 

First line Indent    
 

Hanging Indent    
 
3. Click on the horizontal ruler where you want to set a tab stop 
 
 

Clear Tab Stops 
 
 
 
 
 
 
 

Move Tab Stops 

To clear tab stops: 
 
1. Select the paragraphs in which you want to clear or move a tab stop.
 
2. Drag the tab marker off the horizontal ruler. 
 
 

To move a tab stop, drag the tab marker to the right or left on the horizontal 
ruler. 

 
 

THESAURUS To use the thesaurus: 
 
1. Choose Tools from the Menu Bar, select Language, and then select 

Thesaurus.  Word’s Thesaurus can help you come up with more
creative synonyms for commonly used words. 

 
 

TRACKING CHANGES 
 
 
 

The Track Changes feature in Word lets you and others edit a document 
and it preserves each individual’s edits separately.  Once the other’s have 
edited your document you can either accept or reject changes made by the 
other people. 
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To start the process: 
 

1. Open the document that you want to work on. 
 

2. Activate the Reviewing Toolbar by clicking on Tools on the Menu 
Bar and then select Track Changes. 

  

3. Click on the Track Changes button on the far right of the toolbar 
to activate the process. 

 
As you and others trade your document back and forth, you can view the 
document a variety of ways: 
 

• Original – This view accurately displays the original, unchanged 
document so that you can see how the document would look if you 
rejected all changes. 

 
• Final – This view displays the document as it would look if you 

accepted all changes. 
 
• Original Showing Markup – This view displays the document 

and the inserted text and formatting changes in balloons in the 
margins of the document. These balloons allow you to see 
reviewers' changes and comments.  Deleted text is displayed with a 
strikethrough format. 

 
• Final Showing Markup – This view displays the document as it 

would look if all the inserted text and formatting changes were 
made, and it shows any deleted text in balloons. 

 

 
Example of balloon in margin 

 
As you review the document you can move from one change to the next 
using the Previous and Next buttons on the toolbar. 
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WORD COUNT 
 

 

To have Word provide you with a count of the words in the document, 
place your cursor where you want the count to appear in the document, 
then click on Insert from the Menu Bar and click on Field.  Choose the 
NumPages field and click on OK. 
 
To see word count and other information related to your document, click 
on Tools on the Menu Bar and choose Word Count. 
 
 

You can accept changes in the document by using one of the options from 
the Accept Change button. 
 
 
 
 
You can reject changes in the document by using one of the options from 
the Reject Change button. 
 
 
 
 
 
 
 

 

Printing a 
Document 

Showing 
Markups 

Microsoft Word will automatically reduce the size of the text in the 
document or it will change the orientation of the document to enable it to 
show the balloons in the margins. 
 
 

 


