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Where to Find Help When You Need It 

Student Computer Help Web Site 
The computer help web site for students provides information about the type of help you can 
get and locations where help is available. To find this information, look to: 
http://rohan.sdsu.edu/~students 
 
Help from the BATS Web Page  
BATS (Baseline Access, Training and Support) is a California State University initiative to 
provide all students, faculty, and staff with "baseline" access to information resources via 
networks, training in the uses of baseline hardware and software systems, and ongoing 
professional and technical support for utilization of computer resources at San Diego State 
University.  You can access the BATS Web Page by pointing your browser to: 
http://rohan.sdsu.edu/~bats/ 
 
Help in the Love Library Student Computing Lab 
The Student Computing Lab's purpose is to facilitate students in completing assigned class 
work, as well as provide assistance to students having computer problems relating to the 
Internet, Netscape, SPSS, File Transfers, PC Operating Systems, Microsoft Office Software 
and Business Databases. 
 
Location:  2nd floor of the Love Library building in LL-200 
Hours:  10:00am – midnight Sunday 
    7:00am – midnight Monday - Thursday 
    7:00am  –  6:00pm Friday 

10:00 am  –  6:00pm Saturday 
               
Help from the Student Computing Help Desk 
Phone:   594-3189 
Location: Love Library 220 
Hours:  8:00am – 4:30pm  Monday 
  8:00am – 4:30pm  Tuesday 

8:00am – 7:30pm  Wednesday 
8:00am – 7:30pm  Thursday 
8:00am – 4:30pm  Friday  

E-mail:  problems@rohan.sdsu.edu 
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Intermediate Microsoft® Word 
This handout is to be used as a supplement while attending the Intermediate Word workshop taught as 
part of the BATS program at San Diego State University. The handout will follow along with the lesson 
and help you to review anything you have missed during the workshop. During the workshop you will 
learn about some of the more advanced uses of Word, including: 

• Document Templates 
• Documents Wizards 
• Headers and Footers 
• The Tab Ruler 
• Footnotes 
• The Use of Graphics and Charts 
• Formatting with Styles 
• Creating Tables of Content 

 
Templates and Wizards 
 
Something new was added as part of Microsoft® Office XP, it is called the task 
pane as shown here on the left. Here is where the templates and wizards that are 
included in Word are found. If you click on General Templates, you will see the 
template menu as shown below: 
 

 
 
You can select from the different types by selecting the tabs at the top, both 
templates and wizards are listed. A wizard will guide you through the process 
of creating your new document by asking key questions, it will then create a 
custom template for you to start from. 
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Intermediate operations in Word: 
 
Header and Footer On the View menu, click Header and Footer. 

To create a header, enter text in the header area. 
To create a footer, click Switch Between Header and Footer       
to move to the footer area. Then repeat step 2. 
When you finish, click Close.   
 

Page Numbers On the Insert menu, click on Page Number…  or 
On the View menu, click Header and Footer. 
Switch to the footer, click Switch Between Header and Footer. 
Click to place the insertion point within the footer window. 
Decide where you wish to place the page number; flush left, 
centered, or flush right. 
Click the Page Number icon       from the Header and Footer 
toolbar. 
 

Different First Page On the File menu, click Page Setup OR 
From the Header and Footer toolbar click the page setup button 
Select the Layout tab 
Select the box to the left of “Different First Page” 
Click Ok 
 

Finding Text On the Edit menu, choose Find. 
Type the word you wish to find. The word will appear in the 
"Find What:" box of the "Find and Replace" dialog box. 
Click the Find Next button. If the word found is not the one you 
want, continue to click the Find Next button until you find it. 
 

Changing Text On the Edit menu, choose Replace. 
Type the text to change into the "Find What:" box.  
Press the Tab key.  
Type the text to replace with. 
Click Replace All. 
 

The Ruler 

 
Indenting Using the Ruler, you can indent paragraphs following these steps: 

Select the paragraphs to be indented.  
Drag the first line indent marker (the upper of the two triangles at 
the left end of the Ruler) to the where you want to indent to, then 
release the mouse button.  
To cause every paragraph in the document to be indented, choose 
Select All from the Edit menu and indent as described above. 
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Hanging Indents Select the paragraphs to have hanging indents 
Drag the bottom triangle from the left end of the Ruler toward the 
right. 
 

Tabs 
 

Select the rows of text in which you want tab stops set.  
Select the appropriate tab stop icon in the Ruler.  
Click on the Ruler under the mark where you want to insert the 
tab stop. 
 
There are four types of tab stops: 

 
 

Footnotes Position the pointer in your text where you want the footnote 
reference mark. 
Choose Footnote from the Insert menu. The Footnote dialog box 
will open. 
To create footnotes, make sure the "Footnote" option under 
"Insert" is selected. To create endnotes, make sure the "Endnote" 
option is selected. 
The footnotes/endnotes for a document or section are 
automatically numbered beginning with "1." To start with a 
different number, click on Options, and change the number in the 
box to the right of "Start At:." Click OK to close the Note Options 
dialog box. 
If you want to use a special symbol, such as a dagger, click on 
Symbol to view the palette of symbols. Click on the symbol you 
want, then click on OK. 
If you wish to change where Word places the footnote and 
endnotes, click on Options and make your selection from the pull-
down menu to the right of "Place At:." Click OK. 
After you have made all selections and alterations, click OK in 
the "Footnote and Endnote" dialog to open the footnote window 
at the bottom of the screen. 
Type your footnote text at the reference mark in the footnote 
window. (Text in a footnote can be changed in any way and can 
be viewed and edited in Page Layout view.) 
When you are finished with the footnote text (if you are in 
Normal view), click on the Close button in the bar across the top 
of the footnote window to continue your work.  
 

Deleting Footnotes and 
Endnotes 

Delete the reference mark in the document text. Word will warn 
you that the footnote text will be deleted along with the reference 
mark. Subsequent notes will be renumbered automatically.  
 
You cannot delete a footnote by deleting the text in the 
footnote window. 
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Inserting Graphics and 
Charts 

Create the graphic or chart in the appropriate program. 
In Word, place the cursor where you want the graphic to appear. 
From the Insert menu, choose Picture, Clip Art. 
Select the graphics file you want to insert. 
Click on the Insert button. 
 

Formatting with Styles Defining a Style: Styles are generally based on other styles. To do 
this: 
 
Choose Style... from the Format menu. 
The Style dialog box will open. Click on New. 
After the new dialog box opens, type a new style name. 
Click and hold on the down-pointing arrow to the right of the 
"Based On:" box. From the menu that drops down, drag to select 
the name of the existing style on which you want your new style 
to be based (e.g., "Normal"). 
The instructions for the "based on" style will appear in the 
"Description" box. They can be changed by choosing commands 
using the Format button. Click and hold on the down-pointing 
arrow to the right of Format. Drag to different topics to modify 
different aspects of your new style. 
When you have modified the instructions to your taste, click on 
the OK button. 
When you have returned to the Style dialog box, click on Apply.  
 

Applying a Style To apply a style, select the paragraph(s) you wish to format.  
Click and hold on the arrow to the right of the Style Selection box 
in the Formatting Toolbar.                             
Drag to highlight the desired style, and release the mouse button 
to apply it to the selected text. 
 

Removing a Style Choose Style from the Format menu. 
Select the name of the style you wish to remove from the list box. 
Click on Delete. 
An alert box will ask you to confirm the deletion. Click on Yes. 
Any paragraphs that used the deleted style will become Normal 
style. 
Click on Close to close the Styles window.  
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Creating a Table of 
Contents using Styles 

If you consistently used styles through out your document, word 
can create a table of contents for you based on the use of the 
Heading styles in the document.  
 
All uses of Heading 1 will appear at the left margin, all 
subsequent headings (2, 3, 4,…) will be indented. As shown 
below: 
Heading 1…………………………………. 1 
        Heading 2……………………………. 3 
              Heading 3……………………...… 3 
 
To insert a table of contents, place the insertion point where you 
want the table to be, On the Insert menu, click Reference > Index 
and Tables… The Index and Tables menu will appear. You may 
select the options for the page numbers and to what level you 
want included in your Table of Contents. 

Line Spacing Select the paragraphs in which you want to change line spacing. 
On the Format Menu, click Paragraph, and then click the Indents 
and Spacing tab. 
Under Spacing, select the options you want. 
There is now a line space tool on the formatting tool bar.  
Selecting the arrow at the right of the line space icon  , will 
give you the line space menu: 
You can select the spacing 
You want from the menu. 
 
 
 
 

Add an AutoCorrect 
entry to correct a typing 
error 

On the Tools menu, click AutoCorrect 
Make sure the Replace text as you type check box is selected. 
In the Replace box, type a word or phrase that you often mistype 
or misspell  
In the With box, type the correct spelling of the word. 
Click Add. 
 

Tables Click where you want to create a table. 
On the Table menu click Insert,  
or click on the Insert Table Icon        on the standard toolbar.  
Select the number of rows and columns you want. 
 
To Design your table as you go, on the Table menu click on 
Draw Table, a pencil tool will appear that lets you draw your 
table the way you want it. 
 

Sort Selected 
Paragraphs 

Select all the paragraphs you want to sort. 
On the Table menu, click Sort. 
Select the options for your sort. 
Click Ok. 
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Page Breaks and Section 
Breaks 

Click where you want to start a new page. 
On the Insert menu, click Break. 
Click Page break. 
To insert a Section Break, on the Insert menu, click Break. 
Click on the type of section break you want. 
 

Insert a Hyperlink On the Insert menu, click on Hyperlink or 

click the Insert Hyperlink button   on the standard toolbar.  
Type the Web address in Link to file or URL box. 
Click OK. 
 

Word's Thesaurus Select or type the word in the document for which you want to 
find a synonym, an antonym, or related words. 
On the Tools menu, point to Language, and then click Thesaurus. 
Select the options you want. 
 

Word Count To count all the words in your document, on the Tools menu, 
click Word Count. To count the words in a portion of your 
document, highlight your selection and click on word count. 
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Reviewing Tools 
The Highlighter Tool The highlighter works just like a highlighter pen on paper. Select 

the text that you want highlighted, and then click on the 
highlighter icon  on the formatting tool bar. You may select 
other colors from the pull down menu by clicking the down arrow 
on the right of the icon. 

The Reviewing Tool Bar  
 
 
 
 
 

 
 
 
 
 
 
 
 

Working with Comments Comments are like little yellow stickies on a piece of paper, they 
are there to be seen, but do not affect the content of the document. 
To insert a comment, place the insertion point where you want 
the comment to appear, on the Insert menu, click the comment 
icon        or the use the keystroke Alt+Crtl+M. Your comment 
will appear as balloon with a dotted line to show where it is 
referenced to. If there are comments from several people, Word 
will automatically place the reviewer’s name on the top of the 
comment. 

Working with Tracking 
Changes 

Comments are invaluable when you want reviewers to make 
observations or recommendations for changes in your documents. 
But when it comes to line-by-line editing changes, Word offers a 
better tool: Track Changes. 
With Track changes turned on, a document can be edited 
normally, and Word will keep visual tracl of all the text that is 
added or deleted by color coding the changes based on which user 
of the document made the change. Then you can walk through the 
changes―deciding which changes to accept, which to reject, and 
which to modify. 
Tracking changes should be used once your document is first 
draft form to limit the number of changes displayed. Tracking 
changes may be turned on four ways, on the reviewing tool bar as 
seen above, on the Tools menu, click on Track Changes, use 
the keystroke Crtl+Shift+E, or double-click on TRK in the Status 
bar at the bottom of the Word document window. 

 

Display for Review: Choose which version 
of your marked-up text you want to see

Review comments and tracked changes 
one at a time 

Turn Tracked Changes on or off 

Show: Specify which types of comments 
and changes you want to see

Insert, edit, or delete a comment 

Display or Hide the reviewing pane
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The Reviewing Pane 
 
 

A Comment Balloon 

Balloon indicating deleted text
Marker indicating the 
location of changed text 

Vertical line indicating change 

TRK button on status bar indicating Word 
is Tracking Changes 

The reviewing pane showing additions, 
deletions, comments, and formatting 
changes 



Intermediate Microsoft Word 9 

This Workshop’s Projects 
During this workshop you will be creating several documents, a resume, a business letter, a research 
paper and a thesis report to demonstrate some of the intermediate editing abilities of Microsoft Word. 
 
First will look at some of the templates and wizards in Word to create a resume and a business letter, 

next, you will be transformed into a student in Dr Brown’s Astronomy 101 class,  
Your assignment is to write a 500 word research paper using MLA guidelines that contains 
1 footnote, 1 table, 3 references (1 from the Internet), and 1 image. 
 

Your finished report will look something like this: 
 

 
 

You will finally be transformed again into a graduate student who has written a thesis about 
the third President of the United States, Thomas Jefferson. Luckily, you have already 
written the paper, and just need to edit it and add a cover sheet, and a table of contents. 
 

After you have electronically submitted your paper, we will review the suggested changes that your 
professor has made. 


