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Where to Find Help When You Need It 

Student Computer Help Web Site 
The computer help web site for students provides information about the type of help you can 
get and locations where help is available. To find this information, look to: 
http://rohan.sdsu.edu/~students 
 
Help from the BATS Web Page  
BATS (Baseline Access, Training and Support) is a California State University initiative to 
provide all students, faculty, and staff with "baseline" access to information resources via 
networks, training in the uses of baseline hardware and software systems, and ongoing 
professional and technical support for utilization of computer resources at San Diego State 
University.  You can access the BATS Web Page by pointing your browser to: 
http://rohan.sdsu.edu/~bats/ 
 
Help in the Love Library Student Computing Lab 
The Student Computing Lab's purpose is to facilitate students in completing assigned class 
work, as well as provide assistance to students having computer problems relating to the 
Internet, Netscape, SPSS, File Transfers, PC Operating Systems, Microsoft Office Software 
and Business Databases. 
 
Location:  2nd floor of the Love Library building in LL-200 
Hours:  10:00am – midnight Sunday 
    7:00am – midnight Monday - Thursday 
    7:00am  –  6:00pm Friday 

10:00 am  –  6:00pm Saturday 
               
Help from the Student Computing Help Desk 
Phone:   594-3189 
Location: Love Library 220 
Hours:  8:00am – 4:30pm  Monday 
  8:00am – 4:30pm  Tuesday 

8:00am – 7:30pm  Wednesday 
8:00am – 7:30pm  Thursday 
8:00am – 4:30pm  Friday  

E-mail:  problems@rohan.sdsu.edu 
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Introducing Microsoft® Powerpoint 
This handout is to be used as a supplement while attending the Introduction to PowerPoint workshop 
taught as part of the BATS program at San Diego State University. The handout will follow along with 
the lesson and help you to review anything you have missed during the workshop. During the workshop 
you will learn about the mechanics of creating a presentation and some tips on how to make a 
presentation to an audience.  
The mechanics portion will focus on an introduction to the following: 

• Menus and Toolbars 
• Scroll Bars 
• Views 
• Rulers 
• Editing Window 
• Status Bar 

The presentation tips portion will focus on Keys to Effective Presentations that include: 
• Arrangement 
• Communications 
• Organization 
• Creativity 

  
Onscreen Help 
To view onscreen help, point to the PowerPoint Help on the desktop menu bar and press the mouse 
button.  The Help menu will pull down.  Point to the word Microsoft PowerPoint Help and release the 
mouse button.  If you would like the computer to give you a short description of any location you are 
pointing at with your mouse, release the mouse button on the words, What’s This?  
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Conduct a MITS 
When learning any new software, it is always a good idea to conduct a Menu Item and Toolbar Search 
or MITS for short. Go through each pull down menu and see what program functions or actions are 
listed.  
 
Let’s conduct a MITS for the File menu as shown below as an example of what we will do in the 
workshop:  

A number of functions relating to file management can be accessed here, 
you may notice that functions that have an associated icon on a toolbar, or 
associated keystroke show these items next to the function like this: 

. You can create a new presentation by clicking the 
page icon  on the standard tool bar, going to the File pull down and 
clicking on New, or by using the key stroke of Ctrl+N.  
 
You can open an existing file by clicking the open folder icon          on the 
standard tool bar, going to the File pull down and clicking on Open, or by 
using the key stroke of Ctrl+O. 
 
Clicking on Close will close the presentation you have open without 
closing the program. 
 

You can save the file you are working on by clicking the disk icon          on the standard tool bar, going 
to the File pull down and clicking on Save, or by using the key stroke of Ctrl+S. 
 
Save As…is a very useful tool, it allows you to save an existing file as something else. If you have a 
presentation and want to create a new one with the same backgrounds or graphics, you would open your 
presentation, and then save it as a different file name. You have now created a completely new file that 
is the same as the original; you are free to change anything in the file without affecting the other file. 
 
Save as Web Page…allows you to save your presentation as a series of web pages. * This function 
will be covered in depth in the Intermediate PowerPoint Workshop. 
 
Search allows you to search your hard drive or network drives that your computer is connected to 
without having to leave PowerPoint. 
 
Pack and Go… Starts the Pack and Go wizard, which allows you to pack your presentation so that you 
can run it on another computer.  
 
Web Page Preview. Shows you a preview of what the Web Pages would look like if you saved your 
presentation as a Web Page as listed above. * This function will be covered in depth in the Intermediate 
PowerPoint Workshop. 
 
Page Setup. The page set up menu as shown below allows you to set the area that will be printed if you 
print out slides. It also allows you to change the orientation for slides, notes, handouts, and outlines. 
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You can print the file you are working on by clicking the printer icon         on the standard tool bar, 
going to the File pull down and clicking on Print, or by using the key stroke of Ctrl+P. 
 
Send To. This allows you to send the contents of your presentation to your email program or to  
MS Word. 
 
Properties Allows you to edit the properties of the presentation file. 
 
 
During the workshop, we will explore each of the pull down menus from the menu list in detail: 
 
File    Edit     View   Insert    Format   Tools    Slide Show     Window     Help 
 
All of these pull down menus can be accessed with the mouse or using the Alt key and the underlined 
letter in the name of the menu. For example Alt+F will bring up the File pull down menu.  
 
Here is a short listing of important tools listed on each of the menus. 
 
 Edit – Undo, Cut, Copy, and Paste commands are here. Find and Replace is also here. 
 
 View – Selecting the different views of your slides or notes is done here. 
 
Insert – Here is where you could insert a variety of items including new slides, pictures, sounds, 
movies, hyperlinks, and many more. 
 
Format – This menu allows you to change the look of text in your presentation, and to select from 
template for the design and layout of your slides. 
 
Tools – This is where your spell check is located. 
 
Slide Show – This menu is unique to PowerPoint, it allows you to view your presentation, rehearse 
timings, add animation or slide transitions. 
 
Window – This menu is used to change between presentations when you have more than one open. 
 
Help – This menu allows you to access on-line and onscreen help programs. To view on-line help, click 
on PowerPoint Help or the F1 key on your keyboard. If you would like the computer to give you a short 
description of any location you are pointing at with your mouse, release the mouse button on the words, 
What’s This?  
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The PowerPoint Desktop  
The PowerPoint Desktop has a multitude of toolbars and panes to organize functions and tools; there are 
certain toolbars that appear by default when you open the program.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Other toolbars and panes are situational; they will appear when you need them. For example, if you 
insert a picture, then the picture toolbar will appear if you have the picture selected. A list of all the 
toolbars can be seen by either going to View >Toolbars and selecting the toolbars you want, or right 
click on the grey area at the top of the desktop and the Toolbars menu will appear. 
 
 
This Workshop’s Project 
Each of the student workshops in the BATS program are centered on a project that allows you to apply 
some of the knowledge and or skills that were just discussed in class. 
 
In this workshop we will be creating a presentation that will look very similar to the picture above. 
It will have a dark area on the left side of the slide, a lighter area where text or pictures can be placed, an 
area for slide titles above an animated shooting star that will slide across the screen each time a new 
slide appears. 
 
For this project, you will be working on the Slide Master; the slide master is a very useful tool that 
allows you to format all of the slides in your presentation by making changes on just the master slide. 
 

1. Open a new presentation. 
2. Choose blank slide for the first slide 
3. Open the slide master 

View>Master>Slide Master 
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4. Ensure that you have the Slide Master Menu open on the desktop             If it is not present, go to 
View>Toolbars>Master 

5. Delete the three boxes along the bottom: Date, Footer, and Number 
6. Change the background color, Format>Background. Select a light shade that you like from the 

colors menu. Click on the down arrow next to the color box and go to More Colors… 

 
 

7. Using the rectangle tool from the draw menu, draw a box that starts in the top left corner and 
goes down to the bottom and is about 1 inch wide on the ruler. 

 

8. Click on the Line color box (the paint brush) and choose no line. 

9. Click on the fill color box (the paint bucket) and choose a color that is similar to the background 
but two or three shades darker. 
 

10. Click on the edge line of the Title Area box and then holding the shift key down, click on the 
edge line of the Object Area Box, using the arrows keys on the keyboard move both boxes so 
that they are fully seen on the background. 
 

11. Move the Title Area box up to the top edge of the slide, and move the Object Area box to the 
bottom edge of the slide. 
 

12. Using the star tool from the AutoShapes menu: 

 
Hold the shift key down and insert a five pointed star between the Title Area and Object Area boxes. 

13. Click on the Line color box (the paint brush) and choose no line. 
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14. Click on the fill color box (the paint bucket) and choose Fill Effects. 
On the fill effects menu select the gradient tab, and select two colors. Choose the background 
color for color 1, and the border color as color 2. Then choose from the center for shading style 
as shown below: 

 
 

15. Use the rotate tool from the draw menu; rotate the star slightly to the right so that the point is 
toward the right edge of the slide. 

16. Create an Isosceles triangle from the AutoShapes menu that is long and skinny, then rotate it 
to the left on the draw menu.  
Draw>Rotate or Flip>Rotate Left 

17. Click on the Line color box (the paint brush) and choose no line. 

18. Click on the fill color box (the paint bucket) and choose Fill Effects. 
On the fill effects menu select the gradient tab, and select two colors. Choose the background 
color for color 1, and the border color as color 2. Then choose vertical for shading style. 
 

19. Change the order in the draw menu, move it backward behind the star 
Draw>Order>Send Backward 
 

20. Move the triangle so that the right end is in the middle of the star, then hold down the shift key 
and select the star, then group them together 
Draw>Group 

21. Now animate the star, Slide Show>Custom Animation… 
 

 
Select Group 4, apply the stretch animation from the add effect menu, 
select from left from the Direction menu as shown to the left: 

 
Select the Order and Timing tab and start after previous event.  

 
 Click on the Play button to view the animation.  

Close the Slide Master by clicking Close on the master menu:  


