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Where to Find Help When You Need It 

 
Student Computer Help Web Site 
The computer help web site for students provides information about the type of help you can get and locations where help is 

available. To find this information, look to: http://rohan.sdsu.edu/~students 

 

Help from the BATS Web Page 
BATS (Baseline Access, Training and Support) is a California State University initiative to provide all students, faculty, and 

staff with "baseline" access to information resources via networks, training in the uses of baseline hardware and software 

systems, and ongoing professional and technical support for utilization of computer resources at San Diego State University. 

You can access the BATS Web Page by pointing your browser to: http://its.sdsu.edu/~bats/ 

 

Help in the Love Library Student Computing Lab 
The Student Computing Lab's purpose is to facilitate students in completing assigned class work, as well as provide 

assistance to students having computer problems relating to the Internet, Netscape, SPSS, File Transfers, PC Operating 

Systems, Microsoft Office Software and Business Databases. 

 

Location: 2nd floor of the Love Library building in LL-200 

 

Hours: 10:00am – midnight Sunday 

7:00am – midnight Monday - Thursday 

7:00am – 6:00pm Friday 

10:00 am – 6:00pm Saturday 

 

Help from the Student Computing Help Desk 
Phone: 594-3189 

Location: Love Library 220 

Hours:  8:00am – 4:30pm Monday 

 8:00am – 4:30pm Tuesday 

 8:00am – 7:30pm Wednesday 

 8:00am – 7:30pm Thursday 

 8:00am – 4:30pm Friday 

 

E-mail: problems@rohan.sdsu.edu 
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WHAT IS 

MICROSOFT 

POWERPOINT? 

 

Microsoft PowerPoint is a full-featured presentation program that 

allows you to create presentations using slides displayed by a computer, 

slides in 35mm format, transparencies or paper.  You can also create 

printed handouts for the audience and notes that you can use as you give 

the presentation. 

 
 

DESIGN 

CONSIDERATIONS 
 

To create an effective presentation, use the following preparation steps 

as a guide: 

 

Purpose 

 

Identify the purpose of the presentation.  Is it a sales presentation, a 

report or project meeting?  Whatever the purpose, your goal is to 

capture the attention of the audience and to explain the data or concept 

in a manner that is quickly and easily understood.  Presentation graphics 

help people see what they hear.  People remember: 

 

 10% of what they read 

 20% of what they hear 

 30% of what they see 

 70% of what they see and hear 

 

Audience 

 

Identify the audience.  How many people will attend the presentation?  

Is this an informal presentation to your peers or is this a formal 

presentation to management or to a client?  The characteristics of the 

audience determine which presentation media to use. 

 

Goals 

 

Identify the goals you expect to achieve.  If you are selling a product, 

your presentation must focus on why this product is best for this 

audience.  If you are reporting the results of a study, make sure you 

actually give the results of the study, not just the history of how you 

conducted the study. 

 

Content 

 

Analyze the content.  Keep to one concept per slide.  Highlight the 

subject instead of presenting a page of text.  Limit your slide to five to 

seven words per line and five to seven lines per slide.  Don’t clutter; use 

empty space effectively. 
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WORKING WITH 

VIEWS 

 

PowerPoint provides you with four separate views of your presentation.  

Three views are used for creating/modifying your presentation and one 

view is for presenting. 

 

At the bottom of the presentation window, three buttons allow you to 

change the views. 
 

Slide View 

 

This is the default view.  With the slide view, you can see how the slide 

will look with text, graphics, color and formatting on a slide by slide 

basis. 

 

Slide Sorter View 

 

You can see your entire presentation in this view.  You can re-arrange 

the order of slides, and you can add and delete slides.  You can use the 

toolbar to set timings and select transitions for moving from slide to 

slide. 

 

Slide Show View 

 

When you click this button, you run the slide show.  The entire 

computer screen fills with the slide’s contents. 
 

 In addition to these three buttons, there are two tabs that appear to the 

left of the main slide window.  One of the tabs allows you to get into 

Slide View and the other tab puts you into “Outline View”. 

 

Slide View 

 

In Slide View you see small thumbnail images representing each slide in 

your presentation 

 

Outline View 

 

This view allows you to reorder headings and text by moving them up 

or down, and you can promote or demote headings or text. In order to 

see the document's structure in this view, the document must be 

formatted with one of the built-in heading styles. 
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CHOOSING 

LAYOUTS 
 

 

 

 
 

Categories of Layouts 

 

As you develop the presentation you will most likely use different slide 

layout options.  Each slide layout option enables you to add specific 

types of content to the slides. 

 

To select a layout, select Slide Layout from the Task Pane on the right 

side of the screen. 

 

 

There are nine types of layouts available in PowerPoint: 

 

Title Slide – Provides placeholders for a title and a subtitle. 

 

Title and Content –Provides placeholders for a title and one content 

item (table, chart, clip art, graphic or movie). 

 

Section Header - Provides placeholders for a title and text.  This is used 

in a presentation that contains multiple sections. 

 

Two Content - Provides placeholders for a title and two content items. 

 

Comparison - Provides placeholders for a title, two content items and 

text that functions as titles for the content items. 

 

Title Only - Provides a placeholder for a title. 

 

Blank – No placeholders. 

 

Content With Caption - Provides placeholders for a title and text on 

the left side of the slide and a content item on the right side of the slide. 

 

Picture With Caption - Provides placeholders for a photo with a title 

and text below the photo. 

 

 

AUTOFIT If you have more text than will fit into a placeholder you can activate 

AutoFit and PowerPoint will resize the font so that all the text fits in the 

placeholder. 

 

To activate (or deactivate) AutoFit: 

 

1. When the AutoFit button displays, click on the button. 

 

2. To activate AutoFit, choose AutoFit Text To Placeholder 

 

3. To de-activate AutoFit, choose Stop Fitting Text To This 

Placeholder. 
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You can also tell PowerPoint to create another slide to hold the 

overflow text.  To do this, choose Split Text Between Two Slides.  

Half of the text will be moved to the new slide. 

 

An additional option is to choose Continue on a New Slide.  Using this 

option will cause a new slide to be created so you can continue typing 

your text. 

 

You can also use this tool to create two columns in the placeholder. 

 
 

EDITING THE 

PRESENTATION 
 

Editing Text 

 

Editing an existing presentation can be done in the Slide View or in the 

Outline View.  Most people find it easier editing in the Slide View. 

 

To edit text, all you have to do is move the insertion point where you 

want it and then type your text.  Use the Del key to delete characters to 

the right of the insertion point or the Backspace key to delete characters 

to the left. 

 

To select text that is to have formatting applied, hold down the mouse 

button and drag the mouse pointer over the desired text.  Once 

highlighted, text can be formatted, deleted or moved to another location 

(drag and drop). 

 

Formatting Fonts 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 

 

 

You can format characters, words and paragraphs easily by clicking on 

the Home tab and choosing a formatting tool from the Fonts group. 

 

To format text, highlight the text and click on the following buttons as 

desired: 

 
Font Type and Size 

 
You can select the style of font to be used along with the desired size 

font size.  Click on the drop down arrow to see the various font types 

and sizes that are available. 

 

You can also use the following buttons to create a special effect with the 

font. 

 
Bold Italics Underline Strikethrough Shadow Character 

Spacing 

Change 

Case 
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Aligning Characters 

or Text 

 

You can align text in the slide view.  Specify how you want the text 

alignment by highlighting the text and then clicking one of the 

following buttons: 

 
Left Align Center Align Right Align Justified 

 

 

 

 
 

ADDING A NEW 

SLIDE 

 

Often you will find that you need to add a slide or multiple slides to 

your presentation.  You can add slides using any view: Outline, Slides 

or Slide Sorter. 

 

To add a new slide select the slide that appears just before the place 

where you want to insert the new slide.  Click on the Home tab and then 

select New Slide from the Slides group. 

 

You will select the layout for the slide that you are inserting.  Each 

layout shows a slide with different symbols.  The symbols indicate the 

type of information that is going on the slide.  Once the selection is 

made, click on the OK button and the new slide will be inserted after 

the current slide. 

 

 

CHANGING THE 

ORDER OF SLIDES 
 

If you find that you want to re-organize the presentation, you can easily 

change the order of the slides in the presentation.  You can change the 

order of slides in the Outline and Slide Sorter Views.  Reorganizing in 

the Slide Sorter View is the easiest. 

 

To rearrange a slide, select the slide to be moved.  Hold down the 

mouse button and drag the mouse pointer to the location where the slide 

is to be moved.  A line will appear showing where you are moving the 

slide.  Release the mouse button and the slide will be inserted in the new 

location. 

 

 

THEMES Themes allow you to customize the look of your presentation.  Each 

theme consists of specific Fonts, Colors and Graphic Effects. 

 

To apply a theme click on the Design tab and choose one of the themes 

in the Themes group.  You can click on the theme and it will be applied 

to all the slides in your presentation.  If you right click and choose 

Apply to Selected Slides, the theme will only be applied to the slides 

you have selected. 
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You have the ability to modify each or all of the elements of a theme, 

and you can create your own custom themes. 

 

To modify a theme simply click on the Design tab and then click on the 

Fonts, Colors or the Effects button in the Themes group.  Make your 

selection and it is automatically applied to your slides. 

 

 

ANIMATIONS 

 

 

You can add movement to text and images on your slides by selecting 

from a list of animations. 

 

To animate bullet points, select the bullet points and then click on the 

Animations tab and then click on the Animate button in the 

Animations group to choose an animation. 

 

You can apply the animations so that each bullet point appears in the 

slide individually, or you can have all the bullets appear at the same 

time. 

 
 

ADDING SPECIAL 

EFFECTS 
 

To add emphasis to your presentation you will want to add Clip Art and 

Transitions to your slides. 

 

 

Clip Art 

 

PowerPoint provides you with a variety of clip art images for your use 

in presentations. 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Transitions 

To insert a clip art image onto a slide, display the slide to receive the 

image in Slide View.  Click on the Insert tab and then click on Clip Art 

in the Illustrations group. 

Select one of the categories under the Clip Art tab, and once the 

category is selected, click on the desired image.  Click on the Insert 

button and the image will be copied to your slide.  Place the mouse 

pointer over the Clip Art object, hold down the mouse button, and drag 

the object to the desired position. 

 

To resize the object, click on one of the selection handles (the small 

squares around the image), and drag the image to the correct size.   

 

 

You have the ability to use special effects to introduce slides during the 

presentation.  For instance, you can have PowerPoint fade to black 

between slides.  There are a variety of special effects available. 

 

To add transitions to slides, click on the Animations tab and choose 

one of the transitions that appears in the Transition to This Slide 

group. 
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Select the speed by choosing Slow, Medium or Fast.  If you want to 

apply the transition effect to all the slides in the presentation, click on 

the Apply to All Slides icon. 
 

 

RUNNING THE 

SLIDE SHOW 

 

Once your presentation is ready, you can run it by clicking on the Slide 

Show button.  To advance from slide to slide, click your mouse pointer 

on the screen or press the <ENTER> key.  To quit the presentation, 

press the esc key. 
 

 

SPEAKER’S NOTES While in Normal View you can create your speaker’s notes in the small 

window beneath the slide you are working on.  Simply click into that 

window and type the notes you want to have access to as you are giving 

the presentation. 

 

  
 

 

PRINTING 

 

When you are ready to print your presentation, click on the Microsoft 

Office button and select the Print option.  The following screen will 

appear:  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In the “Print What” area, select the items to be printed.  The “Print 

Range” should reflect “Slides”.  Enter the number of copies desired and 

click on OK. 

 

 

 

Click to add notes 
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QUITTING 

POWERPOINT 

 

When you are ready to quit PowerPoint, click on the Microsoft Office 

button and choose Exit PowerPoint.  If you have not made any 

changes to your presentation since you last saved it, PowerPoint will 

close your presentation and the PowerPoint application will close. 

 

If you have made changes to your presentation since it was last saved, 

PowerPoint will ask you if you really want to exit the program (without 

saving your changes) or if you want a chance to save your changes.   

 

 

 

 

You will see the following screen: 

 

 

 

 

 

 

If you do not want to save the changes, select No and your presentation 

will be closed (all changes will be discarded) and PowerPoint will close.   

 

If you want to save your changes, select Yes and if your presentation 

had been saved previously, PowerPoint will save the presentation with 

the changes and then it will close the presentation and the PowerPoint 

program. 

 

If you have not previously saved your presentation, and you want to 

save the work you have done on the presentation, PowerPoint will 

display the “Save As” window.  You will be asked to provide a name 

for the presentation and a location for the presentation to be saved. 

 
 

 


