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Where to Find Help When You Need It

Student Computer Help Web Site

The computer help web site for students provides information about the type of help you can get and locations where help is
available. To find this information, look to: http://rohan.sdsu.edu/~students

Help from the BATS Web Page

BATS (Baseline Access, Training and Support) is a California State University initiative to provide all students, faculty, and
staff with "baseline™ access to information resources via networks, training in the uses of baseline hardware and software
systems, and ongoing professional and technical support for utilization of computer resources at San Diego State University.
You can access the BATS Web Page by pointing your browser to: http://its.sdsu.edu/~bats/

Help in the Love Library Student Computing Lab

The Student Computing Lab's purpose is to facilitate students in completing assigned class work, as well as provide
assistance to students having computer problems relating to the Internet, Netscape, SPSS, File Transfers, PC Operating
Systems, Microsoft Office Software and Business Databases.

Location: 2nd floor of the Love Library building in LL-200

Hours: 10:00am — midnight Sunday
7:00am — midnight Monday - Thursday
7:00am — 6:00pm Friday

10:00 am — 6:00pm Saturday

Help from the Student Computing Help Desk
Phone: 594-3189
Location: Love Library 220
Hours: 8:00am — 4:30pm Monday
8:00am — 4:30pm Tuesday
8:00am — 7:30pm Wednesday
8:00am — 7:30pm Thursday
8:00am — 4:30pm Friday

E-mail: problems@rohan.sdsu.edu
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CUSTOMIZING
THE
BACKGROUND

Create New Theme

SLIDE MASTER

When you create a presentation, you can choose from a variety of
Themes residing in PowerPoint. Themes allow you to give your
presentation a special appearance. Generally you want to select a
Theme that complements the information contained in the presentation.

If you don’t want to use any of the canned Themes, you can create your
own custom Theme.

To create your own Theme:

1. Open a new PowerPoint presentation.

2. Select one of the standard Themes.

3. You can modify the selected Theme a variety of ways:

a. Change colors — Click on the Design Tab, and choose Colors
in the Themes group. Choose the color scheme you prefer, or
click the on Create New Theme Colors option to create your
own custom colors.

b. Change fonts — Click on the Design Tab, and choose Fonts in
the Themes group. Choose the font type you prefer.

c. Change effects — Click on the Design Tab, and choose Effects
in the Themes group. The effect you choose will affect the look
of tables, text, charts, diagrams, shapes and pictures.

d. Apply background style — Click on the Design Tab, and
choose Background Styles in the Background group. Choose
from the displayed backgrounds or click on Format
Background to access additional options. You can choose to
apply a solid color for the background, a gradient fill (a blending
of colors), texture or an image as the background.

4. To save your custom Theme, click on the Design Tab, then click on
the Drop Down Arrow and choose Save Current Theme.

The Slide Master exists to give you a uniform look to all your slides. It
contains details about the fonts, placeholders, background and color
scheme in use.

You can modify the Slide Master in a variety of ways.

Each Slide Master contains separate Masters (Layout Masters) for the
various types of slide layouts used in the presentation.

Microsoft PowerPoint 2007 - Intermediate 1



Microsoft PowerPoint 2007 — Intermediate
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Changes you make to the Slide Master are propagated to all the slides in
the presentation. However you can override any formatting in the Slide
Master by making changes to the Layout Masters.

You can change the default fonts, placeholders, background design,
color scheme and bullets, or you can add a logo to the Masters.

To modify the Slide Master:

1. Click on the View tab and then click on Slide Master in the
Presentation group.

2. Select the area you wish to modify and then apply the formatting or
other changes you desire.

3. When finished click the Slide Master tab and then click on Close
Master View button in the Close group.

To create an animation, activate the Task Pane and choose Custom
Animation.

Select some text or an object in your slide and then click the Add Effect
button. The following four effect options are available:

e Entrance — The effect you choose determines how the selected
text or object enters the slide.

e Emphasis — These options allow you to add emphasis to the
selected text or object.

e Exit - The effect you choose determines how the selected text or
object exits the slide.

e Motion Paths - Sets a directional path that the selected text or
object follows. You can choose from some set paths or you can
draw a custom path based on a line, curve, freeform, or scribble
shape.

NOTE: Use the Preview button at the bottom of the pane to see your
animation in action.

Animation Order

The order of the text or object animations you have selected can be
seen in the Task Pane.

Microsoft PowerPoint 2007 - Intermediate 2



Microsoft PowerPoint 2007 — Intermediate

} Custom Animation

L ©1®| A

13 Tite 1: Title
2y #* First Point
3Y3 #* Second Point
4“3 # Third Point
543 #* Fourth Point

v

X

To change the order of the animated text or objects, simply click on
the item in the pane and drag it to the desired position. The
animations will take place in the order shown.

Modify Animation

Once the animation has been selected you can make modifications to
the default way it works.

Start — Indicate how you would like the animation to start when the
slide is activated:

e On Click — the animation starts when the presenter clicks the
mouse or presses the <Enter> key.

e With Previous — the animation starts at the same time the
previous animation starts.

e After previous - the animation starts when the previous
animation has completed.

Property — This window will change based on the animation
selected. At times you may see “Direction” or “Spokes” or a
property specific to the selected animation or it may be grayed out.

Speed — You can control how fast the animation moves by choosing
one of the following:

e Very fast
e Fast

e Medium

e Slow

e Very Slow

Additional Options

Additional options are available to help you ensure that your
animation works the way you want it to work.

To set additional options click the black, down facing arrow next to an
animated item in the Custom Animation list. A window with two or
three tabs displays, and the following options are available:
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Effect Tab

Direction - Control the direction of a selected animation
Sound - Choose a sound effect from the drop-down list
Volume - Control the volume of a chosen sound

After Animation - Specify how to end your animation

Animated Text - Choose a method for introducing text: All at
Once, By Word, or By Letter

Timing Tab

Start - Specify whether you want to start the animation On
Click, With Previous (simultaneous with the previous animation
in the list), or After Previous (after the previous animation in the
list).

Delay - Enter the delay in seconds
Speed - Select a speed level, from very slow to very fast

Repeat - Indicate how many times you want an animation to
repeat

Rewind when Done Playing - Select this check box if you want
to rewind (return to original position) after playing.

Triggers - Click the Triggers to specify animation triggers

Chart or Text Animation - This tab appears when you have animated
some text on the slide or if you have placed a chart in your presentation.

If you animate your bulleted items so that they appear one at a time, you
are focusing attention on items that you are currently talking about.

Fancy animations such as swirl or zoom should generally be avoided.
These animation types are distracting. The audience becomes more
focused on the “special effect” as opposed to the content that you are
introducing.

MORE ANIMATION Animation can have several purposes, but one of the most important
purposes is to help the viewer focus on the point being made.

The following steps will take you through the creation of an Oval and
attaching the animation to make it direct the viewer’s attention to the
point being made.
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9.

Click on the Insert Tab, and then click on the Shapes in the
Illustrations Group.

Click on the Oval Shape and draw an Oval on the slide. Use the
sizing handles to resize the shape if necessary.

Double click the Oval to activate the Drawing Tools Tab.
Click on Shape Fill and choose No Fill.

Click on Shape Outline and modify the color of the shape and the
weight if desired.

Drag the shape over the text you want attention drawn to.
With the Oval selected, click on the Animations Tab and then click
on Custom Automation. The Task Pane on the right of the screen

will open.

Click on Add Effect and then click on Entrance Effect. Choose the
Fly In effect.

In the Start window, choose how you want the animation to start.

10. Choose the Direction and Speed desired.

11. Click on the Play button to see the animation.

COMBINING You have the option of taking slides from ‘“Presentation A” and
PRESENTATIONS combining them with the slides in “Presentation B”.

To insert slides from another presentation:

1.

2.

Select the slide after which you want to start inserting other slides.

Click on the Home Tab, click on New Slide and then click on
Reuse Slides. The Reuse Slides Task Pane will open.

Click on the Browse button, click on the Browse file option, and
navigate to the presentation you want to import slides from. The
slides from that presentation will appear in the Task Pane.

To insert a single slide, click on the slide. To insert all slides, right
click on any slide and choose Insert All Slides.
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5. If you check the Keep Source Formatting box, the inserted slides
will keep the formatting applied to them in the old presentation. If
you leave this check box blank, the inserted slides will take on the
formatting applicable to your new presentation.

6. If you want to apply the current Theme to all slides or to selected
slides, right click on a slide you want to apply the current Theme to
and choose either Apply Theme to All Slides or Apply Theme to
Selected Slides.

7. Click the Close button to exit the Task Pane.

You can include text, slide or page numbers and dates at the top or
bottom of your slides or notes and handouts.

Headers and footers can apply to all slides or selected slides. When a
header or footer is applied to notes and handouts they are applied to all
notes and handouts.

To apply a header or footer:

1. Click on the Insert Tab and then click on Header & Footer in the
Text group.

2. To put a header/footer on Slides, select the Slide tab. To put a
header/footer on Notes and Handouts select the Notes and
Handouts tab.

NOTE: By default, Notes and Handouts include page numbers, but
you can turn these off.

3. If you want to change the font style for headers and footers or the
position, size, and formatting of the placeholders that contain
headers and footers, make the changes on the slide master, notes
master, or handout master.

The Package For CD option allows you to save your presentation in a
way that it can be used on another computer even if that computer
doesn’t have PowerPoint and even if that computer doesn’t have the
fonts you used in the presentation.

You can also package one or more presentations into a folder on your
computer or at a network location instead of onto a CD.

Microsoft PowerPoint 2007 - Intermediate 6
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Package for CD

Copy presentations to a CD that will play on computers
\@ running Microsoft Windows 98 Second Edition or later, even
without PowerPoint.
Mame the CD: | JEREe s nas)

Files to be copied:

Presentation1.ppt

Add Files. .
Linked files and the PowerPoint Yiewer are

included by default. To change this, click Options.

Copy to Folder... Copy ko CD

Options

Include these files

[V]powerPaint Viewer (to play presentations without using PawerPoint)
Select how presentations will play in the viewer:
Play all presentations automatically in the specified order  +

Linked files

[:]g_mhedded TrueType fonts

(These files will not display in the Files to be copied list)

Help protect the PowerPoint files
Password to open each file:

Password to modify each file:

WORKING IN THE
OUTLINE MODE

I To copy the presentation to a CD:

1. Insert a CD into the CD drive.

2. Click on the Microsoft Office button, click on Publish and then
click on Package for CD. Name the CD if desired.

To include additional presentations or files, click Add Files.
Choose all the files you want to include on the CD and then click
Add.

4. Click Options to change the following default settings:

e To not include the PowerPoint Viewer, uncheck the

PowerPoint Viewer check box.

e To choose how the presentations will play in the viewer list,

click on the E

Piéy al presentétions aufomatita"y in the specifié-d‘ order v

and choose from the following options:

5l presentations automatically in the specified order |
Play only the first presentation automatically

Let the user select which presentation to view
Don't play the CD automaticall

e To include linked files check the Linked Files box.

e To include TrueType fonts, check the Embedded TrueType
fonts box.

e To assign a password to open or edit the presentation, type the
password that you want to use.

e When finished, click OK.

o

To copy the file(s) to a CD, click Copy to CD.

You can use the Outline tab in Normal view to create and easily
organize and rearrange the slides in your presentation.

The Outline Tab is located on the left side of the window and shares the
pane with the Slides tab.
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You can create the text of your presentation completely in the Outline
mode. To start, click on the Outline tab.

PRESENTATION
TIPS

With the Outline area active, start typing the text of your slide.

PowerPoint gives you some tools to use when working in the Outline
mode. If you use the right mouse button and click in the Outline area
you will be presented with a pop-up window that gives you the
following options:

New Slide — Choosing this option will cause a new slide to be created.

Delete Slide — This will delete the active slide.

Promote — Changes the selected text’s outline level to the previous
level. For example, promoting text at outline level 2 moves it to level 1.
Promoting text at outline level 1 moves it to a slide title level.
e Pressing Shift + Tab does the same thing.
Demote — Changes the selected text’s outline level to the next level.
For instance, demoting text at the outline level 3 moves it to level 4.
Demoting text at the slide title level moves the text to the previous slide.
e Pressing the Tab key does the same thing.

Move Up — Moves the selected text to that it appears before the
previous item in the outline.

Move Down — Moves the selected text so that it appears after the next
item in the outline.

Collapse — Hides all body text for the selected slides.
Expand — Displays all body text for the selected slides.
Collapse All — Hides all body text in the outline.
Expand All — Displays all body text in the outline.

Show Text Formatting — Shows the actual presentation font formatting
on the Outline Tab.

1. Pressing the “B” key while the presentation is running will cause the
screen to go black. A mouse click or a keystroke will start the
presentation running again.

2. Pressing the “W” key while the presentation is running will cause
the screen to go white. A mouse click or a keystroke will start the
presentation running again.
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3. Pressing Ctrl + P while presenting will activate the pen tool.

4. Pressing the E key while presenting will erase all the on screen
annotations.

5. Click once with the right mouse button and a menu will appear

reen : giving you the option to move forward or backward in the
Pginter Options » presentation, go to a specific slide or end the presentation. In
addition you can activate the various pointer options from this
menu.

— 6. To quickly go to a specific slide while presenting, enter the slide
number and press the <Enter> key.

7. Choose a background that lends itself to the presentation topic. For
instance use a map for a geography or history lesson.

8. Choose a background that will not distract your audience from your
presentation.

9. Limit the use of the slide transition feature to one or two different
transitions.

10. Keep the use of animation to a minimum to prevent distracting the
audience.
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