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Where to Find Help When You Need It 
 
Help from your Division/College’s Computer Consultant 
Some divisions and colleges have computer consultants assigned to them.  You can contact these 
consultants when you need help.  To determine if you have a consultant assigned to your division 
or college, look to: http://rohan.sdsu.edu/~facstaff 
 

Help from the BATS Web Page  
BATS (Baseline Access, Training and Support) is a California State University initiative to 
provide all students, faculty, and staff with "baseline" access to information resources via 
networks, training in the uses of baseline hardware and software systems, and ongoing 
professional and technical support for utilization of computer resources at San Diego State 
University.  You can access the BATS Web Page by pointing your browser to: 
http://rohan.sdsu.edu/~bats/ 
 

Help in the San Diego State University, Faculty Room 
The Faculty Room is staffed Monday through Friday with computing consultants who will try to 
answer your questions.   
Location:    Adams Humanities, 1109 
Phone Number:   x45727 
Semester Hours:   7:30am – 6:00pm Monday -Thursday 

7:30am – 4:30pm Friday 
Semester Intersession:  7:30am – 4:30pm Monday – Friday 

�

Help from the Faculty Computing Help Line 
Phone Number: x41348  E-mail: helpline@mail.sdsu.edu 
Semester Hours:   7:30am – 6:00pm Monday – Thursday 

7:30am – 4:30pm Friday 
Semester Intersession:  7:30am – 4:30pm Monday – Friday 
 
Help from the Staff Computing Help Line 
Phone Number: x40824  E-mail: staffhelp@sdsu.edu 
Semester Hours:   7:30am – 6:00pm Monday – Thursday 

7:30am – 4:30pm Friday 
Semester Intersession:  7:30am – 4:30pm Monday – Friday 
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Good syllabus design  

Incorporating good design principles, both instructional and word 
processing, into your syllabus will make it as clear and direct as possible 
for your students.*  Good syllabus design will increase the chances that 
your students will find a learning strategy that is successful for them.  
While the exact structure of your syllabus is up to you, all syllabi should 
include the following areas: 
 

1. Let them know why they are there and how the course will benefit 
them or, why take this course? 

2. Tell them what is expected.  State the course requirements. 
3. Suggest ways in which they can meet those expectations.  Provide 

an action plan for the course, a clear plan for attaining the course 
goals.  What reading, films, activities, practice exercises, etc. do 
you suggest, require? 

4. Explain how they will be evaluated.  Student Evaluation and 
Grading Procedures. 

 
How to insure students will read your syllabus  

Your syllabus should be a tool that can be used throughout the semester, 
but it is most effective if it is read carefully at the beginning of the 
semester.  One way to insure that your students read your syllabus is to 
give a short take-home exam on the syllabus and assign the students to 
complete the exam during the first few days of the semester.  This will 
insure that your students focus on the most important parts of the syllabus, 
and helps bring to light questions your students may have. 
 
Allowing time during the second class meeting to discuss questions your 
students may have regarding the course syllabus is always a good idea. 
 

Editing Faster 
Editing and Selecting Text 
After entering text, you may want to delete or move a word, sentence, or 
paragraph.  Before you can perform these actions on the text in your 
document, you must select the text.  You can select text by using the 
mouse and one of these methods. 
1. To select specific text, click and drag the I-beam pointer over one 

character, one word, or the entire screen. 
2. To select one word, position the I-beam pointer anywhere in a word 

and double-click. 
3. To select a sentence, on a Mac hold down the Command key while 

clicking anywhere in the sentence.  On Windows, hold down the Ctrl 
key while clicking anywhere in the sentence. 

4. To select a paragraph, triple-click on the paragraph.   
 
If you make a mistake you can use the following methods to edit text. 

                                                 
* This and the following section were adapted from: Writing A Student Syllabus, Grant 
Von Harrison & Kenneth Derr, Brigham Young University, 1977. 
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1. While typing, press the Backspace key to erase a character to the left 
of the insertion point. 

2. Press the Del key to remove characters to the right of the insertion 
point 

Double-click the OVR indicator in the status bar to use overtype  mode, in 
which the text you enter replaces existing text.  Double-click the indicator 
again to turn off the overtype mode. 
 
Copy, Cut & Paste 
1. Once the text has been selected, use the menu bar to choose Edit, 

Copy. 
2. Use the Edit , Paste command to copy text from the clipboard.  
3. If you wish to Cut and Paste, use the Edit , Cut and Paste commands 

on the Standard toolbar. 
 

 Note the difference between copying and cutting. 
 
Drag & Drop 
An additional method you can use to move or copy text is called drag and 
drop.  To use drag and drop to move text, follow these steps: 
1. Select the text you want to move. 
2. Point to the selected text, and hold down the mouse button.  The drag 

and drop pointer appears. 
3. Drag the pointer and the dotted insertion point that appears to the 

new locations, and then release the button. 
 
Undo 

 Note that if you have made a mistake, an action can always be  
“undone.”  The undo command can be invoked two ways: from the Edit, 
Undo menu or by selecting the Undo Arrow Icon on the Standard toolbar. 
 
 
Checking Spelling 
Visually review your document for typing errors.  Fix any errors using the 
editing commands above.  Then have Word automatically check the 
spelling for you. 
1. Automatically check your document for spelling by choosing Tools, 

Spelling and Grammar. 
2. Follow the prompts in the Spelling Checking dialog box to spell 

check your document. 
3. When spell checking has been completed, click Ok. 
 
Note that you can also use the Spell Checking Icon on the Standard 
toolbar. 

 
Using bold, bullets, and indents effectively  

Changing the appearance of your font can draw attention to or away from 
a particular block of text.  By bolding a word, you can signify importance. 
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Bold 
1. To apply bold, select the text. 
2. Choose, Format, Font, Bold. 
Note that Apple + B (MAC) or Control + B (Windows) on your keyboard 
also can be used to bold. 
 

 Note that by choosing Format, Font from the menu bar you see a  
full list of available font options.  There is always more than “one way” to 
execute most commands.  
 
Bullets & Numbering 
1. Go to the Format, Bullets and Numbering. 
2. Select the bullet or numbering style to match the one in the letter.  
3. Click Ok. 
4. Undo this action, and reapply the bullets by using the Bullets 

command on the Formatting menu. 
 
Indent 
1. Choose Format, Paragraph. 
2. Select the Indents and Spacing tab. 
3. Change the left Indentation box to .5. 
4. Undo this action, and reapply the indentation by using the Indentation 

icon on the formatting menu. 
 
Margins 
You can change the margins of your document from the default settings to 
any margin you want.  To change the margins of your document, follow 
these steps. 
1. Choose the File, Page Setup.   
2. Select the Margins tab. 
3. Enter your desired measurements in the Top, Bottom, Left , and Right 

boxes. 
4. Choose Ok. 
 

 Note the difference between applying margins to a single page, section, or 
whole document. 
 
Text Alignment 
Using alignment to organize your text is one way to make your text more 
appealing to the eye.  Word enables you to left-align, right-align, center, or 
justify the text in your documents. 
1. Select the text you would like to align. 
2. Choose the Format, Paragraph. 
3. Select the Alignment you would like. 
 
Note that you can also use the formatting toolbar to execute these 
commands. 
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Page Break 
Sometimes you need to start a new page, yet you are not at the end of the 
page yet. The easiest way to start a new page is: 
1. Click where you want to start a new page. 
2. On the Insert menu, click Break. 
Click Page Break. 
 

Page numbering 
1. On the Insert menu, click Page Numbers. 
2. In the Position box, specify whether to print page numbers in the 

header at the top of the page or in the footer at the bottom of the page. 
3. Select any other options you want. 
4. The style of page number you want can be changed by clicking on the 

Format button from the Page Number window. 
5. Choose OK . 
 
 
Previewing your Syllabus Before Printing 
It is always nice to know how your paper will look before you print it. 
Print Preview allows you to view multiple pages at a time, magnify or 
reduce the size of the page on the screen and check page breaks. 
Click Print Preview from the Standard Toolbar. 
 

Creating and Editing Headers and Footers 
1. On the View menu, click Header and Footer. 
2. To create a header, enter text in the header area. 
3. To create a footer, click Switch Between Header and Footer to move 

to the footer area. Then repeat step 2. 
4. When you finish, click Close.   
 

Inserting and formatting tables  
An alternative to columns, is tables.  Tables are useful when you would 
like to place text, or pictures side by side. To insert a table, follow these 
steps. 
1. Position your cursor where you would like to insert your table. 
2. Choose the Table, Insert Table command. 
3. Chose the number of columns and rows you would like your table to 

have. 
4. Click Ok. 
 
Paste text into the table by typing in the table, or pasting text into it.  
Reposition the column borders by clicking on them, and dragging them. 
 

Inserting and formatting columns  
You can divide the page into one, two, three, or more columns to make the 
text well organized and easy to read.  Generally, when using columns, 
your text wraps from the bottom of your left column to the top of your 
right column.    To insert columns, follow these steps. 
1. Select the text you would like to put into columns. 
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2. Choose the Format, Columns. 
3. Chose the number of columns you would like. 
4. Click Ok. 
 

Placing horizontal and vertical graphics lines within a document  
The Drawing Toolbar (Choose View, Toolbars, Drawing) is an effective 
way to add horizontal and vertical lines, as well as arrows and shapes.  
From the toolbar choose any one of these options, and click and drag 
within your Word document.   
 
To edit a drawing object, select it and double click.   
 

Inserting graphics & symbols  
1. Pictures are a great way to add flavor to your document, however, 

there are many different picture file types each with its own purpose.  
A list of commonly used picture file types and their general purpose is 
included on the last page. 

2. Choose Insert, Picture, From File. 
3. Change the Location to Desktop. 
4. Locate your floppy disk on the desktop, and click Open. 
5. Find the image, sdsuimage, and click once on this file. 
6. Click Ok. 
 
 

Using  
Using WordArt is an effective way to take a block of text and add angle or 
three-dimension to it.  The WordArt can be accessed from the Drawing 
Toolbar (Choose View, Toolbars, Drawing). 
1. Select the WordArt shape you would like to use. 
2. Click Ok. 
3. Enter the text and font properties, click Ok. 
4. To rotate your WordArt object, select the object and rotate by the 

yellow handle. 
5. To edit the object, double click on the object. 
 

Using styles to define headings  
Defining a Style 
Styles are generally based on other styles. To do this: 
1. Choose Style... from the Format menu. 
2. The Style dialog box will open. Click on New. 
3. After the new dialog box opens, type a new style name. 
4. Click  and hold on the down-pointing arrow  to the right of the "Based 

On:" box. From the menu that drops down, drag to select the name of 
the existing style on which you want your new style to be based (e.g., 
"Normal"). 

5. The instructions for the "based on" style will appear in the 
"Description" box. They can be changed by choosing commands using 
the Format button. Click and hold on the down-pointing arrow to the 
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right of Format. Drag to different topics to modify different aspects of 
your new style. 

6. When you have modified the instructions to your taste, click on the 
OK  button. 

7. When you have returned to the Style dialog box, click on Apply .  
 
Applying a Style 
1. To apply a style, select the paragraph(s) you wish to format.  
2. Click  and hold on the arrow  to the right of the Style Selection box in 

the Formatting Toolbar.                             
3. Drag to highlight  the desired style, and release the mouse button to 

apply it to the selected text. 
 
Removing a Style 
1. Choose Style from the Format menu. 
2. Select the name of the style you wish to remove from the list box. 
3. Click on Delete. 
4. An alert box will ask you to confirm the deletion. Click on Yes. Any 

paragraphs that used the deleted style will become Normal style. 
5. Click on Close to close the Styles window. 
 
 

Saving your syllabus as a template 
A template can store boilerplate text, custom toolbars, macros, shortcut 
keys, styles, and AutoText entries.  An easy way to create a template is by 
opening a document that contains the  items you want to reuse and saving 
it as a template.  If you save a template in the Templates folder, the 
template will appear on the General tab when you click New on the File  
menu.  If you save a template in a subfolder of the Templates folder, such 
as Memos or Letters and Faxes, the template will appear on the 
corresponding tab when you click the New command. 
 
1. To base a new template on an existing document, click Open on the 

File menu, and then open the document you want. 
2. To base a new template on an existing template, click New on the File 

menu. Click a template that is similar to the one you want to create, 
click Template under Create New, and then click OK . 

3. On the File menu, click Save As. 
4. In the Save File as type box, click Document Template.  This file type 

will already be selected if you are saving a file that you created as a 
template. 

5. Word proposes the Templates folder in the Save in box.  To save the 
template so that it will appear on a tab other than General, switch to 
the corresponding subfolder within the Templates folder. 

6. In the Save current document as box, type a name for the new 
template, and then click Save. 

7. In the new template, add the text and graphics you want to appear in 
all new documents that you base on the template, and delete any items 
you don't want to appear. 
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8. Make the changes you want to the margin settings, page size and 
orientation, styles, and other formats. 

9. Click Save, and then click Close on the File menu. 
10. Note:  To make AutoText entries and macros available only to 

documents based on this template, store them in this template, not in 
the Normal template. 

 
Congratulations!   

You have completed Building A Better Syllabus for Faculty at SDSU.  
Please feel free to contact your instructor if you have any questions on 
material covered during this workshop.  Also, please feel free to take 
advantage of the help resources listed on page 2 of this handout. 


