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Where to Find Help When You Need It 
 
Help from your Division/College’s Computer Consultant 
Some divisions and colleges have computer consultants assigned to them.  You can contact these 
consultants when you need help.  To determine if you have a consultant assigned to your division or 
college, look to: http://rohan.sdsu.edu/~facstaff 
 
Help from the BATS Web Page  
BATS (Baseline Access, Training and Support) is a California State University initiative to provide all 
students, faculty, and staff with "baseline" access to information resources via networks, training in the 
uses of baseline hardware and software systems, and ongoing professional and technical support for 
utilization of computer resources at San Diego State University.  You can access the BATS Web Page 
by pointing your browser to: http://rohan.sdsu.edu/~bats/ 
 
Help in the San Diego State University, Faculty Room 
The Faculty Room is staffed Monday through Friday with computing consultants who will try to answer 
your questions.   
Location:    Adams Humanities, 1109 
Phone Number:   x45727 
Semester Hours:   7:30am – 6:00pm Monday -Thursday 

7:30am – 4:30pm Friday 
Semester Intersession:  7:30am – 4:30pm Monday – Friday 

 
Help from the Faculty Computing Help Line 
Phone Number: x41348  E-mail: helpline@mail.sdsu.edu 
Semester Hours:   7:30am – 6:00pm Monday – Thursday 

7:30am – 4:30pm Friday 
Semester Intersession:  7:30am – 4:30pm Monday – Friday 
 
Help from the Staff Computing Help Line 
Phone Number: x40824  E-mail: staffhelp@sdsu.edu 
Semester Hours:   7:30am – 6:00pm Monday – Thursday 

7:30am – 4:30pm Friday 
Semester Intersession:  7:30am – 4:30pm Monday – Friday 
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WHAT IS A 
TEMPLATE? 
 

A template stores frequently used text and styles. If you use 
templates, you are working more efficiently because you do not 
have to re-create the formatting and text of the documents you 
use most often. 
 
For example, by making your department facsimile cover letter 
into a template, you only need to type in that text and formatting 
which changes from fax to fax, not the information which stays the 
same - or the "boilerplate" information 
 
 

Create a Template 
 

The easiest way to create a template is to open a document that 
contains the text and formatting you want to reuse and save it as a 
template (be sure to delete the text and formatting which changes 
from document to document). 
 
To create a template: 
 
1. Click Open on the File menu, and then open the document 

you want. 

2. On the File menu, click Save As. 

3. In the Save as type box, click Document Template (*.dot). 

4. Word opens the Templates folder in the Save in box. 

5. If you haven’t already created a folder for your templates, 

click on the New Folder icon and name the folder.  It will 

then be shown in the Templates window. 

6. Click, Save. 

 
 

Modify a Template 
 

To modify an existing template: 
 
1. Click on File on the Menu Bar and then click New. 

2. Choose the location of the template from the Task Pane. 

3. Choose a template that is similar to the one you want to 

create. 

4. Click Template in the Create New area, and then click OK. 

5. On the File menu, click Save As. 

 



Microsoft Word – Templates & Styles 
 

Microsoft Word – Template & Styles 2 

6. In the Save as type box, click Document Template (*.dot). 

This file type will already be selected if you are saving a file 

that you created as a template. 

7. Click OK 

8. In the new template, add the text and graphics you want to 

appear in all new documents that you base on the template, 

and delete any items you do not want to appear. 

9. Make the changes you want to the margin settings, page size 

and orientation, styles, and other formats. 

10. Click Save, and then click Close on the File menu. 

 
 

Where to Save Your 
Templates 

 

If you save a template in the Templates folder, the template will 
appear on the General tab when you click New on the File menu. 
 
If you save a template in a subfolder of the Templates folder, such 
as Memos or Reports, the template will appear on the 
corresponding tab when you click the New command. 
 
1. On the File menu, click Save As. 

2. Word proposes the Templates folder in the Save in box. To 

save the template so that it will appear on a tab other than 

General, switch to the corresponding subfolder within the 

Templates folder. 

3. In the File name box, type a name for the new template. 

4. Click Save. 

 
 

The (Normal.dot) 
Template 

 

The Normal template is a general-purpose template for any type of 
document. When you start Word or click New, Word creates a 
new blank document that is based on the Normal template. 
 
You can modify this template to change the default document 
formatting or content. Word also uses the Normal template to store 
the AutoText entries, macros, toolbars, and custom menu settings 
and shortcut keys you routinely use.  
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Customized items that you store in the Normal template are 
available for use with any document. 
 
You should store the Normal template in the Templates folder. If 
Word can not find the Normal template in any of these locations 
or in your Word program folder, it creates a new Normal template 
with the standard Word document formats and the standard menu, 
toolbar, and shortcut key settings. 
 

 
Field Codes 

 
Fields are used as placeholders for data that might change in a 
document. Some of the most common fields are the PAGE field, 
which is inserted when you add page numbers, and the DATE 
field, which is inserted when you click Date and Time on the Insert 
menu and then select the Update automatically check box.  
 
Fields are also inserted automatically when you create an index or 
table of contents by using the Index and Tables command on the 
Insert menu. 
 
Field codes appear between curly brackets, or braces ( { } ). To 
display the results of field codes – such as the results of 
calculations – hide the field codes: click Options on the Tools 
menu, click the View tab, and then clear the Field codes check 
box. 
 
 

Useful Fields for 
Template Forms 

 

The following fields insert a check box, a drop-down list, or a text 
box in a form: 
 
{ FORMCHECKBOX } 
{ FORMDROPDOWN } 
{ FORMTEXT } 
 
You cannot insert or modify these fields directly. They are 
inserted by the Check Box Form Field, Text Form Field, and 
Drop-Down Form Field buttons on the Forms toolbar.  
 
To edit these fields, you must use the Form Field Options 
button on the Forms toolbar. To activate the Forms toolbar, 
choose the following. 
 
1. Click, View. 

2. Choose, Toolbars 

3. Choose, Forms. 
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Note that in order for a Field to work properly, it must be “locked 
down.” 
 
When you are creating your template and using fields, you can 
use the lock icon on the Forms toolbar to “test” what you have 
done. When you are ready to finalize your document, you must 
designate which parts of the template (those parts with fields) 
that needs to be locked down by separating them with 
continuous section breaks. 
 
Once you have done this, choose the following: 
 
1. Click, Tools. 

2. Choose, Protect Document. 

3. When the Task Bar appears click on the check box that reads 

“Allow only this type of editing in the document”. 

4. A drop down menu will be activated and you should select 

Filling in forms. 

5. Click on Select Sections and a window will open listing the 

different sections in your form. 

6. Check the sections that you want to be protected and click on 

OK. 

7. Once the settings have been made click on Yes, Start 

Enforcing Protection. 

8. You will be offered the opportunity to assign a password to 

the form.  A password is optional. 

9. Click on OK and the form will be protected. 

 

 
WHAT IS A 
STYLE? 
 

Styles make formatting your document easier. Not only can 
styles help you make sure all of your documents have a 
consistent look, they dramatically reduce the time it takes to 
format a document. 
 
A style is a series of formats that can automatically be applied to 
either a paragraph or specific characters. Instead of applying 
formats one at a time, when you choose a style, Word 
automatically applies all the formatting for you.  
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If you want to change the appearance of your entire document, all 
you have to do is change the styles. 
 
Additionally, styles are the building blocks for outlines and tables 
of contents. Word can automatically create a table of contents 
based on your headings. 
 

 
Applying an Existing 

Style 
 

Word has over 100 built-in styles available for you to use. The 
fastest way to add styles to your document is to use the ones that 
already exist. 
 
To apply a style: 
 
1. Select the text you want to add a style to. 

2. Click on Format on the Menu Bar and choose Styles and 

Formatting.  The Task Pane will open. 

3. At the bottom of the Task Pane select All Styles in the Show 

window. 

4. Click on the style you want, and the text in your document 

takes on all the formatting of the selected style. 

 
Note that in the Task Pane the style appears formatted so that you 
can see what that style looks like before you apply it. 
 

 
Creating New Styles 

 
The quickest way to create a new paragraph style is to format a 
paragraph, select it, and then base the new style on the 
formatting and other properties applied to the selected text. 
 
1. Click on Format on the Menu Bar and choose Styles and 

Formatting. 

2. Select the text that contains the formatting you want to 

include in your style. 

3. Click the New Style button in the Task 

Pane.  The New Style window will open. 

4. Type the new style name in the Name box. 

5. Press Enter. 
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Modifying a Style 
 

Advanced style capabilities are available on the Task Pane.  To 
open the Task Pane, choose Format from the Menu Bar and then 
click on Styles and Formatting. 
 
1. Hover over the style you want to modify, and then click on the 

downward pointing arrow on the right of the style. 
 
2. Choose Modify. 

3. Select the attributes - such as Font or Numbering -you want to 

change. 

4. Click OK after you have changed the attributes. 

 
To use the modified style in new documents based on the same 
template, select the Add to template check box. Word adds the 
modified style to the template that is attached to the active 
document. 
 

 
Using the Style 

Organizer 
 

Once you have created a set of styles that you like, you can add 
those styles to the Normal template, so that in all of your 
documents these styles are the default styles available. 
 
Once you have modified your styles complete the following: 
 
1. Click on Tools on the Menu Bar and choose Templates and 

Addins. 

2. Click on the Templates tab and then click on Organizer. 

3. In the left-hand window are those Styles available to you in 

your current document. Highlight those Styles you would like 

to make available in the Normal template, click Copy. These 

styles will copy to the right hand window, or the Normal 

template. 
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Deleting a Style 
 

To delete a style: 
 
1. Hover over the style you want to delete, and then click on the 

downward pointing arrow on the right of the style. 
 
2. Choose Delete. 

 
Once a style is deleted, Word applies the Normal style to all 
paragraphs formatted with that style and then removes the style 
definition from the template. The Normal built in Heading styles 
are always present in the Styles list, and you cannot delete them. 
 

 
TABLE OF 
CONTENTS 

 

To create a table of contents, apply the built-in heading styles 
(Heading 1 through Heading 9) to the headings you want to include 
in the table of contents. 
 
Once you have applied the styles, you can choose a design and 
build the finished table of contents. When you build a table of 
contents, Word searches for headings with the specified styles, 
sorts them by heading level, references their page numbers, and 
displays the table of contents in the document. 
 
1. From the Menu Bar choose Insert, Reference then click on 

Index, and Tables.  

2. Choose the Table of Contents tab 

3. Click Options to define the level within the TOC assigned to 

each style. 4. 

4. Click OK then click OK again. 

5. Once you have created your TOC, if your TOC changes you 

can update it by pointing to it and right-clicking. Choose 

Update Fields. 

 


