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Improving Image Quality

Where to Find Help When You Need It

Help from your Division/College’s Computer Consultant
Some divisions and colleges have computer consultants assigned to them. You can contact these consultants when you need
help. To determine if you have a consultant assigned to your division or college, Ibtig:trohan.sdsu.edu/~facstaff

Help from the BATS Web Page

BATS (Baseline Access, Training and Support) is a California State University initiative to provide all students, faculty, and
staff with "baseline” access to information resources via networks, training in the uses of baseline hardware and software
systems, and ongoing professional and technical support for utilization of computer resources at San Diego State University.
You can access the BATS Web Page by pointing your browslettpo/rohan.sdsu.edu/~bats/

Help in the San Diego State University, Faculty Room
The Faculty Room is staffed Monday through Friday with computing consultants who will try to answer your questions.
Location: Adams Humanities, 1109

Phone Number: x45727

Semester Hours: 7:30am — 6:00pm Monday -Thursday
7:30am — 4:30pm Friday

Semester Intersession: 7:30am — 4:30pm Monday — Friday

Help from the Faculty Computing Help Line
Phone Number:x41348 E-mail: helpline@mail.sdsu.edu

Semester Hours: 7:30am — 6:00pm Monday — Thursday
7:30am — 4:30pm Friday
Semester Intersession: 7:30am — 4:30pm Monday — Friday

Help from the Staff Computing Help Line
Phone Number:x40824 E-mail: staffhelp@sdsu.edu

Semester Hours: 7:30am — 6:00pm Monday — Thursday
7:30am — 4:30pm Friday
Semester Intersession: 7:30am — 4:30pm Monday — Friday
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Improving Image Quality

One of the most common tasks in PhotoShop includes improving
the quality of images. Most improvements can be made with |
few commands that are outlined below.

Steps to Making Improvements =
The basic steps towards better image quality (ACTORS): mhl““':_" Color Balo
= Brightness
1. Adjust contrast and brightness by adjusting Levels. "'""""’"5;;.' Hue/Satun
2. Correct color with the Variations command. Crop . Dasaiurat
3. Trim the image using Crop, Image Size and Canvas Size. s = Replace ©
4. Orient using Rotate. o Selecibee ¢
5. Repair the image using painting tools and Rubber Stamp. Hestagrom... s
6. Sharpen the image with Unsharp Mask.

Improving images is definitely more art than science. The steps above will help you get the most out of your images, but they
aren't always applied in that order and some steps are sometimes skipped entirely. There is only one absaéubagddn,

Garbage OutPhotoShop can sometimes work miracles, but if you start with a very poor image, you'll have a hard time

making something good come of it. If you don’t see any significant improvement after step 2, you are probably starting with an
extremely poor image. Scan it again, or find a better one.

Adjust Contrast and Brightness

You would think that the Brightness and Contrast command under the Image>Adjust menu would be the best choice for this
job, but in reality, the Brightness and Contrast command is just plain terrible. To get better results, use the Levels command.

Auto levels

No matter what type of image you have, choose Auto Levels from the Image>Adjust menu to automatically correct the contrast
of an image. Auto Levels makes the lightest colors lighter and the darkest colors darker. Sometimes this is all youfneed. But i
you're still not happy, try the Levels command.

Levels Dialog Box

Levels e
The Levels command lets you adjust the darkest and lightest colors as wel T 5 _
the medium colors. This extra dimension often yields better results than Au ' =
Levels. After you select Levels from the Image menu, you'll see the Levels epiLovetz[0 ] [T.00 | [255]
Dialog Box. It looks complicated, but there are only three things to worry
about: the sliders at the bottom of the histogram. The Simplified Levels Dial
Box image on the right shows only the parts that are important to most peg
Here’s how to use them:
‘ = ~ | [ZI712
output Levets: [0 | [355 | [ Preview
* To make the darkest pixels black, drag the left (black) triangle to the ri S—————————————___ |
so that it rests under the beginning of the first hill in the histogram.
® To make the lightest pixels white, drag the right (white) triangle to the . ]
right so that it rests under the end of the last hill in the histogram. Simplified Levels Dialog Box
Note: If you've already chosen Auto Levels, or clicked the Auto button in th e
dialog box, you may not have to change the left and right sliders because 4 =
Levels does this automatically.
® To adjust the medium colors, slide the middle (gray) triangle. Drag it to
the right to darken medium colors. Most likely, however, you’'ll want to
make the medium colors lighter, so drag the middle slider to the left un
you're happy with how your image looks.
® |f you have the Preview option selected, you'll be able to see your char B Preview
in real time. When you are happy with how your image looks, click OK,

Learning Adobe Photoshop 5.0 1



Improving Image Quality

Correct Colors

Variations

g 0
TheVariations command is a handy way to rid your image of color casts. | E"?L%
your image is too green, too red, or too anything, you can usually correct it e oen
with Variations. I

To remove color casts:

1. Choose Variations from the Image>Adjust menu.

2. Select the Midtones radio button in the upper-right corner (if it's ng
already selected) to edit the medium colors in your image. You'll s¢
seven thumbnails of your image in the lower-left that let you shift th
image toward a primary color. The Current Pick thumbnail shows
what the image looks like after the corrections. The lighter and dar
thumbnails on the right aren’t as precise as the sliders in the Level
command, so feel free to ignore them.

3. Click the thumbnail that has the color you wish to add. If the image is too red, you'll want to add cyan—its opposite
on the color wheel. To add more cyan, click the More Cyan thumbnail. If it's too green, click More Magenta.

You can also vary the amount of color correction by dragging the amount slider in the upper-right toward Fine or Coarse. It
usually works fine in the center, but there are times that you need to adjust it. The Shadows and Highlights buttonitets you ed
dark and light colors, respectively. The Saturation button lets you edit the intensity of the colors in your image, which can
sometimes be flattened while adjusting Levels. If you decide to adjust shadows, highlights, or saturation, you'll probably have
to slide the amount slider towards Fine.

Trim

Crop
To eliminate portions of an image, use the crop tool to draw a box around the part of the image you wish to keep.

1. To select the Crop tool, click and hold the mouse down over the Rectangular Marq ,ttmin move it over to

the Crop too. Or press the ‘C’ key on your keyboard.

2. Drag the crop tool around the portion of the image you wish to keep. If you don't get it just right, that's OK, you can
adjust it in the next step.

3. Adjust the crop tool by dragging the square handles located around the edges of the marquee. The cursor will change
to a double-headed arrow indicating that you may drag the handle. If you move the cursor outside the boundary, the
cursor changes to a curved double-headed arrow indicating that you can rotate the crop boundary.

4. Double-click inside the boundary to crop the image.

5. Press Esc to get rid of the cropping boundary if you change your mind about cropping.

Image Size

When you want to change the size of your image, select Image Size from t imaoe Size

Image menu. Note that you should usually only make your iraagdler, not e e

larger. Photoshopan make your image larger, but it doesn’t know what to pt

into that extra space. So Photoslsapr e t ¢ h e the image until it fits into the Width: |13-1 || peels 8] -
size you specified. During the stretching, your image loses detail and often . |:er.r_|[ﬂ:m s] -

looks blurry. There are occasions when a slight enlargement has little effeg
quality. But in most cases, if you want a larger image, you should scanital  pying ize:

larger size. '

width: 4635 || inches #] -
Changing values in the Image Size dialog b,ox can have dramatic and ever Height: [T247 || inches 2] -
disastrous effects on your image if you don’t know what you are doing. Pix
Dimensions, Print Size and Resolution all work together. Change one of them o -
and at least one of the others must change proportionately.

[ D -

Resolutionis the first value to check and perhaps the most important, even though it appears near the bottom of the dialog box.
Resolution refers to the number of pixels that print per inch. The higher the resolution, the more detail your image retains.
However, this doesn’t mean that all of your images should be 1200 dpi (dots, or pixels, per inch). Unnecessarily high
resolutions will waste disk space and make working with the image more difficult because it will take longer to load and longer
to complete oprations.

Learning Adobe Photoshop 5.5 2




Improving Image Quality

Resolution has the same rule as Image Size: DO NOT Resolution Recommendations
increase resolution after the fact. If you want to print a col
image at 180 dpi, but it is currently at 72 dpi, increasing t : i _
resolution will result in a poor image. Reducing resolution, &olor or b/w images for 72 dpi 72 dpi
downsampling, on the other hand, usually yields acceptahlénultimedia projects, on-scree
results. All scanning software allows you to set the resolutigi€sentations and web pages

;'Type of Job Ideal Acceptable

>

of your scanned image. If you want a higher resolution, yqufiolor or b/w images for laser 180 120
have to scan the image again. For suggestions on what | printing or overheads

resolution you should use, see the chart at the right. Again,Full-color image for magazineg 300 225
these are only suggestions. Any value between AcceptabTeOr professional publication

and Ideal should work fine.

The Pixel Dimensionsarea is something to worry about if you are creating graphics for use in multimedia projects, on-screen
presentations or web pages. If you are only creating graphics for print, you can pretty much ignore this area. The diimensions o
a standard monitor are 640 pixels wide and 480 pixels high. So if you want to put a photograph of yourself on a web page, a
good size is 250 pixels wide at 72dpi. That would take up slightly more than one-third of a standard screen’s width, or about
3.5 inches (250 + 72 = 3.47).

The Print Size area shows you how large the image will be if you were to print it. You can change it if you wish, but
remember that enlarging the image often downgrades its quality.

The Constrain Proportions check box near the bottom will keep everything in proportion if it is checked. So as you change
the width, the height will change proportionately, and vice versa. If you want to make your photos look squished or stretched,
uncheck the box and you can change each dimension independently.

The Resample Imagecheck box should usually remain checked and set to Bicubic. If you are working with print images,
deselecting it can sometimes have better results when resizing the image proportionately. Experiment.

Canvas Size

Unlike the Image Size command, which stretches or shrinks an image, the Canvas Size command changes the size of the page
— or canvas — on which the image sits. If you increase the size of the canvas, the new area will be filled with the background
color. If you make the canvas smaller, your image will be cropped. You can enter a new width or height for your canvas and
indicate where you’d like the image to sit inside the new canvas by adjusting the Anchor point. Often you'll increase the

canvas size if you want to create a collage of many images in one file, or if you want to add text adjacent to the image.

Orient

If you haven’t gotten your image straight using the crop tool, you can orient your image by using the Rotate Canvas command
under the Image menu. You can rotate the image 180 degrees, 90 degrees clockwise or counter-clockwise, or choose Arbitrary
to insert any number you wish. One word of caution: when you rotate the image, the canvas will adjust itself to be rectangular
again. New areas of the canvas will be filled by the background color and often you'll need to be cropped with the arop tool, o
select the image with the a marquee tool and choose Crop under the Image menu.

Advanced users with multiple layers in an image can use the Free Transform and Transform tools under the Edit menu to
resize, reshape, and reorient images on different layers. They take time to get used to, but they're time savers once mastered.

Repair
Many times after you've scanned an image, you'll see that it looks like it's been dropped behind the refrigerator. Dust, hair,

specks, stains, and fingerprints abound. You can get rid of many of them by wiping the photo with a lint-free cloth or cleaning
the scanner bed before scanning, but they are often part of the photograph and not even the cleaning lady, can get them out.

If you have areas of a single color that have blemishes, use the eyedropper to select the color next to the blemish and use the
painting tools to cover it up. You can also experiment with the Dust and Scratches filter under the Filter>Noise menu at a low
radius and threshold, but results are variable. The most useful tool to eliminate these problems is the Rubber Stamp.

Rubber Stamp

The rubber stamp tool allows you to clone portions of your image to cover up blemishes and other problem areas that you
would like removed. For example, you can use the rubber stamp to remove scratches from a face by cloning skin or a telephon
pole and wires by cloning the sky to cover them up. It takes practice, but it gives great results. To use the rubber stamp:

1. Click once on the rubber stamp t@ in the toolbox.

Learning Adobe Photoshop 5.5 3



Improving Image Quality

2. Hold down the Option {Alt} key and click an area that looks similar to the area around the blemish. You must tell
Photoshop which portion of the image you want to clone before you can clone it. If you don't hold down the Option
{Alt} key, you'll get an error message telling you so. You want to click on an area that looks similar to the area that
contains the blemish because you want it to blend in with the surrounding area.

3. Release the Option {Alt} key and click or drag on top of the blemish. You'll see a cross cursor with the rubber stamp
that shows the area you are cloning from. When you move the stamp, the cross also moves giving you the current
reference point. Undo and the History palette are very helpful when using the rubber stamp because it takes time to ge
it right.

To change the size or shape of the area being cloned, change brushes in the Brushes palette (Window>Show Brushes). The
Rubber Stamp Options palette lets you change the opacity of the brush, which often helps the cloned portion to blend in. You
can also clone between images if you have them both open by option-clicking in one and dragging the stamp in the other.

Sharpen

Unsharp Mask

Images often look a little blurry or fuzzy after scanning or resizing. To correct th =——— uUnsharp Mask
you can sharpen the image using the Unsharp Mask command under the

Filter>Sharpen menu. That's righinsharpMask. Even though it sounds like the
opposite of what you want to do, it's the one you want to use. The others don’t
work nearly as well. Almost all images can be improved using the Unsharp Mas
command. Results are subjective, but the ranges below usually work well and {
values in the dialog box to the right yields good results.

1. Setthe Amount to somewhere between 40-90% by sliding the slider o

typing in the numbers. The higher the amount, the more sharpening 100% 5]
occurs.
2. Setthe Radius to between 1 and 2. This specifies the width of the edg Amount: %
want to sharpen. : = :
3. Setthe Threshold to between 0-4. This determines how different Radius: E' ieels
neighboring pixels must be to be considered an edge. ) ) P ,
4. Uncheck the Preview button to see the difference Unsharp Mask makq =
, | Threshola:[3 | levels
You can usually see dramatic results around eyes and leaves. Unsharp Mask if |

of those features where you won't notice the improvement in your image until y
compare it to the original. Another quick way to preview is to click and hold the
mouse button down inside the image preview thumbnail inside the Unsharp Mask

dialog box to see the before results, and release the mouse to see the after results.

Learning Adobe Photoshop 5.5 4



Making Selections

In Photoshop, first you select a portion of an image, ther  Rectangular marquee (M) ——
you edit, move or duplicate it. Selecting lets you edit a Grop (€} T

Single column marguee

portion of an image independently from other portions. _ Single row marque
iptical marqee-| }

-y
i

Selecting a rectangular region

i T -
[ |

H— Mowe (V)

=

1— Magic Wand (W)

SIBHIL:

® Use the rectangular marquee. Drag from one corner of the area | NFIE
the other. Polygon Lasso —

* To select a square region, hold the Shift key down while draggir Magnetic Lasso
To start the square in the middle, hold down Shift-Option {Alt}.

® |nthe Marquee Options palette (double-click the marquee tool),
you can feather edges (makes the outline fuzzy), constrain the
aspect ratio of the marquee or define a fixed size for your outlin

T S e

Selecting a circular region

SlolelcToER

® Use the elliptical marguee on the flyout menu of the rectangular
marquee. Drag from one corner of the area to the other.

E

® To select a perfect circle, hold the Shift key down while draggin
To start the circle in the middle, hold down Shift-Option {Alt}.

® |nthe Lasso Options palette (double-click the marquee tool), th
are two options: Feather, and Anti-aliased. Feather makes the
outline fuzzy. Anti-aliased softens the edge of the outline. Turnii _
off the Anti-aliased option makes the edges of the outline jagged.

L

B
]

Selecting a single row or column
The single row or single column marquees let you define the border as a 1-pixel-wide row or column.

Selecting free-form areas

® Use the lasso tool to trace around the portion of the image you wish to select. It's easy, but sometimes difficult to be exact.

® Use the polygon lasso lets to create a selection with straight sides.

Click to set the starting point of the selection.

Move the cursor to the point where you want the first segment to end.

Keep clicking around the image to create new segments.

When you circle back to the first point, you'll see a little circle next to the cursor. Click to close the selection.
If you want to draw a curved line among your straight segments, hold down the Option {Alt} key.

abrwbhE

® The magnetic lasso lets you easily select an image that is a different color than the background. It works best with high-
contrast images.
1. Click on the edge of the portion you wish to select.
2. Move the cursor around the edge. The magnetic lasso automatically creates an outline with square anchor points.
3. Ifthe line is off, back up the mouse and try again.
4. If you need to delete an anchor point, press the delete key. To create an anchor point, click the mouse.

Selecting contiguous areas of color
The magic wand to lets you select large areas of contiguous, uninterrupted color.

Click in an area that is mostly made up of one color. You probably won't be very happy with the results.

Open the Magic Wand Options palette by double-clicking the magic wand tool. Tolerance tells Photoshop which
colors to select and which not to select. Lower values select fewer colors; higher values select more colors. The Anti-
Aliased option softens the edges of the selection. Try turning this option on and off to see the difference.

Enter a new tolerance value and press Return.

Deselect everything by choosing Deselect from the Select menu.

Repeat steps 1 thru 4 until you get it just the way you want it.

You can also use the Grow or Similar commands under the Select menu to temporarily increase wand tolerance.

Learning Adobe Photoshop 5.0 5
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Making Selections

Selecting non-contiguous areas of color

The Color Range command lets you select multiple areas of color at once. It's like the magic wand, but better. It even has
something similar to Tolerance, except it calls it “Fuzziness.” To use Color Range:

N

4,
5.

Select the eyedropper tool.

Click on an area within the area you wish to select. This changes the foreground color and makes it the base color —
the color Photoshop uses to judge which other colors it should select.

Choose Color Range from the Select menu. The selection Preview box shows your selection in black and white. The
white areas are selected, the black areas are not, and the grays are in-between — some of them will be selected, some
of them won't.

Change the Fuzziness value to adjust the tolerance. Higher values select more colors and vice versa.

Click OK when you are done. If it's not what you expected, choose Deselect from the Select menu and start over.

Adjusting selections

® To move the bounding area of your selection, click inside the area and drag it to a new location. Make sure that your
selection tool is selected in the toolbox.

® To add to your selection, hold down the Shift key with any of the selection tools.

® To subtract from your selection, hold down the Option {Alt} key with any of the selection tools.

Moving selections

® To move the portion of the image that you have selected around the image window, use the tool
®* Hold down the Shift key to move your selection straight up or down.

®* Hold down the Option {Alt} key while dragging to duplicate your selection.

Inversing Selections

Sometimes it's easier to select what you don’t want. For example, if your object is on a white background, try the following:
® Use the Magic Wand to select the white part that surrounds the object.

® Choose Inverse from the Select menu.

Learning Adobe Photoshop 5.5 6



Painting Tools

The painting tools in Photoshop allow you to paint colors on your image. Double-click each tool to open
the Option palettes where you can change brush modes and opacity settings. You can use the selection
tools to select area to be painted. This will prevent you from going outside the lines.

Airbrush and paintbrush

1. The airbrush paints soft lines with slightly blurry edges to create more natural transitions.

2. The paintbrush paints soft lines like the airbrush. The only difference between the two is that the airbrush paints color
continuously even when you hold it in place—as long as the mouse button is down. The paintbrush paints only as you
drag the mouse.

3. You can select the size and type of brush you wish to use from the Brush palette (Window>Show Brushes).

Pencil and line
1. The Pencil tool works much like the paintbrush tool except that it draws hard-edged lines of any thickness. You can
adjust the opacity in the options palette. You can choose the size of the pencil and type of brush from the Brush
palette (Window>Show Brushes).
2. The Line tool lets you draw straight lines between two points. Click on the image to set the beginning point, then drag
the mouse to the location of the end point and release the mouse. The Line Options palette allows you to set the line
thickness.

Paint bucket |

The paint bucket tool fills a continuous area of color with a different color. The paint bucket tool has an opacity optien like
other painting tools as well as tolerance and anti-aliased options that are described under the magic wand tool.

Eraser

The eraser tool will erase the parts of the image that you drag it over, but it will paint in the background color, which is
typically white. Hence it's not very useful when you can use the paintbrush to do the same thing. The eraser is much more
useful when working with an image that has multiple layers. The areas you erase on one layer will reveal areas of the

underlying layers.
ﬁq Seateh ilan (k)

Toaegroursd toior
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The foreground color is applied by the painting tools. The background color is applied by the eraser tool and it is the color o
the empty portion of the canvas when increasing Canvas Size. Click the Default Colors icon to restore the foreground color to
black and the background color to white. Click the Switch Colors icon to swap the foreground and background colors.

Picking a different color

There are several ways to define the foreground and background colors.
1. Click the foreground or background color icons and select a color from the Color Picker.
2. Open the Color palette (Window>Show Color) and slide the RGB sliders until you get the color you want.
3. Open the Swatches palette (Window>Show Swatches) and click on the color you would like to use. Advanced users
can load more swatches (including web-safe colors) from Photoshop’s Goodies: Color Palettes folder by clicking the
palette menu (the right triangle next to the tabs) in the Swatches palette.

4. Use the eyedropper t to “lift” colors from other parts of the image. Just click on the color you want to use.
Fill and Stroke

There are two other painting commands that come in very handy, but they aren’t located in the toolbox. Instead they are
conspicuously hidden under the Edit menu. Both, however, require that at least part of your image be selected.

® Fill lets you fill a selection with the foreground or background colors, a pattern, black, gray, or white.

® Stroke traces borders around your selection in the foreground color. You can use Stroke to draw circles and squares.
Create a square or circular region with the selection tools, then use Stroke to trace the border with the foreground color.
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Adding Text to an Image

Typing Text

Select the Type tool and click inside the image. Try clicking somewhere
near where you want the text to go, but don't fret. It doesn’t really matter
where you click because you can move it later.

Photoshop displays the Type Tool Dialog Box where you enter text,
choose your font, size, color and other formatting options.

i— Type (T}

Type Mask
Vertical Type
IV ['I.I'Eﬂical Type Mask

IESINES

Type your text into the text entry area. You can many of the same features
from your word processor: cut, copy, paste, delete key, etc.

Unlike a word processor, Photoshop will place all words on a single line
unless you insert a paragraph by pressing the Return key. Even though the
text may wrap in the text entry area, it won't wrap on the screen unless
you've inserted paragraphs with the Return key.

i
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To move the text around your image, select the layer (Window>Show
Layers) that contains your text, then select the move tool and drag the Trpe Tool
to a new location.

Fent:| Contemporary... & || Bold £

Type Tool Dialog Box Options

srnz|35 ||:mi'l1= =||..¢num| |
To change the font, select the text you wish to change and choose a f —_—
from the font menu. Ksminglo e
. o N ] | Boseline:[0 |
To change the size, select the text and enter a size into the Size optio

To change the color, select the text and click on the color icon. Advan bl Aurto Kemm bl Ami-Allased [ | Rota
users can change the color outside the dialog box by choosing a new

foreground color, selecting the layer that contains the text, then pressi M D I d
Option-Delete (Alt-Delete on Windows) to fill with the foreground color. y ag n y

Leading controls the amount of space between lines.

Kerning controls the spacing between two letters. To manually kern,
deselect the Auto Kern box.

Tracking controls the spacing between more than two letters.
Baseline refers to the distance the type sits from the baseline. You can use it to create superscripts and subscripts.

Type Tools

The type tool will allow you to add text to your image.

The type mask tool will create a selection border in shape of the letter you typed. You can then fill the outline with a
picture or color.

The vertical type tools work just like their horizontal counterparts, except the text runs vertically.
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Working with Layers

Picture using multiple transparencies on an overhead projector
On one sheet, you draw a man’s face. On second sheet, you d
a beard. On a third, you draw glasses. You place the
transparencies on top of each other and you create a face with!
beard, wearing glasses. Photoshop layers work exactly the san
way. Layers allow you to separate elements of an image and el
them independently. You combine layers to create a composite
image. You rearrange, add, and delete layers or blend them
together using different opacity values and blend modes.

Layers Palette
The Layers palette (Window>Show Layers) on the right shows the layers"

make up the picture above it.
Showing and hiding layers Cpacity: %
The eyeball icon next to the layer name indicates that the layer is visible. [IPreserve Transparency
hide the layer, click the eyeball. To show it, click on the eyeball column. Show/ =

Hide —@ |_ W Gauge —
Choosing a layer Layer
To make a layer the active layer, click the its name. The paintbrush icon n =B 2959 T
to the highlighted layer name indicates that the layer is active. This means
any changes you make will only affect the image on that layer. Another wiActive |/ ® |14° | J('“"‘
to choose a layer is to click the image while holding down Control-Option- Layer EiC =
— the three keys next to the spacebar (Alt-Right click on Windows). ® Baring
Linking layers & || | Fackground —
By linking two or more layers, you can merge, align or move their contents [ [
together. Link/Unlink - New Layer

Layer Trash

Creating a new layer

To create a new layer, click the New Layer icon. You can also choose New Layer from the palette menu, or choose Layer
under the Layer>New menu.

Naming a layer

Naming layers is important so that you can keep track of what's where. You can name or rename a layer by double clicking the
layer. In the case of text layers, you'll have to select Layer Options from the palette menu or the Layer menu.

Deleting a layer

To delete a layer, drag it to the Trash icon.

Duplicating a layer
To duplicate a layer, drag it to the New Layer icon or choose Duplicate Layer from the palette menu or Layer menu.

Moving layer contents

To move an image on a layer, drag it with the move.

Rearranging layers

To rearrange the order of the layers, drag the layer name up or down in the Layers palette. A heavy black line shows where the
layer will be inserted. You can't reorder the Background unless you convert it to a layer.

Converting the Background to a layer

To convert the Background to a layer, double click on the Background in the Layers palette, give it a name and click OK. If
you hide the Background, you'll see a checkerboard pattern that represents the transparent areas of the visible layers.
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Working with Layers

Aligning layers

To align layers, link them and select Align Linked from the Layer menu.

Merging layers

There are two ways to merge or combine layers:

®* Link them and select Merge Linked from the palette menu or Layer menu.

®* Hide all the layers except the ones you want to merge and select Merge Visible from the palette menu or Layer menu.

Changing layer opacity

Photoshop allows you to make layers translucent by entering an opacity value in the Opacity option box or by dragging its
attached Opacity slider.

Flattening layers

To flatten the image and merge all visible layers, select Flatten Image from the palette menu or Layer menu.

Copying a layer between documents

Open the source and destination document, select the move tool and drag the layer from the source to the destination. If you
hold down the Shift key while dragging the layer will be positioned in the center of the destination image (if the pixel
dimensions are different) or in the same position it occupied in the source image (if the pixel dimensions are the same).

Preserving Transparency

To paint only inside the image on a layer and keep the transparent areas transparent, check the Preserve Transparency box ne
the top of the Layers palette.

Saving a Layered Image

The Photoshop format is the only format that preserves layers. Preserve the layered file for easy editing later.

Exporting a Layered Image

If you want to use your image in a different program, most other programs, do not support layers, so you'll have to flatten you
image. Choose Save a Copy from the File menu, select the format you wish to use (TIFF, JPEG, etc) and Photoshop will
automatically flatten the layers for you and not overwrite the original (layered) file.

Using Layer Effects

Photoshop 5 has made it very easy to add drop shadows, glows and bevels to elements of you image. Layer effects can be
applied to regular layers and text layers, but not to Backgrounds.

Adding a Drop Shadow Drop Shadow
To apply a soft shadow behind an element:
1. Select alayer.
2. Choose Drop Shadow from the Layer>Effects menu. &I
3. Adjust the settings in the dialog box as needed.

4. Make sure the Apply box is selected and click OK.
Applying Bevel and Emboss
Bevel and Emboss effects add shadows and highlights to make elements look three-dimensional.

®* Applying Bevel and Emboss is just like Applying a Drop Shadow except that you select Bevel and Emboss from the Layer
Effects menu.

® You can pretty much leave Highlight and Shadow alone and focus on the bottom of the dialog box.
® Choose a style, Angle, Depth and Blur and watch the results to your image.

Applying other Layer Effects

® To apply Inner Shadow, Our Glow or Inner Glow, follow the same steps as Applying a Drop Shadow, but choose the
effect you want from the Layer>Effects menu.
Adjustment Layers

Adjustment layers let you experiment with color and tonal adjustments to an image without permanently modifying it. The
color and tonal changes act as a veil through which the underlying layers appear. For more, see Photoshop’s online help.
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File Formats

When you save an image, the pop-up menu at the bottom of the dialog box |« Pheteshep
contains about ump-teen different formats in which you can save your docuif Pheteshop 2.0

Luckily you don't need to know most of them. The only ones of interest tom| m:f'“":':
are: Photoshop, BMP, CompuServe GIF, Photoshop EPS, JPEG, PICT and| , CompuServe GIF
v+ Photoshop EPS

Photoshop (native format) O

You should use Photoshop’s native format if you have multiple layers in your document. Alll  photashep Des 2.0
other formats flatten (merge) the layers together. Keep the master image in Photoshop forn Filmstrip
then use the Save a Copy command to save a flattened copy of the image in another formg , jpgg

that you can import it into other programs or put it on the internet. PCX
BMP Photoshop PDF
+ PICT File

BMP is a standard format on Windows computers. It is best for on screen use (in computer|  pjer pesource

presentations, for example). In general, however, TIFF is more flexible. R

CompuServe GIF PNG
Raw

GIF is an acceptable format for saving images intended for use on the World Wide Web. Th  seitex CT
GIF format requires that the image contain 256 colors or less. You can use the Targa
Image>Mode>Indexed Color command to reduce the number of colors in your image. Befo|.» Tir
deciding to use GIF, be sure to read “GIF vs. JPEG” iiCtleating Images for the Wedection
of this handout.

Photoshop EPS

For the most part, EPS is used by high-end professionals producing high-end projects with expert color separations from page
layout programs. The rest of us might use EPS when importing images to and from lllustrator, FreeHand and CorelDraw,
although newer versions of those programs will accept other formats. In general, you can ignore EPS 90% of the time and use
TIFF instead.

JPEG

JPEG is one of the most universally accepted formats for viewing images. JPEG supports 24-bit color (millions of colors). The
main difference between JPEG and other formats is that is sy a@ompression schenvghat that means is that it loses

some data that makes up your image because it stores the image in a compressed format. So why would you ever use it? Well,
most of the time, you won't notice what'’s lost, and it will save you a ton of hard drive space and reduce the file sees of oth
documents significantly (such as PowerPoint presentations). This is also one of the reasons that JPEG is so popular on the
Internet. It's a great format to use if you aren’t doing mission critical stuff, as long as the programs you are usiny support

But if you think you may have to edit the file later, keep a master copy in a non-compressed format such as Photoshop or TIFF.
When you save an image as in JPEG format, you'll have to choose among two options:

® Quality: For print images, choose Maximum or High if you are short on disk space. For the Web, choose Medium or Low.

® Format: For print, choose Baseline (“Standard”). For the Internet, choose Baseline Optimized. Progressive is also
supported on the Web, but it's not as universally accepted.

PICT

PICT formatted images are mostly used for Macintosh graphics that are to be imported into presentation, multimedia, and
digital video programs (such as PowerPoint, Macromedia Director, and Adobe Premiere). Later versions of these programs
support JPEG which will keep file sizes small with almost no loss of quality at Maximum or High settings.

TIFF

TIFF format is a platform independent standard developed for both Macintosh and Windows programs. When you save an
image as a TIFF, Photoshop will ask you which Byte Order you'd like to use: Macintosh or Windows. Choose the platform you
work with most. It doesn’t matter too much. One platform will read the other’s TIFF and vice versa. Avoid checking LZW
compression unless you are sure that the program the image is destined for supports it.
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Creating Images for the Web

GIF vs. JPEG

GIF and JPEG are still the most popular formats to use for images on the Web. But how do you know which one to use?
Rule of thumb

® Use GIF for images that use a lot of flat colors. This includes line drawings, clip art, and most images that are not
photographs. GIF stands for Graphics Interchange Format, which is a big hint — the G stands for graphics.

® Use JPEG for photographs. JPEG stands for Joint Photographic Experts Group. The P in JPEG stands for photograph.
Exceptions to the rule

® Graphics that have a lot of shading, texture, or drop shadows often are better saved as JPEGs.
® Photographs that you want to make partially transparent must be saved as GIFs.
® Graphical animations made from photographs must be saved as Animated GIFs. (Photoshop won't create Animated GIFs)

Saving as JPEG

To save images in JPEG format, select Save a Copy under the File menu. For niile Fegmatsin this handout.
Saving as GIF

Compuserve GIF

The Compuserve GIF is available when you use the Save As or Save a Copy commands. However, this format (also known as
GIF87a) doesn't allow you to save transparent or interlaced GIFs.

GIF89a

GIF89a is a more comprehensive GIF format and should be used almost exclusively for saving GIFs destined for the web. To
save an image as GIF89a:

1. Select GIF89a Export from the File>Export command.

2. Choose the Palette: Exact or Adaptive. Forget about System. Exact will use the colors in the image. Adaptive will use
a representative sample of colors in the image. GIF format only supports 256 colors, so the largest number you'll see
next to Colors is 255 (the count starts at 0).

3. If you choose Adaptive, you can control the number of colors in your image. Fewer colors mean smaller files — an
important consideration for the web. Color reduction can reduce the size of the file in half or more. Often your image
will look almost as good in 32 or 16 colors. Try it. Change the number of colors and click Preview.

4. If you don't like the “chunky-loading” effect of GIFs, uncheck the Interlaced box.

5. Click OK and give the file a name and place to live.

Transparent GIFs

A transparent GIF can give the appearance of an irregularly shaped image on your web page background. To create one:
1. Select the portion of your image that you want to put on your page.
2. Choose Layer Via Copy from the Layer>New menu. This will put your portion on a separate layer.
3. Turn off all other layers so that you see the checkerboard background pattern.
4. Follow the steps for saving as GIF89a.
You can also use the Export Transparent Image Assistant under the Help menu. For more, see online help.

Web-Safe colors

An advanced option for GIFs is to use web-safe colors. Web-safe (or browser-safe) colors won't dither on screen and they are
guaranteed to look consistent across browsers and platforms. When adding text or painting lines or colors, it's best to use web
safe colors. Advanced users can load web color swatches from Photoshop’s Goodies: Color Palettes folder by clicking the
palette menu in the Swatches palette. You can also select the Web palette from the Indexed Color command under
Image>Mode to make a graphic web-safe. For more informatiomtigedwww.adobe.com/newsfeatures/palette/
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Making Mistakes and More Photoshop Wisdom

Oops, | goofed

Photoshop is an experimentation program. You try something and if you don't like it, you go back and try something else. And
no matter how hard you try, you're bound to make mistakes. Photoshop has several ways to turn the digital clock.

Undo

The Undo command will reverse the effect of the last operation you performed. You can select Undo from the Edit menu, or
press -Z (Control-Z on Windows). After you've selected Undo, the command changes to Redo. You can flip back and forth
between the current and previous states of the image to decide which you like better.

Revert

The Revert command under the File menu reloads the last saved version of your file. So if you've made many changes to your
image and you hate them all, choose Revert to start over entirely.

History Palette

The History Palette (Window>Show History) records all of the operations you have performed on an image and keeps a
running list. As you perform each operation, Photoshop gives a name to the current state of the image and displays a small icor
that corresponds to the last tool used. To return to a previous state, click on it in the History Palette.

Common Mistakes, Problems, and Remedies

| can't save it as a JPEG, TIFF, etc.

If you have at least one layer in your document, you won’t be able to save your image in any format other than Photoshop
format. To save it in another format and merge the layers, select Save a Copy from the File menu.

It won't let me paint

Three common problems/remedies:

® You have another portion selected. Photoshop only edits the portion that is selected. Choose Select>Deselect.
® You're on the wrong layer. Open the Layers Palette (Window>Show Layers) and click on the layer you want to edit.
® You have enabled Preserve Transparency and you can't fill in the transparent area. Uncheck it in the Layers Palette.

It won't let me edit
See “It won't let me paint” above.

My selection won't feather

The Feather command doesn’t do anything until you copy and paste the selected portion. After using the feather command,
copy your selection and paste it into a new document or layer. You can also Select>Inverse and Edit>Fill to color the image
while leaving your feathered selection.

| can’t paint in color

The image might be in bitmap or grayscale mode. Choose RGB Color from the Image>Mode menu. If it is in Bitmap format,
select grayscale first, then RGB.

A Word about Modes

If you've ever looked under the Image>Mode menu, you've noticed the different color modes that images can have. Most of
the time,you’ll want your images to be in RGB modeThe exceptions are:

® You want a black and white image with no grays and harsh edges. Choose Bitmap. You may have to choose Grayscale
first, then Bitmap.

® You want a detailed black and white image with a lot of grays. Grayscale gives you the most detail, but again, RGB works
fine most of the time.

® You need hundreds of copies of a color image and you want to do traditional offset printing. Use the CMYK format and
create color separations. CMYK is another science altogether. For more information, see Photoshop’s online help.

® You need to save space, save images in a certain color palette, or save GIF images for the web. Select Indexed color and
choose your palette to reduce the number of colors to 256 or fewer. For more information about the GIF format, see the
Creating Images for the Wedection.
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Help Resources

Online Help

PhotoShop’s online help is very extensive with a through index and many detailed examples. Select Help Contents from the
Help menu.

Other Resources

Web sites

http://www.adobe.com/studio/tipstechniques/photoshop.html
http://www.graphic-design.com/photoshop
http://acomp.stanford.edu/acpubs/Docs/ps5tutorial
http:/Avww.htmldirectory.com/Graphics/Photoshop
http://www.tema.ru/p/h/o/t/o/s/h/olp
http://desktoppublishing.com/photoshop.htmi

Books

PhotoShop 5 for Macs (or Windows) for Dummies by Deke McClelland
Easy Adobe PhotoShop 5 by Kate Binder

The Complete Idiot’s Guide to Adobe PhotoShop 5 by Robert Stanley
The PhotoShop WOW book by Jack Davis et al. (for advanced users)
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