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Where to Find Help When You Need It 

Help from your Division/College’s Computer Consultant 
Some divisions and colleges have computer consultants assigned to them.  You can contact these 
consultants when you need help.  To determine if you have a consultant assigned to your division 
or college, look to: http://rohan.sdsu.edu/~facstaff 
 
Help from the BATS Web Page  
BATS (Baseline Access, Training and Support) is a California State University initiative to 
provide all students, faculty, and staff with "baseline" access to information resources via 
networks, training in the uses of baseline hardware and software systems, and ongoing 
professional and technical support for utilization of computer resources at San Diego State 
University.  You can access the BATS Web Page by pointing your browser to: 
http://rohan.sdsu.edu/~bats/ 
 
Help in the San Diego State University, Faculty Room 
The Faculty Room is staffed Monday through Friday with computing consultants who will try to 
answer your questions.   
Location:    Adams Humanities, 1109 
Phone Number:   x45727 
Semester Hours:   7:30am – 6:00pm Monday -Thursday 

7:30am – 4:30pm Friday 
Semester Intersession:  7:30am – 4:30pm Monday – Friday 
 
Help from the Faculty Computing Help Line 
Phone Number: x41348  E-mail: helpline@mail.sdsu.edu 
Semester Hours:   7:30am – 6:00pm Monday – Thursday 

7:30am – 4:30pm Friday 
Semester Intersession:  7:30am – 4:30pm Monday – Friday 
 
Help from the Staff Computing Help Line 
Phone Number: x40824  E-mail: staffhelp@sdsu.edu 
Semester Hours:   7:30am – 6:00pm Monday – Thursday 

7:30am – 4:30pm Friday 
Semester Intersession:  7:30am – 4:30pm Monday – Friday 
 
Other Resources 
Web sites 
http://studio.adobe.com/tips/main.jsp 
Books 
Photoshop for Dummies by Deke McClelland 
Easy Adobe Photoshop by Kate Binder 
The Complete Idiot’s Guide to Adobe Photoshop by Robert Stanley 
The Photoshop WOW book by Jack Davis et al. (for advanced users) 
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History Options 
A new powerful tool has been added to Photoshop, the ability to use non-linear history. In 
previous versions of Photoshop the history palette has always been a linear history, a timeline of 
the changes you had completed on your image. Each of these changes is referred to as a state in 
history. In previous versions, if you reverted to an earlier state in history, all changes after the 
point in history you returned to would be lost. This is no longer the case, with non-linear history 
enabled, you can now go back and delete a change or add more changes and the image will 
update accordingly. 
 
To toggle between the modes, choose History Options from the History Palette Menu 

 
After you select History Options, the history 
Options Menu will appear, check or uncheck  
Allow Non-Linear History as you choose. 

 
 
 
 

 
 
How Images Work 
Think of a bitmapped image as a mosaic made from square tiles of various colors. When you 
view the mosaic up close, it looks like something you might use to decorate your bathroom. You 
see the individual tiles, not the image itself. But if you back a few feet away from the mosaic, the 
tiles lose their definition and merge together to create a recognizable work of art. 
 
Similarly, images are colored pixels pretending to be artwork. If you enlarge the pixels, they look 
like an unrelated collection of colored squares. Reduce the size of the pixels, and they blend 
together to form an image that looks to all the world like a standard photograph.  
 
Of course, differences exist between pixels and ancient mosaic tiles. Pixels come in 16 million 
distinct colors. Mosaic tiles of antiquity came in your basic granite and sandstone varieties, with 
an occasional chunk of lapis lazuli thrown in for good measure. Also, you can resample, color 
separate, and crop electronic images.  
 
First, let’s address the inverse relationship between image size and resolution. 
 
Size versus resolution 
If you haven’t already guessed, the term image size describes the physical dimensions of an 
image. Resolution is the number of pixels per linear inch in the final printed image. It is linear 
because you measure pixels in a straight line. If the resolution of an image is 72 ppi—that is, 
pixels per inch—you get 5,184 pixels per square inch (72 pixels wide x 72 pixels tall = 5,184). 
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Assuming the number of pixels in an image is fixed, increasing the size of an image decreases its 
resolution and vice versa. An image that looks good when printed on a postage stamp, therefore, 
probably looks jagged when printed as an 11 x 17-inch poster. 
 
Figures 1, 2, & 3 show a single image printed at three different sizes and resolutions. The 
smallest image is printed at twice the resolution of the medium-sized image; the medium-sized 
image is printed at twice the resolution of the largest image. One inch in the smallest image 
includes twice as many pixels vertically and twice as many pixels horizontally as an inch in the 
medium-sized image, for a total of four times as many pixels per square inch. Therefore, the 
smallest image covers the area of the medium-sized image. 
 

 
Figure 1: 72dpi Image 

 
Figure 2: 144 dpi Image 

 
Figure 3: 288 dpi image 
The same relationships exist between the medium-sized image and the largest image. An inch in 
the medium-sized image comprises four times as many pixels as an inch in the largest image. 
Consequently, the medium-sized image consumes one-fourth the area of the largest image. 
 
Changing the printing resolution 
When printing an image, a higher resolution translates to a sharper image with greater clarity. 
Photoshop lets you change the resolution of a printed image in one of two ways: 
 

 Choose Image ⎢Image Size to access the controls that enable you to change the pixel 
dimensions and resolution of an image. Then enter a value into the Resolution option 
box, either in pixels per inch or pixels per centimeter. 
 

 A good idea (although not essential) is to turn off the Resample Image check box, as 
demonstrated in Figure 4 on the next page. If you leave it on, Photoshop may add or 
subtract pixels, as discussed in the “Resampling and Cropping” section later in this 
handout. By turning it off, you instruct Photoshop to leave the pixels intact but merely 
change how many of them print per inch. 
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Figure 4: Image Size Window 

 
 Alternatively, you can ask Photoshop to scale an image during the print cycle. Choose 

File ⎢Page Setup. If you’re using a PC, click on the Properties button and then click on 
the Graphics tab. Enter a percentage value into the Reduce or Enlarge option box on a 
Mac or the Scaling option box on a PC. Lower values reduce the size of the printed image 
and thereby increase the resolution; higher values lower the resolution. 

 
Both the Resolution and Reduce or Enlarge (or Scaling) settings are saved with an image. 
Together, the two determine the printed resolution. Photoshop divides the Resolution value in the 
Image Size dialog box by the Reduce or Enlarge (or Scaling) percentage from Page Setup. For 
example, if the image resolution is set to 72 ppi and you reduce the image to 48 percent, then the 
final printed image has a resolution of 150 ppi (72 divided by .48). 
 
At the risk of boring some of you, I’ll briefly remind the math haters in the audience that 
whenever you use a percentage in an equation, you first convert it to a decimal. For example, 100 
percent is 1.0; 64 percent is .64; 5 percent is .05, and so on. 
 
To avoid confusion, most folks rely exclusively on the Resolution value and leave Page Setup’s 
Reduce or Enlarge (or Scaling) value set to 100 percent. The only exception is when printing 
tests and proofs. Because ink-jet and other consumer printers offer lower-resolution output than 
high-end commercial devices, you may find it helpful to proof images larger so you can see more 
pixels. Raising the Reduce or Enlarge (or Scaling) value lets you accomplish this without 
upsetting the Resolution value. Just be sure to restore the value to 100 percent after you make 
your test print. 
 
Changing the page-layout resolution 
The Reduce or Enlarge (or Scaling) value has no effect on the size and resolution of an image 
imported into an object-oriented application, such as QuarkXPress or Illustrator. But these same 
applications do observe the Resolution setting from the Image Size dialog box. 
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Specifying the resolution in Photoshop is a handy way to avoid resizing operations and printing 
complications in your page-layout program like PageMaker.  
Always remember: Photoshop is as good or better at adjusting pixels than any other program you 
work with. So prepare an image as completely as possible in Photoshop before importing the 
image into another program. Ideally, you should never have to resize, rotate, or crop an image in 
any other program. 
 
That tip is so important I’m going to repeat it: Never resize, rotate, or crop an image in 
Illustrator, FreeHand, CorelDraw, PageMaker, QuarkXPress, Dreamweaver, FrontPage, 
Composer, or Microsoft Word. Get your image fully ready to go in Photoshop, and then place it 
in the drawing, page-layout program, HTML editor, or word processing program, position it on 
the page, and leave it alone. 
 
So what’s the perfect resolution? 
After all this explanation of pixels and resolution, you might be thinking, “Okay, this is all very 
interesting, but what’s the bottom line? What Resolution value should I use?” The answer is 
frustrating to some and freeing to others: Any darn resolution you like. It’s true - there is no right 
answer; there is no wrong answer. There is low-resolution art that looks great and high-
resolution art that looks horrible. As with all things, quality counts for more than quantity. You 
take the pixels you’re dealt and you make the best of them. 
 
That said, here are a few recommendations: 
 

 Most experts recommend that you set the Resolution value to somewhere between 150 
percent and 200 percent of the screen frequency of the final output device. The screen 
frequency is the number of halftone dots per linear inch, measured in lpi (short for lines 
per inch). So ask your commercial printer what screen frequency he uses (generally 120 
lpi to 150 lpi) and multiply that times 1.5 or 2. 
 

 Want to be more specific? For high-end photographic print work, it’s hard to go wrong 
with a Resolution value of 267 ppi. That’s 200 percent of 133 ipi, arguably the most 
popular screen frequency. When in doubt, most professionals aim for 267 ppi. 

 
 What if you don’t have enough pixels for 267 ppi? Say that you shoot a digital snapshot 

that measures 768 by 1024 pixels and you want to print it at 6 by 8 inches. That works 
out to a relatively scant 128 ppi. Won’t that look grainy? Probably. Should you add pixels 
with Image Size or some other command? No, that typically won’t help. You have a 
finite number of pixels to work with, so you can print the image large and a little grainy, 
or sharp and small. The choice is yours. 

 
 What if you have a photograph or slide and you can scan it at any resolution you want? 

Flat-bed scanners typically offer two maximum resolutions: a true optical maximum and 
an interpolated digital enhancement. The lower of the two values is invariably the true 
optical resolution. Scan at this lower maximum setting. Then use Image ⎢Image Size to 
resample the image down to the desired size and resolution, as explained in the 
“Resampling and Cropping” section later in this handout. 



 

5 

 
Orson Welles claimed that he relied on his inexperience when creating Citizen Kane. He didn’t 
know the rules of film making, so he couldn’t be hampered by them. When his assistants and 
technicians told him, “You can’t do that,” he ignored them because he didn’t know any better. 
 
The same can be said about resolution. Take the pixels you have and try to make them look the 
best you can. Then print the image at the size you want it to appear. If you focus on the function 
of your image first and fret about resolution and other technical issues second, you’ll produce 
better pictures. 
 
The Resolution of Screen Images 
Regardless of the Resolution and Reduce or Enlarge (or Scaling) values, Photoshop displays 
each pixel on screen according to the zoom ratio. If the zoom ratio is 100 percent, for example, 
each image pixel takes up a single screen pixel. Zoom ratio and printer output are unrelated. 
 
This same rule applies outside Photoshop as well. Other programs that display screen images — 
including multimedia development applications, presentation programs, and Web browsers — 
default to showing one image pixel for every screen pixel. This means when creating an image 
for the screen, the Resolution value has no affect whatsoever. I’ve seen some very bright people 
recommend that screen images should be set to 72 ppi on the Mac or 96 ppi for Windows, and 
while there’s nothing wrong with doing this, there’s no benefit either. When publishing for the 
screen, the Resolution value is ignored. 
 
So all that counts is the 100-percent view. That means you want the image to fit inside the 
prospective monitor when you choose View ⎢Actual Pixels inside Photoshop. I say prospective 
monitor because although you may use a 17-inch monitor when you create the image, you most 
likely need the final image to fit on a 13-inch display. So even though your monitor probably 
displays as many as 1024 x 768 pixels, most Web and screen artists prepare for the worst-case 
scenario, 640 x 480 pixels. This is the 13-inch VGA standard, shared by some of the first color 
Macs and PCs, most laptops, an endless array of defunct computers, and even televisions. 
 
Of course, a 640 x 480-pixel image would consume an entire 13-inch screen. If you want the 
image to share the page with text and other elements, the image needs to be smaller than that. A 
typical screen image varies from as small as 16 x 16 pixels for icons and buttons to 320 x 240 
pixels for a stand-alone photograph. Naturally, these are merely guidelines. You can create 
images at any size you like. 
 
Resampling and Cropping 
After you bring up an image—whether you created it from scratch or opened an existing 
image—its size and resolution are established. Neither size nor resolution is set in stone, 
however. Photoshop provides two methods for changing the number of pixels in an image: 
resampling and cropping. 



 

6 

Resizing versus resampling 
Typically, when folks talk about resizing an image, they mean enlarging or reducing it without 
changing the number of pixels in the image, as demonstrated back in Figures 1, 2, & 3. In 
contrast, resampling an image means scaling it so the image contains a larger or smaller number 
of pixels. With resizing, an inverse relationship exists between size and resolution — size 
increases when resolution decreases, and vice versa. But resampling affects either size or 
resolution independently. Figure 5 shows an image resized and resampled to 50 percent of its 
original dimensions. The resampled and original images have identical resolutions, while the 
resized image has twice the resolution of its companions. 
 

 
Figure 5: An image (left) resized (top right) and resampled (bottom right) down 50 percent. 
 
Resizing an image 
To resize an image, use one of the techniques discussed, In the “Changing the printing 
resolution” section near the beginning of this handout. To recap briefly; the best method is to 
choose Image ⎢Image Size, turn off the Resample Image check box and enter a value into the 
Resolution option box. See Figure 4 to refresh your memory. 
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Resampling an image 
You also use image C Image Size to resample an image. The difference is you leave the 
Resample Image check box turned on. As Its name implies, the Resample Image check box is the 
key to resampling. 
 
When Resample Image is selected, the Resolution value is independent of both sets of Width and 
Height values. The only difference between the two sets of options is the top options work in 
pixels and the bottom options work in relative units of measure like percent and inches. You can 
increase the number of pixels in an image by increasing any of the five values in the dialog box; 
you can decrease the number of pixels by decreasing any value. Photoshop stretches or shrinks 
the image according to the new size specifications. At all times, you can see the new number of 
pixels Photoshop will assign to the image, as well as the increased or decreased file size.. 
 
To calculate the pixels in the resampled image, Photoshop must use its powers of interpolation. 
The interpolation setting defaults to the one chosen in the Preferences dialog box. But you can 
also change the setting right inside the Image Size dialog box. Simply select the desired method 
from the Resample Image pop-up menu. Bicubic results in the smoothest effects. Bilinear is 
faster. And Nearest Neighbor turns off interpolation so Photoshop merely throws away the pixels 
it doesn’t need or duplicates pixels to resample up. 
 
Here are a few more random items you should know about resampling with the Image Size 
dialog box: 
 
• This may sound odd, but you generally want to avoid adding pixels. When you resample up, 

you’re asking Photoshop to make up details from thin air and the program isn’t that smart. -
Simply put, an enlarged image almost never looks better than the original; it merely takes up 
more disk space and prints slower. 
Resampling down, on the other hand, is a useful technique. It enables you to smooth away 
photo grain, halftone patterns, and other scanning artifacts. One of the most tried-and-true 
rules is to scan at the maximum resolution permitted by your scanner, and then resample the 
scan down to, say, 72 or 46 percent (with the interpolation set to Bicubic, naturally). By 
selecting a round value other than 50 percent, you force Photoshop to jumble the pixels into a 
regular, homogenous soup. You’re left with fewer pixels, but these remaining pixels are 
better. And you have the added benefit that the image takes up less space on disk. 
 

• To make an image tall and thin or short and fat, you must first turn off the Constrain 
Proportions check box. This enables you to edit the two Width values entirely independently 
of the two Height values. 

 
You can resample an image to match precisely the size and resolution of any other open image. 
While the Image Size dialog box is open, choose the name of the image you want to match from 
the Window menu. 
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If you need help resampling an image to the proper size for a print job, choose Help⎢Resize 
Image to bring up the Resize Image Wizard. The dialog box walks you through the process of 
resampling step by step. It’s really for rank beginners, but you might find it helpful when you 
want to turn the old brain off and set Photoshop to autopilot. (Note that Adobe uses the word 
“resize” simply because it’s friendlier than “resample.” Whatever it’s called, this command does 
indeed resample.) 
 
If you ever get confused inside the Image Size dialog box, and you want to return to the original 
size and resolution settings, press the Option/Alt key to change the Cancel button to Reset. Then 
click the Reset button to start from the beginning. 
 
Photoshop remembers the setting of the Resample Image check box and uses this same setting 
the next time you open the Image Size dialog box.  
 
Using Layers 
 
In this section you will learn how to use Photoshop layers in order to merge images from several 
photographs, and in the end result, create one image. A number of layers will be used to help you 
create a composite image. To make the image look good, each separate layer will require its own 
color correction, tonal adjustment, and additional layer mask. This lesson handout is broken in to 
four main sections that describe how to make these changes: Levels Adjust, Hue/Saturation, 
Curves, and Layer Masks.  
 
Concepts 
It’s important to realize that color correction and tonal adjustments within Photoshop change 
existing ranges of pixel color values to new ranges of pixel color values. An example of this is 
changing a particular shade (hue) of yellow to another shade of yellow within a photograph. 
While making adjustments like this to your image, remember to experiment: There are no right 
or wrong adjustment values. What is correct is what is pleasing to your eye.  
 
Photoshop’s Description of Color 
During the Advanced Photoshop Workshop, we will be making changes to colors. It’s helpful to 
understand that there are three separate attributes Photoshop uses to describe a color: 
 
HSB (Hue, Saturation, & Brightness) 
 

Hue-Hue is commonly identified by the name of a color such as red, purple, or yellow. It 
can be designated as a specific location on a color wheel. 

 
Saturation-Saturation can be thought of as the strength or purity of a single color. 
Saturation represents the amount of gray in proportion to the hue. A fully saturated color 
contains 0% gray and 100% hue. 

 
Brightness-Brightness is the relative lightness or darkness of the color, usually measured 
in a percentage 0% (black) to 100% (white). 
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RGB (Red, Green, & Blue) 
 
Believe it or not, every color Photoshop represents on the computer screen is created from a 
different mixture of three different hues (Red, Green, & Blue). For example, adding Green and 
Red together create the hue, Yellow. These are called additive colors. Adding 100% of each hue 
together creates white.  
 
Copying the Objects 
Before we do anything else, we’ll need to copy the objects (images) and bring them into our final 
image. To do this, follow the set steps below.  
 
Copying and Positioning the Objects 
 
• Open the picture you wish to copy a selection from. 
• Select and copy the region or object you are interested in using one of Photoshop’s selection 

tools (It’s often best to get a careful, outlining selection so you can copy just the object and 
as little as possible of the object’s background). 

• Paste the object on a new layer in the desired picture.  
• Use the move tool to position the object wherever you like. 
 
Adjustment Layers 
During this workshop we won’t make color corrections and tonal adjustments on individual 
image layers themselves but instead on new layers we create just above the images, called 
adjustment layers.  
 
These layers are separate, and offer the advantage of 
allowing us to easily go back and make re-adjustments 
at any time. Each layer you will be working on will 
need several adjustments and therefore, one or more 
adjustment layers. 
 
The picture to the right shows an image layer, and three 
adjustment layers above the image layer. You can 
recognize an adjustment layer by the icon of the 
adjustment matrix. 
 
Create an Adjustment Layer 
 
• Click on the layer you would like to adjust. 
• Go to the Layer menu, select Layer>New Adjustment Layer. 
• Choose the type of Adjustment Layer you would like to create e.g., Levels. 
• Name the new adjustment layer e.g., “Levels Adjust.” 
• Make sure Create a clipping path is selected. 
• Leave other settings at their default value. 
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Levels Adjust 
 
In the second lesson of this series, we made 
some level adjustments to adjust the contrast and 
brightness of a scanned image. By using the 
Levels Adjust, we were able to designate the 
darkest and lightest pixels within an image. 
Doing this allowed Photoshop to emphasize 
these pixel values and the pixel values existing 
in between these points. In other words, Levels 
adjustments help to emphasize a specific range 
of image data.  
 
In order to adjust Levels for each object, first we will create an adjustment layer just above the 
object, and then we will make our levels adjustment. We have adjusted levels in the past using 
the triangular sliders underneath the levels histogram. You can also use eyedropper tools to 
actually click on the image pixels in order to designate your highlight and shadow. Which 
technique should you use? Different techniques work best in different instances: Experiment! 
 
Create a Levels Adjustment Layer 
 
• Click on the layer you would like to adjust. 
• Go to the Layer menu, select Layer>New Adjustment Layer. 
• Choose the type of Adjustment Layer you would like to create e.g., Levels. 
• Name the new adjustment layer e.g., “Levels Adjust.” 
• Make sure Create a clipping path is selected. 
• Leave other settings at their default value. 
 
Levels Adjust 
 
• Choosing Levels Adjust and clicking OK will automatically open the Levels Dialog Box 

window. 

• Within the Levels Dialog Box, choose the eyedropper tool.  
• Use this tool to set the bright point by clicking upon the desired bright area in the image 

(Usually, this is the lightest area within the image).  

• Within the same Levels Dialog Box, choose the eyedropper tool.  
• Use this tool to set the dark point by clicking upon the desired dark area in the image 

(Usually, this is the darkest area within the image).  
You can click the eye icon  on your adjustment layer to hide the adjustment layer. This will 
allow you to see what your image looks like before and after adjustment.  
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Input 
Values 

Output 
Values 

210

175
85

A straight line represents equal 
input and output values. 

Hue/Saturation 
 
The colors of our separate image layers are a 
bit dull. Hue/Saturation dialog box offers us 
several options for changing this. First of all, 
using the Edit: option we can choose a range 
of hues, for instance Red, Green, or Blue 
and make adjustments. We can even select 
all the hues contained with in an image and 
make global adjustments. Do this by 
selecting Master in the Edit: option. For 
each selected color range, we can shift hues, 
adjust saturation, and adjust lightness. In our 
image, we want to increase overall saturation.  
Follow the steps below to increase the overall saturation.  
 
Create a HSB Adjustment Layer 
 
• Click on the layer you would like to adjust. 
• Go to the Layer menu, select Layer>New Adjustment Layer. 
• Choose the type of Adjustment Layer you would like to create e.g., Stauration. 
• Name the new adjustment layer e.g., “Saturation Adjust.” 
• Make sure Create a clipping path is selected. 
• Leave other settings at their default value. 
 
Adjust Saturation 
 
Choosing Hue/Saturation and clicking OK will automatically open the Hue/Saturation Dialog 
Box window. 
• Make sure the edit option is set to “Master.” 
• Make sure the preview button is checked. 
• Move the saturation slider to the right (Note-Try moving in increments of 5 or 10 at first. 

Moving to the right increases saturation and moving to the left decreases it). 
  
Curves 
Curves is a graph of pixel tone input and output 
values with input values at the bottom of the 
graph on the horizontal axis and the output 
values to the left side of the graph on the 
vertical axis. At the bottom left side of the 
curve are the darker tones. At the top right 
side of the curve are the lighter tones (See the 
picture to the right).  
 
Curves, like Levels Adjust, allows you to make 
adjustments to the range of color data contained 
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within an image. Curves allows for even more fine-tuning of data along this range. By default the 
curve is straight, meaning that the input values along this line are equal to the output value. By 
manipulating Curves you can change the output values of an image. You can think of input 
values as the original data contained within the image and output values as what you see on the 
screen after you’ve made changes to the curve. Pulling the curve down decreases output values 
and makes the image darker. Pushing it up increases output values and makes the image lighter. 
You can choose numerous points on the curve to make adjustments to a smaller data range 
within the curve if you like. Finer changes in the curve often work better than coarse changes. 
 
You can make changes in the Curves for all colors (RGB) or a specific color, such as Green.  
 
Create a Curves Adjustment Layer 
 
• Click on the layer you would like to adjust. 
• Go to the Layer menu, select Layer>New Adjustment Layer. 
• Choose the type of Adjustment Layer you would like to create e.g., Curves. 
• Name the new adjustment layer e.g., “Curves Adjust.” 
• Make sure Create a clipping path is selected. 
• Leave other settings at their default value. 
• Adjust Curves 
• Choosing Curves and clicking OK will automatically open the Curves Dialog Box window. 
• Pull the curve up or down at its lower fourth, mid-point, and upper fourth (this will help to 

bring out or minimize the dark-tones, mid-tones and highlights. 
 

   
 
 
 

This curve has been changed to increase highlight 
(output) values and decrease dark-tone (output) 
values. 
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Magnified edge of a circle  
with antialiasing 

Magnified edge of a circle  
without antialiasing 

A Layer Mask 

Layer Masks 
Antialiasing 
When you copied and pasted objects into their destination image, 
you may notice a white halo around the object. This is due to the 
effect of antialiasing. Antialiasing is a software technique that 
reduces the jagged appearance in the outline of objects. It reduces 
the prominence of a stair-step appearance by surrounding the 
stairstep with intermediate shades of color.  
 
In most cases antialiasing is good. It gives objects nice smooth 
edges. However, when these objects are copied to a new 
background, often a halo-a remnant of the old background color-
can be seen. This is due the presence of these intermediate shades 
of color that got included in your selection. Masking provides a 
fast method for reducing this halo appearance. 
 
 
 
 
 
 
Layer Masks 
Masks are a little hard to understand at first. You can think 
of a mask as a way of protecting an image layer. What ever 
the mask covers will not be seen until part of the mask is 
removed. White represents what can be seen and black 
represents what the mask covers. This is useful: You can 
gradually remove or add to a mask by first clicking on its 
layer icon in the layers window and then using any one of 
Photoshop’s drawing tools. Using this technique, you can 
create a wide variety of effects. If your foreground color is 
set to white, drawing tools will remove areas of the mask. 
If your foreground color is set to black, drawing tools will 
add to areas of the mask.  
 
Creating a Layer Mask 
A Layer Mask can be created from a selected area in an image. This is very useful for editing the 
border of a selected object. To create a Layer Mask, follow the steps below. 
 
• Select the entire object on its layer using one of Photoshop’s selection tools.  
• Click the Layer Mask button  on the Layers window to create a mask from your 

selection. 
• You should now see the mask icon next to your image on the layer. 
 
• Position your mouse over the white (revealed) area on the layer mask icon (See the photo to 

the right). 
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Making a selection within the 
Layer Mask 

• While holding the Apple key (Mac) or the Ctrl key 
(PC), click on this white area (This selects the 
boarder of this revealed area within the mask). 

 
We’ll be adding to the edges of the selected area 
within the mask to hide the halo seen around our 
images. 
 
• Make sure your foreground color is set to black. 
• Go to the Edit menu and choose Stroke. 
• Within the Stroke dialog box, set your width to 2 or 3 pixels. 
• Set location to Inside. 
• Click OK 
 
References 
 
Adobe Photoshop CS Users Guide: Adobe Systems Incorporated (2004) 
345 Park Avenue, 
San Jose, CA 95110 
 
Photoshop CS-For Windows & Macintosh: Elaine Weinmann & Peter Lourekas (2004) 
Peachpit Press 
1249 Eighth Street 
Berkley, Ca 94710 
 


