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Where to Find Help When You Need It 
 
Help from your Division/College’s Computer Consultant 
Some divisions and colleges have computer consultants assigned to them.  You can contact these consultants when you need 

help.  To determine if you have a consultant assigned to your division or college, look to: 

http://rohan.sdsu.edu/~facstaff 

 

Help from the BATS Web Page  
BATS (Baseline Access, Training and Support) is a California State University initiative to provide all students, faculty, and 

staff with "baseline" access to information resources via networks, training in the uses of baseline hardware and software 

systems, and ongoing professional and technical support for utilization of computer resources at San Diego State University.  

You can access the BATS Web Page by pointing your browser to: http://its.sdsu.edu/~bats/ 
 

Help in the San Diego State University, Faculty Room 
The Faculty Room is staffed Monday through Friday with computing consultants who will try to answer your questions.   

Location:    Adams Humanities, 1109 

Phone Number:   x45727 

Semester Hours:   7:30am – 6:00pm Monday -Thursday 

7:30am – 4:30pm Friday 

Semester Intersession:  7:30am – 4:30pm Monday – Friday 

 
Help from the Faculty Computing Help Line 
Phone Number: x41348  E-mail: helpline@mail.sdsu.edu 

Semester Hours:   7:30am – 6:00pm Monday – Thursday 

7:30am – 4:30pm Friday 

Semester Intersession:  7:30am – 4:30pm Monday – Friday 

 
Help from the Staff Computing Help Line 
Phone Number: x40824  E-mail: staffhelp@sdsu.edu 

Semester Hours:   7:30am – 6:00pm Monday – Thursday 

7:30am – 4:30pm Friday 

Semester Intersession:  7:30am – 4:30pm Monday – Friday 
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CHARTS 
 

 

Create the Chart 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Animate the Chart 

 

 

 

 

 

 

 

 

 

 

 

You can create your chart in PowerPoint or you can create the chart in 

Excel and paste it into PowerPoint. 

The easiest way to create a chart is to start with a Layout that contains 

a Content placeholder. 

1. Click on the Insert Chart placeholder 

2. Choose the type of chart you wish to create and click on OK. 

3. Select the Data Sheet that opens in Excel and make changes to 

the default data that is presented. 

4. Once your data is reflected in the Data Sheet close Excel and your 

chart will be created in the slide. 

5. When you select your chart the Chart Tools tab is activated.  

Within that tab you can click on the Design tab to make changes 

to the design of the chart, you can click on the Layout tab to 

make changes to the Layout and you can click on the Format tab 

to make changes to the format of the chart. 

You can animate the data as it appears on the screen.  (Note: Some 

chart types and animation schemes cannot be animated.) 

To animate the data: 

1. Select the chart. 

2. Click on the Animations tab and then click on Custom 

Animation In the Animations group. 

3. Click on Add Effect and then choose Entrance.  Choose the 

effect you would like to apply (some effects cannot be animated.  

The ‘Dissolve In’ effect works well.) 

4. Click on the  next to the chart name in the Task Pane and 

choose Effect Options. 

5. Click the Chart Animation tab. 

6. Choose the desired animation effect from the following options: 
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7. For best results, deselect the Animate Grid and Legend 

checkbox. 

 

AUTOMATING 

THE SLIDE SHOW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 
 

 

 

 

The PowerPoint presentation can be setup to run automatically.  This is 

beneficial if it is being shown in a kiosk setting where people drop by 

randomly to view the presentation.  By setting it up to run 

automatically, a presenter does not need to be present. 

NOTE:  It is generally NOT a good idea to have your presentation 

automatically advance while you are talking.  Sometimes you will talk 

too fast and you will have to wait until for the next slide.  You may 

also be asked a question that will throw off your timing. 

You have the ability to pre-set the amount of time each slide will be 

shown when the slide show runs.  You can do this two ways.  You can 

manually enter timings for a single slide or for a group of slides or 

you can run the PowerPoint presentation in the Rehearse Timings 

mode. 

 

Manually Enter Timings 

 

1. Select a slide or a group of slides. 

2. Click on the Animations tab and then click on Automatically 

After in the Transition to This Slide group. 

3. Enter the time in seconds that you want the selected slide(s) to 

display before moving on to the next slide. 

 

Rehearse Timings 

 

1. Click on the Slideshow tab and then click on Rehearse Timings 

in the Setup Group. 

2. The presentation will run with a clock in the upper left corner of 

the window. 

3. Talk through your presentation and click the Next button in the 

toolbar to advance to the next slide. When you reach the end of 

the slide show, click Yes to accept the timings or No to start over. 

Removing Timings 

1. Select a slide or a group of slides. 
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2. Click on the Animations tab and then deselect the Automatically 

After button in the Transition to This Slide group. 

 

 

HYPERLINKS 
 

 

 

 

 

 

 

 

 

 

 
 

 
 

 

You can use Hyperlinks to move between presentations, or to move to 

specific slides within a presentation. 

 

You can also use Action Buttons in your presentation, and you can set 

them up so that when you click on a button you are hyperlinked to 

another slide in your presentation, to another presentation, to a document 

on the computer (or network) or even to a specific web site address. 

 

To place an Action Button on a slide: 

 

1. Click on the Insert tab and then click on Shapes in the Illustrations 

group.  From the drop down menu click on the button you want in 

the Action Buttons area. 

 

2. Your cursor will turn into a small black plus sign. 

 

3. Go to the location on the slide where you want the button to reside, 

click and draw the button.  When finished, the Action Settings 

window will open. 

 

4. Select your desired action from the drop down menu and click OK. 

 

MEDIA CLIPS 
 
 

Insert a Movie Clip 

 

 

 

 

 

 

 

 

 

 

 

You can put video and audio in the presentation and you can control how 

and when the media clip plays. 

 

To insert a movie clip from a file: 

 

1. Click on the Insert tab and then click on Movie in the Media Clips 

group.  Click on Movie From File. 

 

2. Navigate to the folder containing the movie and click OK. 

 

3. You will be asked how you want the movie to start.  Choose 

Automatically if you want the movie to start when the slide is 

displayed or choose When Clicked if you want to start the movie 

when you click the mouse button. 
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Play Movie Full Screen 

 

NOTE:  Double clicking the movie at this point starts the movie playing.  

Click on the movie to pause and click on it again to start again. 

 

 

 

To play a movie in full screen mode: 

 

1. Click on the Movie Tools tab then click on Play Full Screen in the 

Movie Options group. 

 

NOTE:  Low resolution movies will appear very pixilated in full screen 

mode. 

 
 

Play Movie Through 

Multiple Slides 

The Movie Clip can be set up to continue playing as you move through a 

series of slides.  (Not applicable for Full Screen Mode.) 

 

To set up the movie: 

 

1. Select the movie icon. 

 

2. Click on the Animations tab and then click on Custom Animation 

in the Animations group. 

 

3. Click the down arrow to the right of the animation in the Custom 

Animation List in the Task Pane. 

 

4. Choose Effect Options. 

 

5. In the Play Movie Window you can choose when to start the movie 

and when to have the movie automatically stop playing. 

 

 

About Audio Clips When you insert a sound into a presentation, PowerPoint checks the file 

size of the sound to determine whether to link or embed it. Linking 

stores the sound file externally, while embedding stores the sound file 

within the presentation.  

In PowerPoint Options, you can set the file size you want (100KB is 

recommended). If the sound file is less than the file size you indicate, 

the sound is embedded. If the file size is greater, the sound is linked 

with the exception of a WAV file, which is always embedded. 

To set the file size, click the Microsoft Office button, click 

PowerPoint Options, then click Advanced, scroll down to under Save, 
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enter a file size in KB, and then click OK. 

 

 

 

 

 

Insert an Sound Clip To insert an sound clip from a file: 

 

1. Click on the Insert tab and then click on Sound in the Media Clips 

group.  Click on Sound From File. 

 

2. Navigate to the folder containing the movie and click OK. 

 

3. You will be asked how you want the sound to start.  Choose 

Automatically if you want the sound to start when the slide is 

displayed or choose When Clicked if you want to start the sound 

when you click the mouse button. 

 
 

Play Sound Through 

Multiple Slides 

The Sound Clips can be set up to continue playing as you move through 

a series of slides. 

 

To set up the sound: 

 

1. Select the sound icon. 

 

2. Click on the Animations tab and then click on Custom Animation 

in the Transition To This Slide group. 

 

3. Click the down arrow to the right of the animation in the Custom 

Animation List in the Task Pane. 

 

4. Choose Effect Options. 

 

5. In the Play Sound Window you can choose when to start the movie 

and when to have the movie automatically stop playing. 

 
 

Play a CD You can have audio from a CD played during your presentation. 

 

Playing audio from a CD doesn’t affect the presentation’s file size.  

However, you have to remember to bring the CD when you are 

presenting. 

 

1. Click on the Insert tab and then click on Sound in the Media Clips 

group.  Click on Play CD Audio Track. 
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2. Navigate to the folder containing the movie and click OK. 

 

3. You will be asked how you want the sound to start.  Choose 

Automatically if you want the sound to start when the slide is 

displayed or choose When Clicked if you want to start the sound 

when you click the mouse button. 

 

4. Click on the Animations tab and then click on Custom Animation 

in the Transition To This Slide group. 

 

5. Click the down arrow to the right of the animation in the Custom 

Animation List in the Task Pane. 

 

6. Choose Effect Options. 

 

7. In the Insert CD Audio window you can select the track or tracks 

you want to play. 

 

8. You can hide the sound icon and/or set the CD to loop until stopped. 

 

NOTE:  As the CD moves from track to track there will be a period of 

silence.  You cannot do anything about this silence. 

 

 

SLIDESHOW TIPS 
 

 

While you are running your presentation 

you can press the F1 key and see a variety 

of keystroke options applicable to 

PowerPoint. 

You might want to print this window and 

have it with you on the podium so you 

don’t have to interrupt your presentation 

to see the keystroke options. 

 

CONTENT 

CONSIDERATIONS 

 

As you build your PowerPoint presentation keep the following 

suggestions in mind: 

 Use a single concept in a slide.  Don’t add too much material to any 

single slide. 

 Use bullet points on your slide.  Don’t fill the slide with a page of text. 

 Try to keep your bullets to five to seven words per line; don’t exceed 
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seven lines per slide. 

 Consider using font sizes of at least 36 points for titles and 24 points for 

text. 

 Remember that colors create different emotions in people.  Make sure 

that you use colors wisely. 

 Try to keep a lot of white space in your slide.  Too much text or images 

reduces the audience’s ability to stay with you as you present your 

material. 

 Use a background image that relates to the topic of the presentation. 

 Limit the number of transitions and animations in your presentation. 

 Use animation to focus the attention of the audience on the part of the 

slide you are addressing. 

  

 


