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Where to Find Help When You Need It 

 
Help from your Division/College’s Computer Consultant 
Some divisions and colleges have computer consultants assigned to them.  You can 
contact these consultants when you need help.  To determine if you have a consultant 
assigned to your division or college, look to: http://rohan.sdsu.edu/~facstaff 
 
Help from the BATS Web Page  
BATS (Baseline Access, Training and Support) is a California State University initiative 
to provide all students, faculty, and staff with "baseline" access to information resources 
via networks, training in the uses of baseline hardware and software systems, and 
ongoing professional and technical support for utilization of computer resources at San 
Diego State University.  You can access the BATS Web Page by pointing your browser 
to: http://rohan.sdsu.edu/~bats/ 
 
Help in the San Diego State University, Faculty Room 
The Faculty Room is staffed Monday through Friday with computing consultants who 
will try to answer your questions.   
Location:    Adams Humanities, 1109 
Phone Number:   x45727 
Semester Hours:   7:30am – 6:00pm Monday -Thursday 

7:30am – 4:30pm Friday 
Semester Intersession:  7:30am – 4:30pm Monday – Friday 

�

Help from the Faculty Computing Help Line 
Phone Number: x41348  E-mail: helpline@mail.sdsu.edu 
Semester Hours:   7:30am – 6:00pm Monday – Thursday 

7:30am – 4:30pm Friday 
Semester Intersession:  7:30am – 4:30pm Monday – Friday 

 
Help from the Staff Computing Help Line 
Phone Number: x40824  E-mail: staffhelp@sdsu.edu 
Semester Hours:   7:30am – 6:00pm Monday – Thursday 

7:30am – 4:30pm Friday 
Semester Intersession:  7:30am – 4:30pm Monday – Friday 
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WHAT IS AN “OPERATING SYSTEM”? 
This workshop will cover some of the most basic features of Apple Computer’s 
Operating System (OS) for the Mac. 
 
When you use your computer, you sit facing some of your computer hardware.  Basic 
hardware consists of the keyboard and mouse, the screen you use to view your work, and 
the Central Processing Unit (CPU), which is the box that houses all the inner workings of 
the computer. 
 
You use computer applications when you create your spreadsheets, word processing 
documents and graphics.  Some popular applications are Microsoft Excel, Word and 
PowerPoint. 
 
You cannot directly use computer applications with computer hardware.  Instead, you 
need a translation system between the hardware and the applications.  This translation 
system is called the operating system.  The Mac OS works "behind-the-scenes" to run 
your computer.  It tells the computer what to do when it starts up and keeps track of your 
documents, files, and other software.  It also provides the standard user interface 
component (like menus and the desktop) that you see when you look at your computer 
screen. 
 
The Mac OS operating system uses a graphical interface (pictures or icons instead of text) 
and it allows you to immerse yourself in multitasking (accessing multiple applications 
and files simultaneously).  You work with “windows” in this interface.  These windows 
are a series of boxes that can be opened and closed as needed. 
 
 

Onscreen Help 
The onscreen Help menu is your main source of “how to” information about the Mac OS.  
Most of the software programs (also called applications) you will be using will also come 
with onscreen help. 
 
To view onscreen help, point to the word Help on the desktop menu bar and press the 
mouse button.  The Help menu will pull down.  Point to the word Help and release the 
mouse button on the word “Help.”  If you would like the computer to give you a short 
description of any location you are pointing at with your mouse, release the mouse button 
on the words, “Show Balloons.” 
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Help in the Mac User’s Manual 

You can also use the Mac User’s Manual that came with your computer to help you 
answer questions and find solutions to problems. 
 

Help in the Mac OS “Info Center” 
If the Mac OS Info Center was installed when the system software was loaded, you can 
find answers to questions in three areas: Show Me What I Can Do; Help Me Solve a 
Problem; Help Me Explore the Internet.  The icon for the Mac Info Center is shown 
below. 

 

Help on the WWW 
Additionally, Apple offers Help for “frequently asked questions” (FAQs) support website 
located at: 
 
http://www.apple.com/support/ 
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WORKING WITH WINDOWS 
Working with “windows” gives you the ability to “look at” something.  It allows you to 
look into a document, or a folder, or a disk.  To move a window on the screen, simply 
drag it around by its title bar. 
 
The different parts of a window are described below.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Close Box Clicking once on the Close Box in the upper left-hand corner of the 

window closes the window. 
 

Title Bar  The title Bar shows the name of the window. 
 

Scroll Bar By clicking on the Scroll Arrows, you can view different parts of the 
window contents.  Clicking on the Scroll Arrow one click at a time 
allows you to view the contents of the window a little bit at a time. 
 

Size Box To resize the window, click on the Size Box in the lower right hand 
corner of the window and drag the window to be the specific size 
most convenient for you. 
 

Zoom Box The Zoom Box allows you to change the size of the window with one 
click.  With the Zoom Box, you can toggle between two different 
sizes, either zoom-in or zoom-out. 
 

Collapse Box To collapse a window so that only the title bar appears, click the 
Collapse Box at the upper-right corner of a window. Clicking the box 
again returns the window to normal. 

Close Box 
Collapse 
Box 

Size Box 

Title Bar 

Scroll Bar 
Scroll Arrow 

Zoom Box 
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THE FINDER (THE DESKTOP) 
The Finder is the program that displays the desktop.  It also opens and closes windows 
and keeps track of the files on your disks.  The Desktop opens automatically every time 
you start up your Mac.  It is your “home base” on the computer.  While your Desktop 
may “look” different from the one pictured below, every Mac has at least three common 
menus and two common icons. 
 
The three common menus are: the apple menu, the menu bar, and the application menu.  
Each menu contains a list of commands.  A dimmed item on a menu cannot be used.  If 
you put the mouse pointer on a menu title and hold down the button, a menu drops down 
over the desktop. 
 
The two common icons are: the Macintosh Hard Drive Icon and the Trash Icon. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Apple Menu 

Application 
Menu 

Menu Bar 

Trash Icon 

Hard Drive 
Icon 
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THE (APPLE) MENU   

Once you have turned your Mac on, many of your initial commands will most likely 
begin at the Apple menu.  In this sense, it is a nice “starting point.”  The Apple menu 
contains many “set” commands that are similar to all Macs.  Some of these commands 
are the following: Control Panel; Find File; Recent Documents; Recent Applications; 
Chooser. 
 
You can also, however, “customize” the Apple menu so that it gives you access to those 
things which are specific to your needs.  To add something to the Apple menu you will 
need to put it into the Apple Menu Items sub-folder. 
 
To select a command on the Apple Menu, click once on the Apple, then slide the pointer 
down the Apple Menu, and release the button at the command you would like to select.  
Note that some of the commands have keyboard equivalents listed next to them on the 
menu.  These commands are “shortcuts,” or another way of invoking commands. 
 
Items in the Apple menu are always listed alphabetically. 
 

About This Computer 
The first item on your Apple menu will always be About This Computer.  Selecting 
About This Computer will tell you what version of the Mac OS is installed on your Mac, 
how much memory you have, and how much memory your open applications are using.  
Note that this information changes (to About ________), depending on what application 
is running. 
  

Control Panel 
The Control Panel gives you the ability to check and adjust system settings.  Many of 
these settings are complicated and adjustment is unnecessary.  Some, however, like 
adjusting how fast you have to click the mouse for it to be a double-click instead of two 
single clicks, are really convenient and simple. 
 
Below are some of the controls you will want to check or adjust most often. 
 
Date & Time 
To adjust the date & time, go to the Apple menu, Control Panel, and select Date & Time.  
To change the Date, position your cursor within the current date box, and click once.  Use 
the up/down arrows to select the current date.  Be sure that the time zone is set correctly. 
 
To adjust the time, position your cursor within the current time box, and click once.  Use 
the up/down arrows to select the current time.  Note that within this window, you can 
also decide if you would like the date & time to appear on the menu bar on your desktop. 
To save your settings, click on the Close Window box in the upper left-hand corner of 
the window. 
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Desktop Pictures 
You may want to change the picture, or background displayed on your desktop.  By 
selecting the Desktop Pictures command on the Control Panel, you are able to change 
the background on your desktop to a picture or a pattern.  If you have a picture of your 
own you would like to use as your background you can select that here, as well. 
 
Memory 
Sometimes you may find that your applications are running slowly.  This may be because 
not enough memory is allocated to running that application.  The memory window 
accessible through the Control Panel gives you the ability to “allocate” memory so that 
both your RAM and Virtual Memory (memory borrowed temporarily from your Hard 
Drive) are allocated optimally.  You can set these allocations in this window.  You should 
consult your Mac Users Guide before changing “default” memory allocations. 
 
Monitors & Sound 
The Monitors & Sound control allows you to adjust the color depths, resolution of your 
monitor, and the types of sounds your Mac uses to alert you to certain actions.  For 
example, you may want to change the simple “beep” your Mac gives you when a new 
piece of e-mail arrives to a deep-throated duck “quack.” 
 
Mouse 
To adjust how fast your pointer moves across the screen, and how quickly you have to 
double-click your mouse to invoke a command, go to the Control Panel, and select 
“Mouse.” 
 
 

Find File  
The “Find File” command, gives you the ability to search your hard drive for a particular 
file, or files based on a set of criteria determined by you.  To use this command, go to the 
Apple Menu, and select Find File.  From the Find File window, you can choose where 
you would like your Mac to look for the computer, and then choose by what criteria.  For 
example, you may want to search for all files created on, or after August 1, 1998.  You 
could do this with the Find File command. 
 
 

Recent Documents 
The recent documents command allows you to immediately access those documents and 
files which you have accessed most recently.  Generally, this command is set to show the 
last ten files accessed by you.  Thus, by going to the Apple menu, clicking on the Recent 
Documents command, then selecting the document of your choice, you can immediately 
open the document, and the application within which that document was created. 
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Recent Applications 

Much like the Recent Documents command, the Recent Applications command allows 
you to directly access those applications that you have accessed most recently.  
Generally, this command is set to show the last ten applications accessed by you.  Thus, 
by going to the Apple menu, clicking on Recent Applications command, then selecting 
the Application your choice, you can immediately and conveniently open those 
applications that you use most often. 
 

Chooser 
The Chooser command allows you to “Choose” your “default” printer (that printer to 
which your Mac prints to every time, unless told otherwise), or choose the “Talk Zone” 
network connection you would like to connect to.  If you would like to connect to a 
computer on the other side of campus, you can select the Talk Zone you know that 
computer is hooked up to, then select the specific computer which you would like to 
“talk” to. 
 
 

THE MENU BAR 
The menu bar at the top of the screen on your desktop displays five menus: File; Edit; 
View; Special; Help.  Each menu has a list of commands.  A dimmed item on a menu can 
not be used.  For example, on the Edit menu, the Paste command will be dimmed if you 
have not previously cut or copied something. 
 
To select a command from a menu, pull the menu down by pointing to the menu you 
would like to use and clicking once.  Slide your pointer down the menu and click once on 
the command you would like to invoke.  To get out of a menu without choosing anything, 
just slide the pointer off the menu in any direction and let go of the mouse button. 
 
 
File Menu 
The following commands may be available to you from the File menu on the desktop: 
New Folder; Open; Print; Move to Trash; Close Window; Get Info; Label; Sharing; 
Duplicate; Make Alias; Put Away; Find; Show Original; Page Setup; Print Desktop.  Of 
particular importance are the New Folder; Get Info; Label; and Make Alias commands. 
 

New Folder 
By selecting this command, you can create a “untitled folder” on the desktop, 
which you can then rename and put files in.  This folder can then be located on 
your hard drive, or remain on your desktop. 
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Get Info 
This command allows you, when a folder is selected, to view information (file 
size) and add comments to a particular folder’s description, or change the icon of 
a folder. 
 
Label 
This command allows you to designate a color for a folder.  For example, you 
could decide that all of your “very important” folders should be labeled red. 
 
Make Alias 
This command allows you to create a copy of a file’s icon.  The alias serves as a 
“pointer” to the original file.  It is not a copy of the original file.  Note that when 
you make an alias of an item, the item’s name will always turn to italics.  This is 
a good way to know whether or not you are working with the original item, or a 
pointer to the original item. 

 
Edit Menu 
The following commands may be available to you from the Edit menu on the desktop: 
Undo; Cut; Copy; Paste; Clear; Select All; Show Clipboard; Preferences. 
 

Undo 
The command allows you to retrace your steps if you have a made a mistake. If 
you have second thoughts about an action you have just completed, you can 
“undo” that action by selecting the Undo command from the Edit menu. 

 
 
View Menu 
The following commands may be available to you from the View menu: as Icons; as 
Buttons; as List; as Window; as Pop-Up Window; Clean Up; Arrange; View Options.  
The Arrange command gives you the ability to arrange items on your desktop by name, 
date, size, kind, or label.  This is helpful if you have many items on your desktop. 
 
Special Menu 
Six commands are available from the Special menu: Empty Trash; Eject; Erase Disk; 
Restart; Shut Down. 
 

Empty Trash 
This command gives you the ability, when an item has been placed in the trash, to 
completely erase it from your Mac’s Hard Drive.  Do not use this command 
unless you are sure you will no longer need the files you are emptying from the 
trash.  Once you select this command, files in the Trash are gone forever. 
 
Eject 
This command gives you the ability to eject a floppy from the floppy drive on 
your Mac.  To eject a floppy select the floppy disk icon on your desktop, then go 
to the Special menu, and select Eject.  Alternatively, to eject your floppy disk, you 
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may also drag the icon of the floppy disk into the Trash.  This will also eject the 
disk. 
 
Restart 
This command will shut your Mac down, then restart it. 
 
Shut Down 
This command should be used at the end of the day to shut your Mac off.  To start 
your Mac again, use the button in the upper-most right hand corner of your 
keyboard. 

 
 

THE APPLICATION MENU  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The Application Menu gives you the ability to see what applications (software or 
programs) are currently open.  When you pull the Application menu down, you will know 
which application is “active” because there will be a “check mark” to the left of the open 
application. 
 
If you have two applications open, you can switch between them by clicking once on the 
Application menu, sliding the pointer down the menu, releasing the button on the 
application you would like to switch to.  Note that on some Macs you can use the 
Control+Tab buttons on your keyboard to accomplish the same task. 
 
It is important to note that when an Application is “checked,” the Menu Bar becomes 
specific to the active application.  The Apple and Application Menus, however, remain 
the same across active applications. 

Application Menu 

Currently “open,” or running 
Applications. 

The Application that is 
currently “active” is 
designated by a “check 
mark.”  In this case, 
since “Finder” is 
checked, we know that 
our desktop is active.  
If Microsoft Word was 
checked, this would 
mean that Word was 
the active application. 
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THE TRASH ICON 
When you drag something into the Trash on your desktop, the icon fattens to show there 
is something inside.  You cannot trash a file that is in use.  You can put the file in the 
Trash, but it cannot be erased completely with the Empty Trash command. 
 
If you have put an item in the Trash that you would like to take back out of the trash, 
open the Trash icon and drag the icon back out.  
 
The Trash also serves as an eject mechanism for floppy disks and CD-ROM disks.  
Simply drag the icon for these items into the Trash and they will be ejected. 
 

THE MACINTOSH HARD DRIVE ICON 
The Macintosh Hard Drive Icon is your window to what is stored on the computer’s 
permanent hard disk.  Applications, folders, and files are stored on the hard drive.  Every 
computer has a different amount of hard storage space, depending on the size of its hard 
drive. 
 

WORKING WITH FOLDERS AND FILES 
Conceptually, your hard drive is just a large filing cabinet.  You create and name folders 
within this filing cabinet to keep your materials organized.  Some folders automatically 
are created when you install the Mac OS.  It is best to leave these folders alone.  You can 
also put folders within folders, to create sub-folders.  You place all of your files (word 
processing, spreadsheet documents) into folders.  Note that your folders are arranged 
alphabetically. 
 
Files are what you create when you have saved a document (word processing; 
spreadsheet; database) that you are working on.  You can tell the Mac where to save your 
file.  Generally, you can save your files in two places: either to the desktop, or within a 
file on your hard drive.  It is a good idea to have your folders organized in such a way 
that files can be simply saved to existing folders. 
 

Creating Folders 
Creating a folder is easy.  You can create folders from the File menu on the desktop, or 
you can create folders from within your hard drive. 
 
To create a folder from within your hard drive, start by accessing your hard drive.  You 
can do this by double clicking on the hard drive icon.  With the hard drive open, go to the 
Menu bar and select File, New.  This action will create an “untitled folder.”  The untitled 
folder will automatically be located alphabetically on your hard drive under the letter “u.”  
You can rename this folder by pointing at the words “untitled folder” and clicking once.  
This will allow you to type in the file name box so that you can give the folder a name of 
your choice.  Once you give the folder a name, press the Return key on your keyboard, 
this will automatically place your folder alphabetically among the existing folders on 
your hard drive. 
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Copying & Moving Files and Folders 
As you organize your work, you will probably need to copy folders/files and move 
files/folders between folders.  When you move a copy of a folder you will be moving or 
copying all of the files and folders within the moved or copied folder at the same time. 
 
To move a folder, click on the folder and drag the folder to the new location.  When you 
release the mouse button, the folder will be moved. 
 
To copy a file or folder, click on the item, and select from the Menu bar, Edit, Copy.  
Highlight the new location where you would like to place the copied item, and select 
Edit, Paste. 
  

Removing & Deleting Folders 
To remove or delete a folder from the hard drive, select the item you would like to delete, 
and while holding the mouse button down, drag the item into the Trash. 
 
 

WORKING WITH FLOPPIES 
When you insert a floppy disk into the Mac floppy disk drive, an icon of the floppy disk 
will appear on your desktop.  To view the contents of this floppy disk, double click on 
this icon.   
 
If you using a floppy disk that has not been “formatted” or “initialized” your Mac will 
ask you if you would like to format your floppy desk.  Choose “yes” and the Mac will 
make it usable.   
 
To eject a floppy disk, select the floppy disk by pointing to the floppy disk icon and 
clicking once.  While holding down the mouse button, drag your floppy to the Trash.  
Alternatively, you can point to the floppy disk icon and click once.  Go to the Menu bar 
and select, Special, Eject. 
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 KEYBOARD SHORTCUTS 
“Shortcuts” are a combination of keyboard strokes that accomplish a task quickly.  
Sometimes a shortcut can combine two or three steps using the point and click method.  
For example, to close a program, you would have to go to the File Menu, then select 
Quit.  You can accomplish this same task, by using the Command + Q key at the same 
time.  
 
The following is a list of some of the most frequently used shortcuts.  A full list of 
shortcuts is available from the Mac OS Info Center.  To find these shortcuts, open the 
Mac OS, and click on the “Show Me What I Can Do” link.  Select, “Keyboard 
Shortcuts.” 
 

Apple Key + . (period) Cancels and operation in progress 
 

Apple Key + Option + esc Forces a program to quit.  Unsaved 
work will be lost. 
 

Apple Key  + Option + Shift + Start 
Button 

Restarts or Shuts down the 
Computer.  Unsaved work will be 
lost. 
 

Apple Key + Control + Start Button Forces the computer to restart when 
the pointer is frozen.  Unsaved 
work will be lost 
 

Apple Key + Option Rebuilds the Desktop file 
 

Option + Click close box Closes all disk and folder windows 
 

Apple Key + Shift + 3 Creates a picture file of the entire 
screen. 
 

 
 
 
 
 
 
 


