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Where to Find Help When You Need It 

 
Help from your Division/College’s Computer Consultant 
Some divisions and colleges have computer consultants assigned to them.  You can contact these 

consultants when you need help.  To determine if you have a consultant assigned to your division or 

college, look to: http://rohan.sdsu.edu/~facstaff 
 

Help from the BATS Web Page  
BATS (Baseline Access, Training and Support) is a California State University initiative to provide all 

students, faculty, and staff with "baseline" access to information resources via networks, training in the 

uses of baseline hardware and software systems, and ongoing professional and technical support for 

utilization of computer resources at San Diego State University.  You can access the BATS Web Page 

by pointing your browser to: http://its.sdsu.edu/~bats/ 
 

Help in the San Diego State University, Faculty Room 
The Faculty Room is staffed Monday through Friday with computing consultants who will try to answer 

your questions.   

Location:    Adams Humanities, 1109 

Phone Number:   x45727 

Semester Hours:   7:30am – 6:00pm Monday -Thursday 

7:30am – 4:30pm Friday 

Semester Intersession:  7:30am – 4:30pm Monday – Friday 

 
Help from the Faculty Computing Help Line 
Phone Number: x41348  E-mail: helpline@mail.sdsu.edu 

Semester Hours:   7:30am – 6:00pm Monday – Thursday 

7:30am – 4:30pm Friday 

Semester Intersession:  7:30am – 4:30pm Monday – Friday 

 

Help from the Staff Computing Help Line 
Phone Number: x40824  E-mail: staffhelp@sdsu.edu 

Semester Hours:   7:30am – 6:00pm Monday – Thursday 

7:30am – 4:30pm Friday 

Semester Intersession:  7:30am – 4:30pm Monday – Friday 

 

http://rohan.sdsu.edu/~facstaff
http://its.sdsu.edu/~bats/
mailto:helpline@mail.sdsu.edu
mailto:helpline@mail.sdsu.edu
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CUSTOMIZING EXCEL One of the strengths of Excel is the ability for each individual user to 

customize the application so that it works the way the user wants it to 

work. 

 

To customize Excel‟s settings, click on the Microsoft Office button 

and then click on Excel Options. 

 

The options are separated into various categories.  Browse each 

category and review the options available to you. 

 

As you browse through the various categories you can click on the 

question mark (?) in the upper right corner of the Excel Options 

window to see a description of each of the options. 

 

 

CUSTOMIZING THE 

QUICK ACCESS 

TOOLBAR 

You cannot customize the Ribbon in Excel 2007.  However, you can 

customize the Quick Access Toolbar. 

 

To customize the toolbar, click on the drop down arrow on the right of 

the toolbar and select one of the available options.  If you add multiple 

commands to this toolbar, it might be easier to see if you anchor it 

below the Ribbon. 

 

To anchor the toolbar below the Ribbon, click on the drop down arrow 

on the right of the toolbar and select Show Below the Ribbon. 

 

If you need to see more of your screen you can minimize the Ribbon.  

To do this, click on the drop down arrow on the right of the toolbar 

and select Minimize the Ribbon. 

 

 

SUBTOTALS 

 

 

Excel can automatically create subtotals in your worksheet.   

 

Before you add subtotals you will need to sort the data range by the 

field that you want to create subtotals for. 

 

1. Once sorted, click on the Data tab and then click on the Subtotal 

button in the Outline group.  The Subtotal window will open. 

 

2. In the “At each change in:” window, select the field that contains 

the data group for which you want subtotals. 

 

3. In the Use Function window select the function to be used to obtain 

the subtotals. 
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4. In the Add subtotal to:  window choose the field(s) for which you 

want subtotals. 

 

5. Click OK. 

 

Excel will add subtotals to your data and it will automatically create 

outline bars for you to use to view your data. 

 

 

OUTLINING 

 

 

 

 

 

 

 

 

 
 

Create a Custom 

Outline Level 

 

 

 

 

 

 
Using Outlines 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

With larger worksheets, it is sometimes hard to get the big picture 

represented by the data.  Sometimes you want to hide some of the data 

and only see totals. 

 

With Excel, you can create different outline levels in your worksheet.  

This way you can hide or reveal the data as needed. 

 

You can create your own custom outline levels or you can have Excel 

automatically create outline levels if your data has either subtotals or 

formulas totaling the data. 

 

To create a custom outline level: 

 

1. Select the rows or columns for which you want to create an outline. 

 

2. Click on the Data tab and then click on the Group button in the 

Outline group.  Click on Group. 

 

Once an outline is created, you can click on the Show/Hide Detail 

buttons (the plus and minus buttons) to display or hide the contents of 

the outlined region. 
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Create an Automatic 

Outline Level 

 

 

 

 

 

 

 

 

 

 

Removing an Outline 

Level 

 

 

To create an automatic outline level: 

 

1. Select a cell in the data range for which you want to create an 

outline. 

 

2. Click on the Data tab and then click on the Group button in the 

Outline group.  Click on Auto Outline. 

 

Once an outline is created, you can click on the Show/Hide Detail 

buttons (the plus and minus buttons) to display or hide the contents of 

the outlined region. 

 

To remove an outline level: 

 

1. Select a cell in the outlined data. 

 

2. Click on the Data tab and then click on the Ungroup button in the 

Outline group.  Click on Ungroup. 

 

3. At the Ungroup window, choose either rows or columns to be 

ungrouped.  Click on OK. 

 

The outline is automatically deleted. 

 

 

AUDITING 

 

 

 

 
Tracing Precedents 

 

 

 

 

 

 

 

 

 

 

 

 

Excel offers an easy way to check your worksheets to ensure that your 

formulas are created correctly.  With Excel, you can display tracer lines 

to find precedents (cells that are referred to by a formula), dependents 

(cells that contain formulas that refer to other cells), and errors in any 

cell. 

 

To determine which cells are used in the calculation of a value in 

another cell, select the cell with the calculated value. 

 

Click on the Formulas tab and select 

Trace Precedents in the Formula 

Auditing group. 

 

Excel will graphically show you 

which cells are used in the calculation 

of the value in the selected cell.  Click 

the button repeatedly, and Excel will take you deeper into the precedent 

relationship.  
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Tracing Dependents 

 

 

 

 

 

 

 

 

 

 
Removing 

Precedent/Dependent 

Arrows 

 

 

 

 
 

 

Tracing Errors 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

To determine which cells depend on the value in a specific cell, select 

the specific cell. 

 

Click on the Formulas tab and select Trace Dependents in the Formula 

Auditing group. 

 

Excel will graphically show you which 

cells rely on the value in the selected 

cell.  Click the button repeatedly, and 

Excel will take you deeper into the 

dependent relationship. 

 

 

You can remove all the arrows by clicking on the Formulas tab and 

then clicking on the Remove Arrows button in the Formula Auditing 

group. 

 

If you want to remove arrows one level at a time click on the Formulas 

tab and then click on the drop down arrow to the right of the Remove 

Arrows button.  Choose either Remove Precedent Arrows or Remove 

Dependent Arrows. 

 
When cells return an error result, such 

as #VALUE!, select the cell with that 

result and click on the Formulas tab, 

then click on the arrow to the right of the 

Error Checking button and choose 

Trace Error. 

 

The normal trace arrows are drawn which enables you to track down the 

source of the error message. 

 

When you see the following symbol, this means that the trace extends to 

another worksheet or workbook.  When you double click on the symbol 

you will be told which workbook or worksheet has cells involved in the 

trace. 

 

 

 

 

 

 

 

 

 



Microsoft Excel 2007 – Intermediate II 

 

 

Microsoft Excel 2007 – Intermediate II 5 

Error Checking 

 

Another way to check for errors is to use the Error Checking tool. 

 

Click on the Formulas tab and then click on the Error Checking 

button in the Formula Auditing group.  Once the Error Checking button 

is clicked the Error Checking window will open indicating where the 

error is and you will be given some information about the error. 

 

 

 

 

 

 

 

 

 

 

VALIDATING USER 

INPUT 

 

 
Setting Validation Rules 

 
 

The Settings Tab 

 

 

 

 

 

 
 

 

 

 

 

 

 

 
 

If you create worksheets that others will use to enter data, you can define 

rules for the data that is to be entered.  If invalid data is entered, you can 

have automatic pop-up reminders and messages display. 

 

 

To set rules, you must first access the Data Validation dialog box. You 

do this by selecting the cells in the worksheet that are going to be subject 

to the rules.  Once the cells are selected, click on the Data tab and then 

click on the Data Validation button in the Data Tools group. 

 

The Data Validation window will open with three tabs. 

 

 

In the Settings tab, you set the actual rule for the selected cells.  You first 

choose a type of data that can be entered in the Allow text box, and then 

you complete the remaining fields on the Settings tab to set the rules for 

that data type. 

 

A variety of types of data can be selected, as seen below: 

 

 
 

The remaining fields change based on the data type you choose in the 

Allow text box. 
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The Input Message Tab 

 

 

 
 

 

 

The Error Alert Tab 

 

 

 

 
 

With this tab, you can create input messages that remind the people using 

the worksheet of what data is required. When a cell is selected that has an 

input message defined, a comment appears with the information you type 

in the dialog box.  An example message follows: 

 

 
 

 

Use this tab to set an error alert for those times when data entered into the 

cell violates the established rules. 

 

Three types of error alerts can be defined: 

 

Information – When displayed, the user can simply acknowledge and 

continue, leaving the invalid data intact. 

 

Warning – When displayed, the user must acknowledge that they want to 

leave the invalid data intact. 

 

Stop – When displayed, the user must correct or reverse the entry. 

 

 

LINKING TO MS WORD 

 

 
Embedded vs. Linked 

Information 
 

 

 

 

 

 

 

 

 

 

 

You can take information from an Excel worksheet and place that 

information into a Word document.  This information can be embedded 

in the Word document or linked to the Word document. 

 

 

If you embed Excel information into a Word document, a duplicate of 

the Excel information is actually added to the Word document. This can 

dramatically increase the size of the Word file. 

 

In addition, if the information in the Excel document is changed, that 

change will not be reflected in the Word document. 

 

If you link Excel information to a Word document, a pointer is stored in 

the Word document. This pointer references the actual information that is 

in the Excel document.  This method does not dramatically change the 

size of the Word document. 
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Embedding Information 

 

 

 

 

 

 

 

 

 

 

 
Linking Information 

 

 

 

 

 

 

 

 

 
 

With a link, when the information in Excel is changed, the information 

displayed in the Word document will change to reflect the current Excel 

document. 

 

To embed Excel information into a Word document: 

 

1. Select the desired cells in Excel. 

 

2. Click on the Home tab and click on Copy in the Clipboard group. 

 

3. Open the Word document and place the cursor at the location where 

you want the Excel information inserted. 

 

4. Click on the Home tab and click on Paste in the Clipboard group. 

 

The information is now embedded in the Word document. 

 

To link Excel information to a Word document: 

 

1. Select the desired cells in Excel. 

 

2. Click on the Home tab and click on Copy in the Clipboard group. 

 

3. Open the Word document and place the cursor at the location where 

you want the Excel information inserted. 

 

4. Click on the Home tab and click on the arrow under Paste and then 

click on the Paste Special option in the Clipboard group. 

 

5. In the Paste Special dialog box click on the Paste Link button. 

 

6. Select the Formatted Text (RTF) option 

 

7. Click on OK and the information will be linked to the Word 

document. 

 

 

CONCATENATION 

 

 

 

 

 

 

 

You can join the values in two or more cells into a single cell.  For 

instance, if you have a person‟s first name in one cell and their last name 

in a second cell, you can concatenate the cells which will result in the full 

name being displayed in a single cell. 
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Join Multiple Cell Values 

into a Single Cell 

To join multiple values into a single cell: 

 

1. Enter the “=” sign to indicate a formula is being created. 

 

2. Enter the address of the first cell. 

 

3. Enter an ampersand character (&). 

 

4. You can insert a space between the two cell values by typing two 

quote marks with a space between them. (“ ”) 

 

5. Enter a second ampersand character (&). 

 

6. Enter the address of the second cell. 

 

7. Press the <Enter> key to complete the formula. 

 

NOTE:  You can concatenate more than two cells by continuing to enter 

the cell names, separated by ampersand characters. 

 

 
 

 

TEXT TO COLUMNS You can take text in a single cell and break it out into multiple cells.  For 

instance, if you have a person‟s name in a single cell (Firstname, 

Lastname) and you want to sort by Lastname, you can breakup the name 

into separate cells and then you can sort by Lastname. 

 

To split single values into multiple cells: 

 

NOTE:  You must have enough empty cells to the right of the original 

cell to hold the data once it has been split. 

 

1. Select the cell with the multiple values. 
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2. Click on the Data tab and then click on Text to Columns button in 

the Data Tools group. 

 

3. A wizard will start.  The data will either be delimited (characters 

such as commas or tabs separate each value) or fixed width (fields 

are aligned in columns with spaces between each field).  Select the 

appropriate option.  Click on Next. 

 

4. If delimited, check the box that contains the appropriate delimiter.  

If fixed width, insert, delete or move the vertical line so that the 

window shows the breaks as you desire them.  Click on Next. 

 

5. Click Finish and the data will be spread into the appropriate number 

of columns to the right of the original column. 

` 

HEADER ALIGNMENT 

 

 

You can change the orientation of header fields as follows: 

 

1. Select the cells that will contain the altered orientation of text. 

 

2. Click on the Home tab and then click on Format button in the Cells 

group. 

 

3. Select Format Cells. 

 

4. Use the Orientation Spinner tool to change the orientation of the 

selected text. 

 

1.  

ENTER NUMBER AS 

TEXT 

To enter a number and have it recognized as a text entry precede the 

number with an apostrophe („). 

 

 

CUSTOM NUMBER 

FORMAT 

If you need to create a series of number that all have the same number of 

digits: 

 

1. Select the cells containing the numbers you want to format. 

 

2. Click on the Home tab and then click on Format button in the Cells 

group. 

 

3. Select Format Cells. 

 

4. Choose Custom from the Category window. 
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5. In the Type window replace the word “Custom” with zeros.  The 

number of zeroes you enter will determine the length of the numbers. 

 

6. Click OK. 

 

 

TRANSPOSE DATA If you want to change data that is in rows to data that is in columns (or 

data in columns to data in rows): 

 

1. Select the data you want to reconfigure. 

 

2. Copy the data. 

 

3. Click in a blank cell where you want the data to reside. 

 

4. Click on the Home tab, then click on the drop down arrow on the 

Paste button in the Clipboard group and choose Transpose. 

 

 

BULK ENTRY If you want to enter the same data in a variety of cells: 

 

NOTE:  This process works well for a relatively small range of cells.  

See Fill Handle Tricks if you have a large range of cells. 

 

1. Select the cells to contain the data.  If the cells are not contiguous, 

hold down the Ctrl key after selecting the first cell, then select the 

remaining cells. 

 

2. Type the text or number or formula you want to appear in each of the 

selected cells. 

 

3. Hold down the Ctrl key and press the <Enter> key. 

 

 

MOVING & DELETING 

CELLS 

Generally, when you move data in cells to another location you have to 

return to the original location and delete the vacated cells.  Here‟s how to 

move cells and delete the vacated cells at the same time. 

 

1. Select the cells you want to move. 

 

2. Hover over the border of the selected cells until your cursor turns into 

a 4 headed arrow. 
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3. Hold down the Shift key and drag the data to the new location 

 

The vacated cells will be deleted. 

 

 

INSERTING ROWS & 

COLUMNS 

 

 

 

 

 

 

 

 

 

You can quickly insert rows as follows: 

 

1. Select the row above where you want the new rows to display. 

 

2. Hover over the Fill Handle for the row 

 

3. Hold down the Shift key and the cursor will change to two horizontal 

bars. 

 

4. Drag down the number of rows you want to insert. 

 

You can also quickly insert columns as follows: 

 

1. Select the column to the left of where you want the new columns to 

display. 

 

2. Hover over the Fill Handle for the column 

 

3. Hold down the Shift key and the cursor will change to two horizontal 

bars. 

 

4. Drag to the right the number of columns you want to insert. 

1.  

 

FILL HANDLE TRICKS 
 

 Creating Incremental 

Values 

 

 

 

 

 

 

 

 

 

 

 

 

 

The fill handle is a very powerful tool that can save you a lot of time 

entering data. 

 

If you want to create a list of sequential numbers starting with “1”, enter 

“1” in a cell.  Hold down the Ctrl key and drag the Fill Handle until you 

have created the desired number of sequentially numbered cells. 
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Creating Values With 

Blank Cells 

 

 

 

 

 

 

 

 

 

 

 

 

 

Filling Large 

Ranges 

If you want to create a list of numbers with a blank row between each 

numbered cell: 

 

1. Enter the starting number in the first cell (for instance “5”). 

 

2. Leave the second (next) cell blank. 

 

3. In the third cell enter the next desired number in the sequence (for 

instance “10”). 

 

4. Select the first, second, third and fourth cells (the fourth cell is a 

blank cell), drag the fill handle until you have created the desired 

number of sequentially numbered cells. 

 

 

If you have a column of numbers (Column A) and if you create a formula 

(=2*A16+1) in the adjacent column (Column B) you can use the fill 

handle to quickly obtain totals for the remaining cells in Column B. 

 

To do this: 

 

1. Enter the formula in one cell (Cell B1). 

 

2. Double click on the Fill Handle (Cell B1). 

 

Excel will solve the formulas in the column (Column B) as long as there 

are values in the column on the left (Column A).  Once it detects a blank 

cell in the column (Column A), Excel will stop solving the formulas. 

 

 

 

DROP DOWN BOX To eliminate re-typing entries into columns in which you‟ve previously 

typed an entry: 

 

1. Select a blank cell in the column.  

 

2. Press ALT+down arrow. A list of all previously typed entries 

appears. 

 

3. Release ALT, and use the up arrow or down arrow key to select the 

entry you want to apply to that cell.  

 

4. Press <ENTER>. 
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HYPERLINKS 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hyperlinks can be attached to text in cells, images, clip art, text boxes, 

just about any object in the worksheet. 

 

You can create a hyperlink to an existing file or web page, to a location 

within the same document or to an email address. 

 

To create a hyperlink to an existing file or web page: 

 

1. Select the object or cell that you want to attach the hyperlink to. 

 

2. Click on the Insert tab then click on the Hyperlinks button in the 

Links group. 

 

3. Click the applicable button in the Link To window. 

 

4. To hyperlink to an existing file, click in the Look In window and 

navigate to the applicable file. 

 

5. To hyperlink to a web page, enter the full URL of the website in the 

Address window. 

 

6. To provide a custom Screen Tip when an individual hovers their 

mouse over the hyperlinked item, click on the Screen Tip button 

and type the tip. 

 

To create a hyperlink to an existing place in this document: 

 

1. Select the object or cell that you want to attach the hyperlink to. 

 

2. From the Menu Bar click on Insert and then choose Hyperlink 

 

3. Click the applicable button in the Link To window. 

 

4. To hyperlink to a cell or range of cells indicate the cell or range of 

cells in the cell reference window. 

 

5. To hyperlink to a worksheet in the workbook, choose the desired 

worksheet from the window. 

 

6. To provide a custom Screen Tip when an individual hovers their 

mouse over the hyperlinked item, click on the Screen Tip button 

and type the tip. 
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To create a hyperlink to an e-mail address: 

 

1. Select the object or cell that you want to attach the hyperlink to. 

 

2. From the Menu Bar click on Insert and then choose Hyperlink 

 

3. Click the applicable button in the Link To window. 

 

4. Enter the desired e-mail address 

 

5. Enter the Subject. 

 

6. To provide a custom Screen Tip when an individual hovers their 

mouse over the hyperlinked item, click on the Screen Tip button 

and type the tip. 

 

 

 


