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Where to Find Help When You Need It

Student Computer Help Web Site
The computer help web site for students provides information about the type of help you can get and
locations where help is available. To find this information, look to: http://rohan.sdsu.edu/~students

Help from the BATS Web Page

BATS (Baseline Access, Training and Support) is a California State University initiative to provide all
students, faculty, and staff with "baseline” access to information resources via networks, training in the
uses of baseline hardware and software systems, and ongoing professional and technical support for
utilization of computer resources at San Diego State University. You can access the BATS Web Page by
pointing your browser to: http://its.sdsu.edu/~bats/

Help in the Love Library Student Computing Lab

The Student Computing Lab's purpose is to facilitate students in completing assigned class work, as well
as provide assistance to students having computer problems relating to the Internet, Netscape, SPSS,
File Transfers, PC Operating Systems, Microsoft Office Software and Business Databases.

Location: 2nd floor of the Love Library building in LL-200

Hours: 10:00am — midnight Sunday
7:00am — midnight Monday - Thursday
7:00am — 6:00pm Friday

10:00 am — 6:00pm Saturday

Help from the Student Computing Help Desk

Phone: 594-3189

Location: Love Library 220

Hours:  8:00am — 4:30pm Monday
8:00am — 4:30pm Tuesday
8:00am — 7:30pm Wednesday
8:00am — 7:30pm Thursday
8:00am — 4:30pm Friday

E-mail: problems@rohan.sdsu.edu
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WHAT IS
MICROSOFT
WORD?

How do |
Start Word?

THE WORD
WINDOW

Microsoft Word: Introduction

Microsoft Word is a full-featured word processing program that
enables you to create memos, letters, flyers, newsletters, manuals
and most other types of printed communications.

The software contains a variety of features that help you to create
professional document. You can change the look of the font,
include pictures in the document, use borders and shading
throughout the document, and have the software automatically
check your spelling and grammar.

Word can also be used with other Microsoft applications in a way
that allows you to link documents together so that changes in one
document are automatically updated in a second document.

To initially start Word, click on the Start button, select Programs
from the Start Menu then click on Microsoft Word.

You can create a shortcut that will cause Word to start
automatically when you turn on your computer, or you can put a
shortcut on the desktop.

Once you have created Word documents, you can start Word by
double clicking the Document icon. If you regularly work in a
certain document, you may want to create a shortcut on the
Desktop to speed your access to the document.

Once Microsoft Word has started, you will be presented with a
blank document to work with.
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Microsoft Word: Introduction

The Ribbon has replaced the Menu Bars and Tool Bars. The
Ribbon contains Tabs where you can find Groups of commands.

The Scroll Bars on the right of the window enable you to move
through a document when the entire document does not fit in the
windows or the allotted space.

Click the scroll arrows (at the top and bottom of the vertical scroll
bars) with the mouse to move through the document or to see one
line at a time

In the upper right corner of the screen you will find the following
buttons:

Maximize E Clicking the Maximize Button with the

Button mouse enlarges the active window so
that it fills the entire Desktop.

Minimize D Clicking the Minimize Button reduces

Button the window to the Task Bar.

Close Button The Close Button causes the file to
close. If you have not saved it recently,

you will see a dialog box that asks if you

want to save the file.

Restore Button EI The Restore Button returns the window

minimize button was used.

When you are ready to create a document you will first want to set
up the format of the document. You will want to establish the page
size and orientation and you may want to setup headers and footers
for your document.

Select the Page Layout tab from the Ribbon.
To change a characteristic of the document click on the applicable

button. You can choose from a list of options or you can choose to
create a customized layout.

Microsoft Word: Introduction
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Microsoft Word: Introduction

To enter text on a new document all you need to do is to begin
typing. The text will appear to the left of the blinking cursor (|).

To see the results of all your keystrokes, use the Show/Hide
button. It is found on the Home tab of the Ribbon in the
Paragraph group.

Paragraph marks, spaces and other special characters can be seen
on the document when this feature is activated. Although the
characters display on the screen, they will not print when the
document is printed.

To enter a blank line in a document, such as a break between
paragraphs, press the Enter key twice. A blank line will be
inserted before the next paragraph.

To add a word or some text to a sentence, place the insertion point
(I) where you want the text inserted. Word always inserts the text
to the left of the insertion point. This will cause the text to the
right of the insertion point to move to the right and downward to
accommodate the added text.

To delete an incorrect character in a document, place the insertion
point next to the incorrect character. Press the Backspace key to
erase to the left of the insertion point, or press the Delete key to
erase to the right of the insertion point.

To delete an incorrect word or phrase, select (highlight) the
incorrect word or phrase and either press the Delete key or click
the Cut button on the Home tab of the Ribbon in the Clipboard

group.

As you create your document you will probably need to make
some changes to the text. To make a change you first select the
text and then you execute a command to change the text.
Following are a variety of ways to select text:

To Select a Word Double Click

To Select a Sentence Control + Click

Microsoft Word: Introduction
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To Select a Paragraph Triple Click a word
OR
Double click in left margin

To Select Part of a Document Click + Shift key + Click
OR
Drag Cursor

To Select a Line Click in Left Margin
To Select multiple lines Click in Left Margin and drag
mouse down

To Select non-contiguous text ~ Select a line — Press the Ctrl key
— Select another line, etc.

To Select a document Ctrl + click in left margin
Triple click in left margin
Edit — Select All
Ctrl +A
Formatting Fonts You can format characters, words and paragraphs easily by using

the commands on the Home tab in the Font group. To format text,
select the text and click on the following buttons as desired:

Font Type and Size

You can select the style of font to be used along with the desired
size font size. Click on the down arrowhead to see the various font
types and sizes that are available.

|Times MewPRoman = 14 = I

You can also use the following buttons to create a special effect

with the font.
Bold Character or Text ﬂ
Italicized Character or Text I

Underlined Character or Text

EIEE
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Aligning Characters or Text

You can specify how you want the document aligned by selecting
the text and then clicking one of the following buttons from the
Home tab in the Paragraph group:

Left Aligned — Right Aligned
Centered Justified

To move some text from one location to another location in your
document (or to another document), you can “Cut” the text from
the original location and “Paste” it into another location. To cut
text, highlight the desired text, click on the scissors on the Home
tab in the Clipboard group.

When you “Cut” text you are removing the text from the current
location and placing the text onto a “Clipboard” which is a
temporary holding area. The text will remain on the clipboard
until you are ready to “Paste” it into another location.

When you have decided where you want the text to be inserted,
place your cursor at the location where the text is to begin, select
Paste from the Home tab, Clipboard group.

To make a copy of some text at another location in your document
(or to another document), you can “Copy” the text at the original
location and “Paste” a copy of it into another location. To copy
text, highlight the desired text, click on the Copy button on the
Home tab in the Clipboard group.

When you “Copy” text you are removing the text from the current
location and placing the text onto a “Clipboard” which is a
temporary holding area. The text will remain on the clipboard
until you are ready to “Paste” it into another location.

When you have decided where you want the text to be inserted,
place your cursor at the location where the text is to begin, select
Paste from the Home tab, Clipboard group.

Microsoft Word: Introduction
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To move any portion of the text to a different location, select the
text to be moved. Point to the selected text, and hold down the
mouse button. The drag and drop pointer appears. Drag the
pointer and the dotted insertion point that appears to the new
location, and then release the button.

At any time during the creation of a document, you can ask Word
to check your spelling and grammar. You can have the entire
document checked, you can select a portion of text or you can
select a word you are not confident you spelled correctly.

You can set up Word to activate the spelling and grammar
checkers on demand or you can have your text checked as you

type.

To check the entire document, place the cursor at the beginning of
the document and click on the Review tab and then click on the
Spelling and Grammar button in the Proofing group.

To check a part of the document, select the desired text and then
click on the Spelling and Grammar button.

To check a word, select the word and then click on the Spelling
and Grammar button.

When you save a document the first time, you need to tell Word
where you want the document saved. You will have folders and
sub-folders set up, and you will want the document saved to a
specific location. To get the document where you want it, you will
need to be specific in your instructions to the computer.

The first time you save a document you will need to name the file
and specify where it is to be saved. When you are ready to save a
document click on the Office Button on the Ribbon and select the
Save option. You will see the following screen:

Microsoft Word: Introduction
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Save in: ) 1Introduction v @ @B XCiE-~

C2)Name of Folder
&4 word Intro Handout.docx
5 My Recent | |89 workshop.docx

s

3
Computer
My Network
.
Dplces

File name: Doc2.docx -

Save astype! |word Document (*.docx) v

Once you determine what you want to call the file, enter that name
in the File name dialog box.

Word allows you to use descriptive file names, which makes it
easier for you to find documents. File names can contain up to 255
characters. You cannot include any of the following characters in
a file name: forward slash (/), backslash (\), greater than sign (>),
less than sign (<), asterisk (*), period (.), question mark (?),
quotation mark (“‘), pipe symbol (|), colon (:), or semicolon (;).

You will tell the computer where to save the file by browsing
through your folders until you find the folder that is to house the
file. To browse, click on the Up One Level button.

As you move through your folders, the contents of each folder will
be displayed in the window. You can double click on a folder in
the window to see the contents of that specific folder. When you
do so, that folder becomes the active folder and that folder’s name
is displayed in the “Save in” box.

Once you find the folder that is to house the file, (and the folder’s
name is displayed in the “Save in” box), click on the Office
Button on the Ribbon and select the Save option.and your file will
be saved in the selected folder.

As you are working on your document, you will probably get into
the habit of saving the document periodically. Once your
document has initially been saved, you can replace the current
saved copy with a copy that includes all your changes since the last
time you saved it.

Microsoft Word: Introduction
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To save your changed document, click on the Office Button on the
Ribbon and select the Save option. Word will automatically save
your document without presenting you with a screen asking for a
name and location. Word will use the current name and location as
the name and location for the current save.

To save your document with a different file name (in effect you
will be making a copy of your file and giving it a new name), click
on the Office Button on the Ribbon and select the Save As
option. You will be presented with the same screen you see when
you first save a document. You will be asked to give a new name
to the document and to specify the folder in which the document is
to be saved.

Before you print your document, you may want to look at the
document on the screen to ensure that your page breaks are where
you want them. Word allows you to see each page of the
document as it will appear when printed.

To preview your document, click on the Microsoft Office button,
click on Print and choose Print Preview.

Publish >

[ 23 word options | [ X Exit Word

This view enables you to see what the final document will look
like, and it may save you from printing pages that are not
formatted properly.

To exit the print preview screen click on the Close Print Preview
button which is found on the Print Preview tab in the Preview

group.

Microsoft Word: Introduction



Printing the
Document

Print Range

Copies

Microsoft Word: Introduction

When you are ready to print your document, or a part of your
document, click on the Microsoft Office button, click on Print
and choose Print, or Quick Print.

Choosing Print allows you to make some choices as to what to
print and Quick Print sends your document to the printer where a
single copy of the entire document will be printed.

If you choose Print, the following screen will appear:

Print @
Printer
Name: & Laserlet 5100 v
Status:  1de __Fmg Printer...

Type:  HPLaser)et S100PS
Where:  IP_130.191.21.92

[ Print to file
[ Manual duplex
Copies

Number of copies: |1

Collate

example, type 1, 3, 5-12
853

E
orpist, pis:

Print what: | Document v | Zoom

Print: All pages in range | Pagespersheet: |1page v

Scale to paper size:

No Scaling

You will need to tell Word which pages of your document to print
and how many copies of each page to print.

If you only want a specific page of your document printed, and if
that page is the current page (the page where your cursor rests),
click on Current page.

If you want a specific page or pages printed, click on Pages and
tell Word which pages to print. You can enter specific page
numbers (for example, 1,3,7) or a range of pages (for example, 5-
12) or both.

Once you have told Word which pages to print, you can choose to
have multiple copies of the document or pages print. The default
is set up to print one copy, so if you only want one copy, you do
not need to tell Word about the number of copies.

However, if you want multiple copies, enter the number of copies
in the “Number of copies:” box or click on the up/down
arrowheads to select the desired number of copies. Click on OK to
print.

Microsoft Word: Introduction
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QUITTING
WORD

When you are ready to quit Word, Click on the Microsoft Office
button. Click on Close to close the document, click on Exit Word
to quit the Word application.

If you have not made any changes to your document since you last
saved it, Word will close your document.

If you have made changes to your document since it was last
saved, Word will ask you if you really want to exit the program
(without saving your changes) or if you want a chance to save your
changes. You will see the following screen:

Microsoft Office Word

! E Do you want to save the changes to "Word Intro Handout.docx"?

[ Yes I [ No ] [Cancel

If you do not want to save the changes, select No and your
document will be closed (all changes will be discarded) and Word
will close.

If you want to save your changes, select Yes and if your document
had been saved previously, Word will save the document with the
changes and then it will close the document and the Word
program.

If you have not previously saved your document, and you want to
save the work you have done on the document, Word will display
the Save As window. You will be asked to provide a name for the
document.

Microsoft Word: Introduction
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