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Where to Find Help When You Need It 

 
Student Computer Help Web Site 

The computer help web site for students provides information about the type of help you can get and 

locations where help is available. To find this information, look to: http://rohan.sdsu.edu/~students 
 
Help from the BATS Web Page 

BATS (Baseline Access, Training and Support) is a California State University initiative to provide all 

students, faculty, and staff with "baseline" access to information resources via networks, training in the 

uses of baseline hardware and software systems, and ongoing professional and technical support for 

utilization of computer resources at San Diego State University. You can access the BATS Web Page by 

pointing your browser to: http://its.sdsu.edu/~bats/ 

 

Help in the Love Library Student Computing Lab 

The Student Computing Lab's purpose is to facilitate students in completing assigned class work, as well 

as provide assistance to students having computer problems relating to the Internet, Netscape, SPSS, 

File Transfers, PC Operating Systems, Microsoft Office Software and Business Databases. 

 
Location: 2nd floor of the Love Library building in LL-200 

 

Hours: 10:00am – midnight Sunday 

7:00am – midnight Monday - Thursday 

7:00am – 6:00pm Friday 

10:00 am – 6:00pm Saturday 

 

Help from the Student Computing Help Desk 
Phone: 594-3189 

Location: Love Library 220 

Hours:  8:00am – 4:30pm Monday 

 8:00am – 4:30pm Tuesday 

 8:00am – 7:30pm Wednesday 

 8:00am – 7:30pm Thursday 

 8:00am – 4:30pm Friday 

 

E-mail: problems@rohan.sdsu.edu 
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CLIP ART 
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Search for On-line 

Clip Art 

 

 

 

 

 

 

 

 

 

What is the Clip Gallery? 

You can use the Clip Gallery to preview a wide variety of pictures, 

photographs, sounds, and video clips that you can insert in your 

documents. 

 

To insert a clip: 

 

1. Click on the Insert tab, then click on the Clip Art button in the 

Illustrations group.  The Clip Art Task Pane will open. 

 

2. Enter a keyword for what you are looking for in the Search 

For box. 

 

3. In the Search In box, indicate where you want the search to 

take place. 

 

4. Indicate the desired results in the Results Should Be box. 

 

5. Click on Go and the Task Pane will list a number of images 

for you to choose from. 

 

6. Click on the desired image and it will be inserted into your 

document at the cursor location. 

 

 

Microsoft provides a variety of free clip images on their site.  To 

access these images: 

 

1. Click Clip art on Office Online in the Task Pane.  You will 

be taken to Microsoft‟s website. 

 

2. Enter your search criteria in the Search Window.  Click on 

the Search button.  Clips matching your criteria will be 

displayed. 

 

4. Put a check mark by the desired clip and click on the 

Download # Item(s) link. 

 

5. When the next window displays, click on the Download Now 

button. 

 

6. Choose Open With Clip Organizer and the clip(s) will be 

downloaded to your computer and will be placed in the 

Downloaded Clips category in the Clip Gallery. 
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Format A Picture You can use tools in Microsoft Word to adjust your pictures as 

follows: 

 

1. Click on the image then click on the Picture Tools tab. 

 

 

 

 

 

2. A variety of tools will be displayed that will allow you to 

modify the image as follows: 

 

From the Adjust Group: 

 

 Brightness – Use this button to brighten or darken the picture. 

 Contrast– Use this button to increase or decrease contrast. 

 Recolor – You can use this button to make your picture black and 

white, shades of gray, a watermark or to set a transparent color. 

 Compress Picture – Use this button to reduce the resolution (to 

96 dots per inch (dpi) for Web use and 200 dpi for print).  You can 

also delete extra information such as cropped information. 

 Reset Picture –This button removes any previously applied 

cropping and returns the color, brightness and contrast to the 

original state. 

From the Shadow Effects Group: 

 

You can add shadows to the image and you can modify the shadow 

effect to represent light shining from a variety of angles. 

From the Border Group: 

You can add a border to the image and you can select the color, type 

and size of the border. 

From the Arrange Group: 

You can tell Word how the image is to interact with the text in the 

document and you can rotate the image. 

From the Size Group: 

You can resize the image and you can select a part of the image by 

using the Crop Tool. 

 Crop – To use the Crop Tool, position the cropping tool over a 

sizing handle and drag to cut out part of the picture. 

javascript:HelpPopup('wdtip9.hlp','IDH_wodefWatermark');
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FIND AND 

REPLACE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Find and Replace 

Text 

 

 

 

Microsoft Word provides you with a variety of options for finding and 

replacing text and other special items in your document: 

 

To activate this function, click on the Home tab and then click on 

Find or Replace in the Editing group. 

 

The following window opens: 

 

 

 

 

 

 

 

 

 

 

 

 

Click on the More button and the above window will expand to show 

the following: 

 

 
 

You can quickly search for every occurrence of a specific word or 

phrase. Simply type the text in the “Find what:” window.  Once you 

locate the text, you can automatically replace the text by entering the 

replacement text in the “Replace with:” window. 
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Find and Replace 

Formatting 

 

You can search for formatting such as character and paragraph formats, styles, 

language formats, and highlighting.  

 

If you click on the Format button you will see a menu of formatting options.  

Select the desired type of formatting to search for.  When you locate the 

selected formatting, you can replace the formatting without changing the text 

or replacing the formatted text. 

 

 

 

 
 

Find and Replace Special 

Characters 

 

You can easily search for and replace items other than text 

or formatting - for example, special characters and 

document elements such as page breaks and tabs. 

 

To search for special characters, click on the Special button 

and you will see a menu of special characters.  Select the 

desired type of character to search for.  When you locate the 

selected formatting, you can replace the formatting without 

changing the text or replacing the formatted text. 

 

 

 

 

BROWSING A 

DOCUMENT 
 

 
 

Microsoft gives you the ability to browse through your document a variety 

of ways.  You will find the Browse Object button at the lower right hand 

corner of your window.  Click on the button              to bring up the browse 

menu. 

 

Once the menu is showing, you can select from ten browsing options.  You 

can browse by Page, Section, Comment, Footnote, Endnote, Field, Table 

Graphic, Heading or by Edits. 

 

Once you make your selection simply click on the Next button          to go to 

the next item or the Previous button          to browse to the previous item. 

 

 

BOOKMARKS 
 

 

 

 

 

 

A bookmark is an item or location in a document that you identify and name 

for future reference. You can use bookmarks to quickly jump to a specific 

location, create cross-references, mark page ranges for index entries, and so 

on. 
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Adding bookmarks 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Showing bookmarks 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Jumping to a Bookmark 

in a Document 

 

To add a bookmark,  

1. Select an item you want a bookmark assigned to, or click in the 

document where you want to insert a bookmark. 

 

2. Click on the Insert tab and then click on Bookmark in the Links 

group. 

 

3. Under Bookmark name, type or select a name. 

 

4. Click Add. 

 

Note - Bookmark names must begin with a letter and can contain numbers. 

You can't include spaces in a bookmark name. 

 

 

Bookmarks generally aren‟t visible in your document. However, you might 

want to see your bookmarks when you‟re working in a document. 

 

Word uses „brackets‟ to represent bookmarks around an item or an „I-beam‟ 

to represent a bookmark at a location. 

 

NOTE: The bookmarks do not print. 

 

To see your bookmarks in the document: 

 

1. Click on the Microsoft Office Buttion then click on Word Options. 

 

2. Click on the Advanced tab and then check the box next to Show 

Bookmarks in the Show Document Content group. 

 

3.  

To go to a bookmark in your document: 

 

1. Click on the Insert tab and then click on Bookmark in the Links 

group. 

 

2. Double-click the Bookmark or select it and click the Go To button. 

 

3. Click Close. 

 

 

 

 

 

../../Word%202000/3Intermediate%20Word%20II/wohowAddBookmarkMac.htm
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HYPERLINKS 
 

 

 

 

 

 

 

 

 

 

Inserting a Hyperlink 

 

 

You can enhance a reader‟s experience of reading a document on the screen 

by inserting hyperlinks. 

 

A hyperlink is represented by a "hot" image or display text that the user 

clicks to go to a different location. 

 

The hyperlink can redirect the reader to a location on your hard disk, to a 

location on the SDSU intranet, or to a web page on the Internet.  You can 

create a hyperlink in a Word file that goes to a chart in Microsoft Excel that 

provides more detail. 

 

You can insert a hyperlink that takes the reader to a variety of places. 

 

1. Click on the Insert tab and then click Hyperlink.  The Insert 

Hyperlink window will open. 

 

2. Using the menu bar at the left of this window, click the type of link 

that you want to insert. 

 

 To create a link to an existing file or Web page, click Existing 

File or Web Page. 

 

 To link to a place within the current file, click Place in This 

Document. 

 

 To link to a file that you haven‟t created yet, click Create New 

Document. 

 

 To create a link that allows users to create an e-mail message 

with the correct address in the “To” line, click E-mail 

Address. 

 

3. If you are linking to an existing file or web page, you can select one 

of the following three options: 

 

 Recent Files - This will show you a listing of the most recently 

accessed files on your computer. 

 

 Browsed Pages - This will show you a listing of the most 

recently browsed Web pages. 

 

 Inserted Links - This will show you the most recently inserted 

links that you‟ve added to the file. 
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NOTE:  You can quickly insert a hyperlink into a Word document 

or Web page by typing the address directly into your document. 

Word automatically formats the address as a hyperlink. Use Insert 

Hyperlink to insert a hyperlink into Word files and Web pages when 

you aren't using the automatic formatting features or when you want 

to browse for the destination address. 

 

4. If you are linking to a location in the current document, you will see 

a list of places you can link to.  You can link to the “Top of the 

document”, to any location where you have applied “Heading 

Styles” and you can link to any “Bookmarks” you have created in 

the document. 

 

5. If you are linking to a new document you can insert the path to the 

new document or click on Change and you will be presented with a 

window that will allow you to search through your computer (or 

through a networked drive) to find the location. 

 

6. If you are creating an e-mail link, you will be provided with a 

window that allows you to insert the destination address and a 

subject line. 

 

 

CHECK 

SPELLING 

 
Spell Check 

 

 

 

 

 

 

 

 

 

 

 

Microsoft Word includes powerful tools to help you to create your 

documents.  The Spell Checker and Thesaurus are two tools that you will 

frequently use as you create your documents in Word. 

 

To check your spelling: 

 

1. Click on Review tab and then click on the Spelling & Grammar 

button in the Proofing group. 

 

2. Follow the prompts in the Spelling Checking dialog box to spell 

check your document.  You can use the “add” button to add a 

word to Word‟s dictionary.  This is especially helpful for personal 

pronouns that are commonly picked up by the Spell Checker. 

 

3. When spell checking has been completed, click OK. 
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GRAMMAR 

CHECKER 

You have the option of setting the level of grammar checking that is to be 

used when Word checks your document. 

 

To view your options: 

 

1. Click on the Microsoft Office Button, and then click on Word 

Options. 

 

2. Click on the Proofing tab.  

 

Look in the “When Correcting Spelling and Grammar in Word” section and 

you will see options that can be set.  Choose your desired style and select or 

deselect the listed options until you are satisfied with the level of grammar 

that will be checked. 

 

Click on OK to apply the new settings. 

 

 

THESAURUS To use the thesaurus: 

 

1. Click on the Review tab and then click on the Thesaurus button. 

 

2. Word‟s Thesaurus can help you come up with more creative 

synonyms for commonly used words. 

 

 

MACROS Macros are great tools that will save you time doing tasks in Word that you 

do over and over. 

 

You can create a macro by writing computer code using the Visual Basic for 

Applications (VBA) programming language. 

 

Or, you can create a macro by recording each step in the process.  The 

following instructions are for recording a macro. 

 

To record a macro: 

 

1. Click on the View tab and then click on the Macros button in the 

Macros group.   

 

2. Click on Record Macro 
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3. Name the macro.  Macro names must begin with a letter but can 

include numbers.  Names can contain up to 80 letters and numbers.  

Spaces and other characters are not allowed with the exception of 

the underscore character. 

 

4. You can assign the macro to a keystroke combination or to a button.  

Once you‟ve made your choice, enter the keystroke combination or 

pick the button you want and then click OK.  The macro recorder 

will start recording your actions. 

 

5. Record your macro actions. 

 

6. When finished click on the View tab then click on the Macros 

button in the Macros group.  Click on Stop Recording option. 

 

 

 


