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Where to Find Help When You Need It 

 
Student Computer Help Web Site 

The computer help web site for students provides information about the type of help you can get and 

locations where help is available. To find this information, look to: http://rohan.sdsu.edu/~students 
 
Help from the BATS Web Page 

BATS (Baseline Access, Training and Support) is a California State University initiative to provide all 

students, faculty, and staff with "baseline" access to information resources via networks, training in the 

uses of baseline hardware and software systems, and ongoing professional and technical support for 

utilization of computer resources at San Diego State University. You can access the BATS Web Page by 

pointing your browser to: http://its.sdsu.edu/~bats/ 

 

Help in the Love Library Student Computing Lab 

The Student Computing Lab's purpose is to facilitate students in completing assigned class work, as well 

as provide assistance to students having computer problems relating to the Internet, Netscape, SPSS, 

File Transfers, PC Operating Systems, Microsoft Office Software and Business Databases. 

 
Location: 2nd floor of the Love Library building in LL-200 

 

Hours: 10:00am – midnight Sunday 

7:00am – midnight Monday - Thursday 

7:00am – 6:00pm Friday 

10:00 am – 6:00pm Saturday 

 

Help from the Student Computing Help Desk 
Phone: 594-3189 

Location: Love Library 220 

Hours:  8:00am – 4:30pm Monday 

 8:00am – 4:30pm Tuesday 

 8:00am – 7:30pm Wednesday 

 8:00am – 7:30pm Thursday 

 8:00am – 4:30pm Friday 

 

E-mail: problems@rohan.sdsu.edu 
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WHAT IS 

MICROSOFT 

EXCEL? 

 

Microsoft Excel is a full-featured spreadsheet program that allows 

you to organize data, complete calculations, make decisions, graph 

data, and develop professional looking reports. 

 

The three major parts of Excel are: 

 

Worksheets – Worksheets allow you to enter, calculate, 

manipulate and analyze data such as numbers and text. 

 

Charts – Charts pictorially represent data.  Excel can draw two-

dimensional and three-dimensional column charts, pie charts and 

other types of charts. 

 

Databases – Databases manage data.  For example, once you enter 

data onto a worksheet, Excel can sort the data, search for specific 

data, and select data that meets certain criteria. 

 

 

HOW DO I 

START EXCEL? 

 

To initially get Excel started, click on the “Start” button, select 

“Programs” from the Start Menu then click on Microsoft Excel. 

 

You can create a shortcut that will cause Excel to start 

automatically when you turn on your computer, or you can put a 

shortcut on the desktop. 

 

Once you have created Excel spreadsheets, you can start Excel by 

double clicking the “Spreadsheet” icon.  If you regularly work in a 

certain spreadsheet, you may want to create a shortcut on the 

Desktop to quickly access your spreadsheet. 

 

 

EXPLORING 

THE WINDOWS 
 

There are two types of windows that appear on your Desktop: the 

application window and the document window. 

 

Application windows contain the running program and they have 

menu bars.  The document window appears inside the application 

window and it does not have menu bars.  
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Title Bar 

 

The Title Bar shows the name of the application and document. 

Ribbon 

 

The Ribbon contains the available tabs from which you can choose 

commands. 

 

Scroll Bars 

 

The Scroll Bars enable you to move through a spreadsheet when 

the entire spreadsheet does not fit in the window or the allotted 

space.  Click the scroll arrows with the mouse to move through the 

spreadsheet or to see one line at a time. 
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Buttons 

 

Maximize Button  

 

Clicking the Maximize Button 

with the mouse enlarges the 

active window so that it fills 

the entire Desktop. 

 
Minimize Button   

 

Clicking the Minimize Button 

reduces the window to the Task 

Bar. 

 
Close Button   

 

The Close Button causes the 

file to close.  If you have not 

saved your file recently, you 

will see a dialog box that asks 

if you want to save the file. 

 
 

 

Commands 

 

Commands are accessed through the Ribbon.  Select a tab item and 

the commands associated with that item are displayed in Groups.  

Clicking on a command causes Excel to apply that command to the 

highlighted cells. 

 

 

 

CREATE A 

SPREADSHEET 
 

Once you have Excel customized to your satisfaction, you are 

ready to set up the format of the new spreadsheet.  You will want 

to establish the page size and orientation and you may want to 

setup headers and footers for your document. 

 

 

Page Setup 

 
Select the Page Layout Tab from the Ribbon and then choose the 

desired option. 

 

Use these options to set the page orientation, margins and paper 

size (and other options).   

 

 

Working in the 

Spreadsheet 

Workbooks and Worksheets 

 

Workbooks are like notebooks.  When Excel first opens, a 

workbook is opened.  Within that workbook are worksheets.  You 

create your spreadsheets on the worksheets. 
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 Worksheets are organized into a rectangular grid containing 

columns (vertical) and rows (horizontal).  A letter above each 

column identifies each column and a number on the left side of the 

grid identifies each row.  Each worksheet in a workbook has 

16,384 columns and 1,048,576 rows. 

 

Moving Around the Worksheet 

 

To select a single cell, place your cursor on the cell and click once 

with the left mouse button.  That cell is now the active cell.  Note 

that the column and row headings are highlighted. 

 

To select multiple continuous cells first make one cell the active 

cell.  Hold the left mouse button down and move the mouse until 

all the desired cells are highlighted.  An alternative way to do this 

is to make one cell the active cell.  Hold the Shift key down and 

click on a cell at the end of the continuous range.  All cells within 

that range will be highlighted. 

 

To select an entire column or multiple columns, select the column 

heading(s).  To select an entire row or multiple rows, select the 

row heading(s). 

 

Cells 

 

The intersection of a column and a row is a cell.  The cell is the 

basic unit of the worksheet and data is entered in cells.  A cell is 

referred to by its unique address, or “cell reference”, which is 

composed of the coordinates of the intersection of a column and a 

row.  To identify a cell, specify the column letter first, followed by 

the row number.  For example, cell reference D3 refers to the cell 

located at the intersection of column D and row 3. 

 

 

 

 

 

 

 

Data can be entered in the active cell.  The active cell has a heavy 

border surrounding the cell.  In addition, the active cell is listed in 

the “reference area” immediately above column A. 

 

 

 

 

 

 

 

Active 

Cell 
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Entering Data 

 

Data is entered in cells, and the most common types of data 

entered are text, numbers and formulas. 

 

Text 

 

Excel left justifies text and if the text is longer than the width of 

the column, Excel displays the overflow characters in adjacent 

cells to the right as long as these adjacent columns contain no data. 

 

Numbers 

 

Numbers consist of the digits zero through nine and any one of the 

following special characters: 

 

+ - ( ) , / . $ % E e 

 

If a cell entry contains any other character (including spaces), 

Excel interprets the entry as text and treats it accordingly. 

 

Formulas 

 

One of the reasons Excel is such a valuable tool is because you can 

assign a formula to a cell and Excel will calculate and display the 

result in the cell.  Formulas can be entered in uppercase or 

lowercase, and spaces can be added between the arithmetic 

operators to make the formulas easier to read. 

 

A formula is a sequence of values and cell references in a cell that 

produces a new value from existing values.  For instance, Example 

1 shows data entered in cells and Example 2 shows the results.  

Notice that cell B3 in Example 1 contains a formula that uses the 

existing values in cells B1 and B2. 

 

       Example 1      Example 2 
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Operators The equal sign (=) must precede all formulas in a cell.  It alerts 

Excel to the fact that a formula is being entered.  Valid arithmetic 

operators are + (addition), - (subtraction), * (multiplication), / 

(division), % (percentage), & (concatenation) and ^ 

(exponentiation). 

 

When more than one arithmetic operation is involved in a formula, 

Excel uses the same order of operations that algebra follows.  

Excel will evaluate the operators from left to right, and perform the 

operations in the order shown in the following table.  To change 

the order of evaluation, enclose the part of the formula to be 

calculated first in parentheses. 

 

Parenthesis ( ) 

Exponential x
2
 

Multiplication * 

Division / 

Addition + 

Subtraction - 

 

 

AutoSum Feature 

 

Excel makes it easy to quickly add a column or row of numbers.  

The following example shows a column of numbers and a "total" 

needs to be calculated in cell B7.  To use the AutoSum feature, 

make B7 the active cell, click on the Home Tab then click the 

AutoSum button in the Editing Group and then click on <Enter>.   

 

The total will be calculated and the formula bar will show the 

resulting formula. 
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Fill Handle Feature 

 

The fill handle feature of Excel makes copying a formula in one 

cell to adjacent cells easy.  The fill handle is the small rectangular 

box located in the lower right corner of the heavy border around 

the active cell. 

 

 

 

 

 

 

 

 

 

 

 

Make the active cell the cell with the formula to be copied, grab 

the fill handle with the mouse pointer and drag it across the cells 

where the formula is to be copied. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Editing in a 

Worksheet 

 

Data in a cell can be edited several different ways.  If you notice 

the error while typing the data into the cell, use the backspace key 

to erase the portion of the data that is in error, then retype the 

correct information. 

 

If you notice the error after the data has been entered into the cell, 

double click the cell to enter the “Edit Mode”.  Place the cursor at 

the point of the error and use the backspace key to erase the 

portion of the data that is in error, then retype the correct 

information. 

 

You can also edit the content of the cell right on the formula bar. 

Place the cursor anywhere on the text to edit the data.  

 

 

 
 

Fill Handle 

Sum of numbers 

in cells B2, B3, 

B4, B5 and B6 

Sum of numbers 

in cells C2, C3, 

C4, C5 and C6 

Sum of numbers 

in cells D2, D3, 

D4, D5 and D6 

Sum of numbers 

in cells E2, E3, 

E4, E5 and E6 
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Working with Rows 

and Columns 

 

Inserting Rows and Columns 
 

To insert a single row, select the row where you want the inserted 

row to be placed (the new row will be above the selected row).  

Click on the Home Tab and then click on Insert in the Cells 

Group. 

 

To insert multiple rows, select rows where you want the inserted 

rows to be placed (the new rows will be above the selected rows).  

Select the same number of rows as you want to insert.  Click on the 

Home Tab and then click on Insert in the Cells Group. 

 

To insert a single column, select the column where you want the 

inserted column to be placed (the new column will be to the left of 

the selected column).  Click on the Home Tab and then click on 

Insert in the Cells Group. 

 

To insert multiple columns, select columns where you want the 

inserted columns to be placed (the new columns will be to the left 

of the selected columns).  Select the same number of columns as 

you want to insert.  Click on the Home Tab and then click on 

Insert in the Cells Group. 

 

Adjusting Row Height and Column Width 
 

To change the height of a single row, drag the boundary below the 

row heading until the row is the height you want. 

 

 

 

 

 

 

 

To change the height for multiple rows, select the rows to be 

changed.  Drag a boundary below one of the selected rows until the 

rows are the height you want.  When you release the mouse button, 

all the selected rows will be the new height. 
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To change the width of a single column, drag the boundary on the 

right side of the column heading until the column is the width you 

want. 

 

 

 

 

 

 

To change the width for multiple columns, select the columns to be 

changed.  Drag a boundary on the right side of one of the selected 

columns until the columns are the width you want.  When you 

release the mouse button, all the selected columns will be the new 

width. 

 

 

 

 

 

 

 

 

Formatting Data 

 

Formatting Fonts 

 
You can format characters, words and paragraphs easily by using 

the formatting tools.  To format a cell, highlight the cell and click 

on the following buttons as desired: 

 
Font Type and Size 

 
These tools are found on the Home Tab in the Font Group.   

 

You can select the style of font to be used along with the desired 

font size.  Click on the down arrowhead to see the various font 

types and sizes that are available. 

 

 

 

You can also use the following buttons to create a special effect 

with the font. 

 
Bold Character 

or Text  

 

Italicized Character 
or Text  Underlined Character 

or Text  
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Aligning Characters or Text 

 
The alignment tools are found on the Home Tab in the Alignment 

Group. 

 

You can specify how you want the cell alignment by selecting the 

cell/cells and then clicking one of the following buttons: 

 

 

Left 

Aligned 

 

  

Right 

Aligned 

  

Centered 

 

 

Drag and Drop 

 

To move data to a different location, highlight the cell(s) to be 

moved.  Point to the highlighted cell(s), and place the cursor over 

the border of the cells until your cursor displays the four arrows.  

Hold down the mouse button, drag the cells to the new location, 

and then release the button. 

 

 

PRINTING 
 

Print Preview 
 

Before you print your document, you may want to look at the 

document on the screen to ensure that your page breaks are where 

you want them.  Excel allows you to see each page of the 

document as it will appear when printed. 

 

To preview your document, click on the Microsoft Office Button, 

then click on Print and finally click on Print Preview. 
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This view enables you to see what the final document will look 

like, and it may save you from printing pages that are not 

formatted properly. 

To exit the print preview screen click on the Close Print Preview 

button. 

 

Printing the Document 

 

When you are ready to print your document, or a part of your 

document, click on the Microsoft Office Button, then click on 

Print.  The following screen will appear: 

 

 
 

You will need to tell Excel which pages of your document to print 

and how many copies of each page to print.  The system default is 

“All” which means that if you do nothing more than click on the 

OK button, Excel will print one copy of your entire document. 

 

Print Range 

 

If you want a specific page or pages printed, click on Pages and 

tell Excel which pages to print.  Use the up/down arrows to 

indicate the desired pages to print. 

 

Copies 

 

Once you have told Excel which pages to print, you can choose to 

have multiple copies of the document or pages print.  The default 

is set up to print one copy, so if you only want one copy, you do 

not need to tell Excel about the number of copies. 
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However, if you want multiple copies, enter the number of copies 

in the “Number of copies:” box or click on the up/down 

arrowheads to select the desired number of copies. 

 

Once the number of copies is set, click on OK and Excel will print 

the desired number of copies of the pages selected. 

 

 

SAVING 
 

When you save a document the first time, you need to tell Excel 

where you want the document saved.  You will have folders and 

sub-folders set up, and you will want the document saved to a 

specific location.  To get the document where you want it, you will 

need to be specific in your instructions to the computer. 

 

New File Name 

 

The first time you save a document you will need to name the file 

and specify where it is to be saved.  When you are ready to save a 

spreadsheet click on the Microsoft Office Button and then click 

on Save.  You will see the following screen: 

 

 
 

Once you determine what you want to call the file, enter that name 

in the “File name” dialog box. 

 

Excel allows you to use descriptive file names, which makes it 

easier for you to find documents.  File names can contain up to 218 

characters.  You cannot include any of the following characters in 

a file name: forward slash (/), backslash (\), greater than sign (>), 

less than sign (<), asterisk (*), period (.), comma (,), question mark 

(?), quotation mark (“), pipe symbol (|), colon (:), or semicolon (;). 
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Specifying the Location 

 

You will need to tell the computer where to save the file by 

browsing through your folders until you find the folder that is to 

house the file.  To browse, click on the Up One Level button. 

 

 

 

As you move through your folders, the contents of each folder will 

be displayed in the window.  You can double click on a folder in 

the window to see the contents of that specific folder.  When you 

do so, that folder becomes the active folder and that folder’s name 

is displayed in the “Save in” box. 

 

 

 

Once you find the folder that is to house the file, (and the folder’s 

name is displayed in the “Save in” box), click on the Save button 

and your file will be saved in the selected folder. 

 

 

Same File Name and Location 

 

As you are working on your spreadsheet, you should get into the 

habit of saving the spreadsheet periodically.  Once your 

spreadsheet has initially been saved, you can replace the current 

saved copy with a copy that includes all your changes since the last 

time you saved it. 

 

To save your changed spreadsheet, click on the Microsoft Office 

Button and then click on Save.  Excel will automatically save your 

spreadsheet without presenting you with a screen asking for a 

name and location.  Excel will use the current name and location as 

the name and location for the current save. 

 

Different File Name and/or Location 

 

To save your spreadsheet with a different file name (in effect you 

will be making a copy of your file and giving it a new name), click 

on the Microsoft Office Button and then click on Save As.  You 

will be presented with the same screen you see when you first save 

a spreadsheet.  You will be asked to give a new name to the 

spreadsheet and to specify the folder in which the spreadsheet is to 

be saved. 
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QUITTING 
 

When you are ready to quit Excel, click on the Microsoft Office 

Button and then click on Exit Excel.  If you have not made any 

changes to your spreadsheet since you last saved it, Excel will 

close your spreadsheet and the Excel application will close. 

 

If you have made changes to your spreadsheet since it was last 

saved, Excel will ask you if you really want to exit the program 

(without saving your changes) or if you want a chance to save your 

changes.  You will see the following screen: 

 

 

 

 

 

 

 

If you do not want to save the changes, select No and your 

document will be closed (all changes will be discarded) and Excel 

will close. 

 

If you want to save your changes, select Yes and if your document 

had been saved previously, Excel will save the document with the 

changes and then it will close the document and the Excel 

program. 

 

If you have not previously saved your document, and you want to 

save the work you have done on the document, Excel will display 

the “Save As” window.  You will be asked to provide a name for 

the document and a location for the document to be saved. 

 

 

 

 


