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Where to Find Help When You Need It 

 
Help from your Division/College’s Computer Consultant 
Some divisions and colleges have computer consultants assigned to them.  You can contact these 

consultants when you need help.  To determine if you have a consultant assigned to your division or 

college, look to: http://rohan.sdsu.edu/~facstaff 
 

Help from the BATS Web Page  
BATS (Baseline Access, Training and Support) is a California State University initiative to provide all 

students, faculty, and staff with "baseline" access to information resources via networks, training in the 

uses of baseline hardware and software systems, and ongoing professional and technical support for 

utilization of computer resources at San Diego State University.  You can access the BATS Web Page 

by pointing your browser to: http://its.sdsu.edu/~bats/ 
 

Help in the San Diego State University, Faculty Room 
The Faculty Room is staffed Monday through Friday with computing consultants who will try to answer 

your questions.   

Location:    Adams Humanities, 1109 

Phone Number:   x45727 

Semester Hours:   7:30am – 6:00pm Monday -Thursday 

7:30am – 4:30pm Friday 

Semester Intersession:  7:30am – 4:30pm Monday – Friday 

 
Help from the Faculty Computing Help Line 
Phone Number: x41348  E-mail: helpline@mail.sdsu.edu 

Semester Hours:   7:30am – 6:00pm Monday – Thursday 

7:30am – 4:30pm Friday 

Semester Intersession:  7:30am – 4:30pm Monday – Friday 

 
Help from the Staff Computing Help Line 
Phone Number: x40824  E-mail: staffhelp@sdsu.edu 

Semester Hours:   7:30am – 6:00pm Monday – Thursday 

7:30am – 4:30pm Friday 

Semester Intersession:  7:30am – 4:30pm Monday – Friday 
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mailto:helpline@mail.sdsu.edu


   

TABLE OF CONTENTS 
 

 

CUSTOMIZING THE BACKGROUND ..................................................................................................... 1 
Create New Theme ................................................................................................................................ 1 

SLIDE MASTER ..................................................................................................................................... 1 
CUSTOM ANIMATION ........................................................................................................................... 2 

Animation Order ............................................................................................................................... 2 
Modify Animation ............................................................................................................................. 3 
Additional Options............................................................................................................................. 3 

MORE ANIMATION ............................................................................................................................... 4 
COMBINING PRESENTATIONS ............................................................................................................. 5 
HEADER/FOOTER ................................................................................................................................. 6 
PACKAGE FOR CD ................................................................................................................................ 6 
WORKING IN THE OUTLINE MODE ..................................................................................................... 7 
PRESENTATION TIPS ............................................................................................................................ 8 



Microsoft PowerPoint 2007 – Intermediate 

 

 

Microsoft PowerPoint 2007 - Intermediate 1  

CUSTOMIZING 

THE 

BACKGROUND 

When you create a presentation, you can choose from a variety of 

Themes residing in PowerPoint.  Themes allow you to give your 

presentation a special appearance.  Generally you want to select a 

Theme that complements the information contained in the presentation. 

 

Create New Theme If you don’t want to use any of the canned Themes, you can create your 

own custom Theme. 

 

To create your own Theme: 

 

1. Open a new PowerPoint presentation. 

 

2. Select one of the standard Themes. 

 

3. You can modify the selected Theme a variety of ways: 

 

a. Change colors – Click on the Design Tab, and choose Colors 

in the Themes group.  Choose the color scheme you prefer, or 

click the on Create New Theme Colors option to create your 

own custom colors. 

 

b. Change fonts – Click on the Design Tab, and choose Fonts in 

the Themes group.  Choose the font type you prefer. 

 

c. Change effects – Click on the Design Tab, and choose Effects 

in the Themes group.  The effect you choose will affect the look 

of tables, text, charts, diagrams, shapes and pictures. 

 

d. Apply background style – Click on the Design Tab, and 

choose Background Styles in the Background group.  Choose 

from the displayed backgrounds or click on Format 

Background to access additional options.  You can choose to 

apply a solid color for the background, a gradient fill (a blending 

of colors), texture or an image as the background. 

 

4. To save your custom Theme, click on the Design Tab, then click on 

the Drop Down Arrow and choose Save Current Theme. 

 
 

SLIDE MASTER 
 

The Slide Master exists to give you a uniform look to all your slides.  It 

contains details about the fonts, placeholders, background and color 

scheme in use. 

 

You can modify the Slide Master in a variety of ways. 

 

Each Slide Master contains separate Masters (Layout Masters) for the 

various types of slide layouts used in the presentation. 
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Changes you make to the Slide Master are propagated to all the slides in 

the presentation.  However you can override any formatting in the Slide 

Master by making changes to the Layout Masters. 

 

You can change the default fonts, placeholders, background design, 

color scheme and bullets, or you can add a logo to the Masters. 

 

To modify the Slide Master: 

 

1. Click on the View tab and then click on Slide Master in the 

Presentation group. 

 

2. Select the area you wish to modify and then apply the formatting or 

other changes you desire. 

 

3. When finished click the Slide Master tab and then click on Close 

Master View button in the Close group. 

CUSTOM 

ANIMATION 

 

 
 

 

 

 

To create an animation, activate the Task Pane and choose Custom 

Animation. 

Select some text or an object in your slide and then click the Add Effect 

button.  The following four effect options are available: 

 Entrance – The effect you choose determines how the selected 

text or object enters the slide. 

 Emphasis – These options allow you to add emphasis to the 

selected text or object. 

 Exit - The effect you choose determines how the selected text or 

object exits the slide.  

 Motion Paths - Sets a directional path that the selected text or 

object follows. You can choose from some set paths or you can 

draw a custom path based on a line, curve, freeform, or scribble 

shape. 

NOTE:  Use the Preview button at the bottom of the pane to see your 

animation in action. 

 

Animation Order 

The order of the text or object animations you have selected can be 

seen in the Task Pane. 
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To change the order of the animated text or objects, simply click on 

the item in the pane and drag it to the desired position.  The 

animations will take place in the order shown. 

Modify Animation 

Once the animation has been selected you can make modifications to 

the default way it works. 

Start – Indicate how you would like the animation to start when the 

slide is activated: 

 On Click – the animation starts when the presenter clicks the 

mouse or presses the <Enter> key. 

 With Previous – the animation starts at the same time the 

previous animation starts. 

 After previous - the animation starts when the previous 

animation has completed. 

Property – This window will change based on the animation 

selected.  At times you may see “Direction” or “Spokes” or a 

property specific to the selected animation or it may be grayed out. 

Speed – You can control how fast the animation moves by choosing 

one of the following: 

 Very fast 

 Fast 

 Medium 

 Slow 

 Very Slow 

  

Additional Options 

 

Additional options are available to help you ensure that your 

animation works the way you want it to work. 

To set additional options click the black, down facing arrow next to an 

animated item in the Custom Animation list. A window with two or 

three tabs displays, and the following options are available: 
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Effect Tab 

 Direction - Control the direction of a selected animation 

 Sound - Choose a sound effect from the drop-down list 

 Volume - Control the volume of a chosen sound 

 After Animation - Specify how to end your animation 

 Animated Text - Choose a method for introducing text: All at 

Once, By Word, or By Letter 

Timing Tab 

 Start - Specify whether you want to start the animation On 

Click, With Previous (simultaneous with the previous animation 

in the list), or After Previous (after the previous animation in the 

list). 

 Delay - Enter the delay in seconds 

 Speed - Select a speed level, from very slow to very fast 

 Repeat - Indicate how many times you want an animation to 

repeat 

 Rewind when Done Playing - Select this check box if you want 

to rewind (return to original position) after playing. 

 Triggers - Click the Triggers to specify animation triggers 

Chart or Text Animation - This tab appears when you have animated 

some text on the slide or if you have placed a chart in your presentation. 

If you animate your bulleted items so that they appear one at a time, you 

are focusing attention on items that you are currently talking about. 

Fancy animations such as swirl or zoom should generally be avoided. 

These animation types are distracting. The audience becomes more 

focused on the “special effect” as opposed to the content that you are 

introducing. 

 

 

MORE ANIMATION Animation can have several purposes, but one of the most important 

purposes is to help the viewer focus on the point being made. 

 

The following steps will take you through the creation of an Oval and 

attaching the animation to make it direct the viewer’s attention to the 

point being made. 
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1. Click on the Insert Tab, and then click on the Shapes in the 

Illustrations Group. 

 

2. Click on the Oval Shape and draw an Oval on the slide.  Use the 

sizing handles to resize the shape if necessary. 

 

3. Double click the Oval to activate the Drawing Tools Tab. 

 

4. Click on Shape Fill and choose No Fill. 

 

5. Click on Shape Outline and modify the color of the shape and the 

weight if desired. 

 

6. Drag the shape over the text you want attention drawn to. 

 

7. With the Oval selected, click on the Animations Tab and then click 

on Custom Automation.  The Task Pane on the right of the screen 

will open. 

 

8. Click on Add Effect and then click on Entrance Effect.  Choose the 

Fly In effect. 

 

9. In the Start window, choose how you want the animation to start. 

 

10. Choose the Direction and Speed desired. 

 

11. Click on the Play button to see the animation. 

 
 

COMBINING 

PRESENTATIONS 

You have the option of taking slides from “Presentation A” and 

combining them with the slides in “Presentation B”. 

 

To insert slides from another presentation: 

 

1. Select the slide after which you want to start inserting other slides. 

 

2. Click on the Home Tab, click on New Slide and then click on 

Reuse Slides.  The Reuse Slides Task Pane will open. 

 

3. Click on the Browse button, click on the Browse file option, and 

navigate to the presentation you want to import slides from.  The 

slides from that presentation will appear in the Task Pane. 

 

4. To insert a single slide, click on the slide.  To insert all slides, right 

click on any slide and choose Insert All Slides. 
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5. If you check the Keep Source Formatting box, the inserted slides 

will keep the formatting applied to them in the old presentation.  If 

you leave this check box blank, the inserted slides will take on the 

formatting applicable to your new presentation. 

 

6. If you want to apply the current Theme to all slides or to selected 

slides, right click on a slide you want to apply the current Theme to 

and choose either Apply Theme to All Slides or Apply Theme to 

Selected Slides. 

 

7. Click the Close button to exit the Task Pane. 

 
 

HEADER/FOOTER 
 

 
 

 
 

You can include text, slide or page numbers and dates at the top or 

bottom of your slides or notes and handouts. 

 

Headers and footers can apply to all slides or selected slides.  When a 

header or footer is applied to notes and handouts they are applied to all 

notes and handouts. 

To apply a header or footer: 

 

1. Click on the Insert Tab and then click on Header & Footer in the 

Text group. 

 

2. To put a header/footer on Slides, select the Slide tab.  To put a 

header/footer on Notes and Handouts select the Notes and 

Handouts tab. 

 

NOTE:  By default, Notes and Handouts include page numbers, but 

you can turn these off. 

 

3. If you want to change the font style for headers and footers or the 

position, size, and formatting of the placeholders that contain 

headers and footers, make the changes on the slide master, notes 

master, or handout master. 

 

 

PACKAGE FOR CD 
 

 

 

 

 

 

 

 

 

 

The Package For CD option allows you to save your presentation in a 

way that it can be used on another computer even if that computer 

doesn’t have PowerPoint and even if that computer doesn’t have the 

fonts you used in the presentation. 

 

You can also package one or more presentations into a folder on your 

computer or at a network location instead of onto a CD. 

 

 

mk:@MSITStore:C:\Program%20Files\Microsoft%20Office\OfficeXP\Office10\1033\ppmain10.chm::/html/AboutHeadersAndFooters.htm##
mk:@MSITStore:C:\Program%20Files\Microsoft%20Office\OfficeXP\Office10\1033\ppmain10.chm::/html/AboutHeadersAndFooters.htm##
mk:@MSITStore:C:\Program%20Files\Microsoft%20Office\OfficeXP\Office10\1033\ppmain10.chm::/html/AboutHeadersAndFooters.htm##
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To copy the presentation to a CD: 

 

1. Insert a CD into the CD drive.  

2. Click on the Microsoft Office button, click on Publish and then 

click on Package for CD. Name the CD if desired. 

3. To include additional presentations or files, click Add Files.  

Choose all the files you want to include on the CD and then click 

Add. 

4. Click Options to change the following default settings: 

 To not include the PowerPoint Viewer, uncheck the 

PowerPoint Viewer check box.  

 

 To choose how the presentations will play in the viewer list, 

click on the   and choose from the following options: 

 

 

 

 To include linked files check the Linked Files box. 

 To include TrueType fonts, check the Embedded TrueType 

fonts box. 

 To assign a password to open or edit the presentation, type the 

password that you want to use. 

 When finished, click OK. 

5. To copy the file(s) to a CD, click Copy to CD. 

 

 

WORKING IN THE 

OUTLINE MODE 

You can use the Outline tab in Normal view to create and easily 

organize and rearrange the slides in your presentation. 

 

The Outline Tab is located on the left side of the window and shares the 

pane with the Slides tab. 
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You can create the text of your presentation completely in the Outline 

mode.  To start, click on the Outline tab. 

 

With the Outline area active, start typing the text of your slide. 

 

PowerPoint gives you some tools to use when working in the Outline 

mode.  If you use the right mouse button and click in the Outline area 

you will be presented with a pop-up window that gives you the 

following options: 

 

New Slide – Choosing this option will cause a new slide to be created. 

 

Delete Slide – This will delete the active slide. 

 

Promote – Changes the selected text’s outline level to the previous 

level.  For example, promoting text at outline level 2 moves it to level 1.  

Promoting text at outline level 1 moves it to a slide title level. 

 Pressing Shift + Tab does the same thing. 

Demote – Changes the selected text’s outline level to the next level.  

For instance, demoting text at the outline level 3 moves it to level 4.  

Demoting text at the slide title level moves the text to the previous slide. 

 Pressing the Tab key does the same thing. 

 

Move Up – Moves the selected text to that it appears before the 

previous item in the outline. 

 

Move Down – Moves the selected text so that it appears after the next 

item in the outline. 

 

Collapse – Hides all body text for the selected slides. 

 

Expand – Displays all body text for the selected slides. 

 

Collapse All – Hides all body text in the outline. 

 

Expand All – Displays all body text in the outline. 

 

Show Text Formatting – Shows the actual presentation font formatting 

on the Outline Tab. 
 

PRESENTATION 

TIPS 
 

 

 

1. Pressing the “B” key while the presentation is running will cause the 

screen to go black. A mouse click or a keystroke will start the 

presentation running again. 

 

2. Pressing the “W” key while the presentation is running will cause 

the screen to go white. A mouse click or a keystroke will start the 

presentation running again. 
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3. Pressing Ctrl + P while presenting will activate the pen tool. 

 

4. Pressing the E key while presenting will erase all the on screen 

annotations. 

 

5. Click once with the right mouse button and a menu will appear 

giving you the option to move forward or backward in the 

presentation, go to a specific slide or end the presentation.  In 

addition you can activate the various pointer options from this 

menu. 

 

6. To quickly go to a specific slide while presenting, enter the slide 

number and press the <Enter> key. 

 

7. Choose a background that lends itself to the presentation topic.  For 

instance use a map for a geography or history lesson. 

 

8. Choose a background that will not distract your audience from your 

presentation. 

 

9. Limit the use of the slide transition feature to one or two different 

transitions. 

 

10. Keep the use of animation to a minimum to prevent distracting the 

audience. 

 
 


