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Where to Find Help When You Need It 

 
Student Computer Help Web Site 
The computer help web site for students provides information about the type of help you can get and locations where help is 

available. To find this information, look to: http://rohan.sdsu.edu/~students 

 

Help from the BATS Web Page 
BATS (Baseline Access, Training and Support) is a California State University initiative to provide all students, faculty, and 

staff with "baseline" access to information resources via networks, training in the uses of baseline hardware and software 

systems, and ongoing professional and technical support for utilization of computer resources at San Diego State University. 

You can access the BATS Web Page by pointing your browser to: http:// its.sdsu.edu/~bats/ 

 

Help in the Love Library Student Computing Lab 
The Student Computing Lab's purpose is to facilitate students in completing assigned class work, as well as provide 

assistance to students having computer problems relating to the Internet, Netscape, SPSS, File Transfers, PC Operating 

Systems, Microsoft Office Software and Business Databases. 

 

Location: 2nd floor of the Love Library building in LL-200 

 

Hours: 10:00am ï midnight Sunday 

7:00am ï midnight Monday - Thursday 

7:00am ï 6:00pm Friday 

10:00 am ï 6:00pm Saturday 

 

Help from the Student Computing Help Desk 
Phone: 594-3189 

Location: Love Library 220 

Hours:  8:00am ï 4:30pm Monday 

 8:00am ï 4:30pm Tuesday 

 8:00am ï 7:30pm Wednesday 

 8:00am ï 7:30pm Thursday 

 8:00am ï 4:30pm Friday 

 

E-mail: problems@rohan.sdsu.edu 
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CUSTOMIZING 

THE 

BACKGROUND  

When you create a presentation, you can choose from a variety of 

Themes residing in PowerPoint.  Themes allow you to give your 

presentation a special appearance.  Generally you want to select a 

Theme that complements the information contained in the presentation. 

 

Create New Theme If you donôt want to use any of the canned Themes, you can create your 

own custom Theme. 

 

To create your own Theme: 

 

1. Open a new PowerPoint presentation. 

 

2. Select one of the standard Themes. 

 

3. You can modify the selected Theme a variety of ways: 

 

a. Change colors ï Click on the Design Tab, and choose Colors 

in the Themes group.  Choose the color scheme you prefer, or 

click the on Create New Theme Colors option to create your 

own custom colors. 

 

b. Change fonts ï Click on the Design Tab, and choose Fonts in 

the Themes group.  Choose the font type you prefer. 

 

c. Change effects ï Click on the Design Tab, and choose Effects 

in the Themes group.  The effect you choose will affect the look 

of tables, text, charts, diagrams, shapes and pictures. 

 

d. Apply background style ï Click on the Design Tab, and 

choose Background Styles in the Background group.  Choose 

from the displayed backgrounds or click on Format 

Background to access additional options.  You can choose to 

apply a solid color for the background, a gradient fill (a blending 

of colors), texture or an image as the background. 

 

4. To save your custom Theme, click on the Design Tab, then click on 

the Drop Down Arrow  and choose Save Current Theme. 

 
 

SLIDE MASTER  
 

The Slide Master exists to give you a uniform look to all your slides.  It 

contains details about the fonts, placeholders, background and color 

scheme in use. 

 

You can modify the Slide Master in a variety of ways. 

 

Each Slide Master contains separate Masters (Layout Masters) for the 

various types of slide layouts used in the presentation. 



Microsoft PowerPoint 2007 ï Intermediate 

 

 

Microsoft PowerPoint 2007 - Intermediate 2  

 
 

 

 

 

 

 

 

 

 

 

 

 

Changes you make to the Slide Master are propagated to all the slides in 

the presentation.  However you can override any formatting in the Slide 

Master by making changes to the Layout Masters. 

 

You can change the default fonts, placeholders, background design, 

color scheme and bullets, or you can add a logo to the Masters. 

 

To modify the Slide Master: 

 

1. Click on the View tab and then click on Slide Master in the 

Presentation group. 

 

2. Select the area you wish to modify and then apply the formatting or 

other changes you desire. 

 

3. When finished click the Slide Master tab and then click on Close 

Master View button in the Close group. 

CUSTOM 

ANIMATION  

 

 
 

 

 

 

To create an animation, activate the Task Pane and choose Custom 

Animation. 

Select some text or an object in your slide and then click the Add Effect 

button.  The following four effect options are available: 

 Entrance ï The effect you choose determines how the selected 

text or object enters the slide. 

 Emphasis ï These options allow you to add emphasis to the 

selected text or object. 

 Exit - The effect you choose determines how the selected text or 

object exits the slide.  

 Motion Paths - Sets a directional path that the selected text or 

object follows. You can choose from some set paths or you can 

draw a custom path based on a line, curve, freeform, or scribble 

shape. 

NOTE:  Use the Preview button at the bottom of the pane to see your 

animation in action. 

 

Animation Order  

The order of the text or object animations you have selected can be 

seen in the Task Pane. 
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To change the order of the animated text or objects, simply click on 

the item in the pane and drag it to the desired position.  The 

animations will take place in the order shown. 

Modify Animation  

Once the animation has been selected you can make modifications to 

the default way it works. 

Start ï Indicate how you would like the animation to start when the 

slide is activated: 

 On Click  ï the animation starts when the presenter clicks the 

mouse or presses the <Enter> key. 

 With Previous ï the animation starts at the same time the 

previous animation starts. 

 After pre vious - the animation starts when the previous 

animation has completed. 

Property ï This window will change based on the animation 

selected.  At times you may see ñDirectionò or ñSpokesò or a 

property specific to the selected animation or it may be grayed out. 

Speed ï You can control how fast the animation moves by choosing 

one of the following: 

 Very fast 

 Fast 

 Medium 

 Slow 

 Very Slow 

  

Additional Options 

 

Additional options are available to help you ensure that your 

animation works the way you want it to work. 

To set additional options click the black, down facing arrow next to an 

animated item in the Custom Animation list. A window with two or 

three tabs displays, and the following options are available: 

 



Microsoft PowerPoint 2007 ï Intermediate 

 

 

Microsoft PowerPoint 2007 - Intermediate 4  

Effect Tab 

 Direction - Control the direction of a selected animation 

 Sound - Choose a sound effect from the drop-down list 

 Volume - Control the volume of a chosen sound 

 After Animation - Specify how to end your animation 

 Animated Text - Choose a method for introducing text: All at 

Once, By Word, or By Letter 

Timing Tab 

 Start - Specify whether you want to start the animation On 

Click, With Previous (simultaneous with the previous animation 

in the list), or After Previous (after the previous animation in the 

list). 

 Delay - Enter the delay in seconds 

 Speed - Select a speed level, from very slow to very fast 

 Repeat - Indicate how many times you want an animation to 

repeat 

 Rewind when Done Playing - Select this check box if you want 

to rewind (return to original position) after playing. 

 Triggers - Click the Triggers to specify animation triggers 

Chart or Text Animation - This tab appears when you have animated 

some text on the slide or if you have placed a chart in your presentation. 

If you animate your bulleted items so that they appear one at a time, you 

are focusing attention on items that you are currently talking about. 

Fancy animations such as swirl or zoom should generally be avoided. 

These animation types are distracting. The audience becomes more 

focused on the ñspecial effectò as opposed to the content that you are 

introducing. 

 

 

MORE ANIMATION  Animation can have several purposes, but one of the most important 

purposes is to help the viewer focus on the point being made. 

 

The following steps will take you through the creation of an Oval and 

attaching the animation to make it direct the viewerôs attention to the 

point being made. 
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1. Click on the Insert Tab, and then click on the Shapes in the 

Illustrations Group. 

 

2. Click on the Oval Shape and draw an Oval on the slide.  Use the 

sizing handles to resize the shape if necessary. 

 

3. Double click the Oval to activate the Drawing Tools Tab. 

 

4. Click on Shape Fill and choose No Fill . 

 

5. Click on Shape Outline and modify the color of the shape and the 

weight if desired. 

 

6. Drag the shape over the text you want attention drawn to. 

 

7. With the Oval selected, click on the Animations Tab and then click 

on Custom Automation.  The Task Pane on the right of the screen 

will open. 

 

8. Click on Add Effect and then click on Entrance Effect.  Choose the 

Fly In  effect. 

 

9. In the Start  window, choose how you want the animation to start. 

 

10. Choose the Direction and Speed desired. 

 

11. Click on the Play button to see the animation. 

 
 

COMBINING 

PRESENTATIONS 

You have the option of taking slides from ñPresentation Aò and 

combining them with the slides in ñPresentation Bò. 

 

To insert slides from another presentation: 

 

1. Select the slide after which you want to start inserting other slides. 

 

2. Click on the Home Tab, click on New Slide and then click on 

Reuse Slides.  The Reuse Slides Task Pane will open. 

 

3. Click on the Browse button, click on the Browse file option, and 

navigate to the presentation you want to import slides from.  The 

slides from that presentation will appear in the Task Pane. 

 

4. To insert a single slide, click on the slide.  To insert all slides, right 

click on any slide and choose Insert All Slides. 

 

 



Microsoft PowerPoint 2007 ï Intermediate 

 

 

Microsoft PowerPoint 2007 - Intermediate 6  

5. If you check the Keep Source Formatting box, the inserted slides 

will keep the formatting applied to them in the old presentation.  If 

you leave this check box blank, the inserted slides will take on the 

formatting applicable to your new presentation. 

 

6. If you want to apply the current Theme to all slides or to selected 

slides, right click on a slide you want to apply the current Theme to 

and choose either Apply Th eme to All Slides or Apply Theme to 

Selected Slides. 

 

7. Click the Close button to exit the Task Pane. 

 
 

HEADER/FOOTER  
 

 
 

 
 

You can include text, slide or page numbers and dates at the top or 

bottom of your slides or notes and handouts. 

 

Headers and footers can apply to all slides or selected slides.  When a 

header or footer is applied to notes and handouts they are applied to all 

notes and handouts. 

To apply a header or footer: 

 

1. Click on the Insert Tab and then click on Header & Footer in the 

Text group. 

 

2. To put a header/footer on Slides, select the Slide tab.  To put a 

header/footer on Notes and Handouts select the Notes and 

Handouts tab. 

 

NOTE:  By default, Notes and Handouts include page numbers, but 

you can turn these off. 

 

3. If  you want to change the font style for headers and footers or the 

position, size, and formatting of the placeholders that contain 

headers and footers, make the changes on the slide master, notes 

master, or handout master. 

 

 

PACKAGE FOR CD 
 

 

 

 

 

 

 

 

 

 

The Package For CD option allows you to save your presentation in a 

way that it can be used on another computer even if that computer 

doesnôt have PowerPoint and even if that computer doesnôt have the 

fonts you used in the presentation. 

 

You can also package one or more presentations into a folder on your 

computer or at a network location instead of onto a CD. 

 

 


