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Where to Find Help When You Need It 
 
Help from your Division/College’s Computer Consultant 
Some divisions and colleges have computer consultants assigned to them.  You can contact these 
consultants when you need help.  To determine if you have a consultant assigned to your division or 
college, look to: http://rohan.sdsu.edu/~facstaff 
 
Help from the BATS Web Page  
BATS (Baseline Access, Training and Support) is a California State University initiative to provide all 
students, faculty, and staff with "baseline" access to information resources via networks, training in the 
uses of baseline hardware and software systems, and ongoing professional and technical support for 
utilization of computer resources at San Diego State University.  You can access the BATS Web Page 
by pointing your browser to: http://rohan.sdsu.edu/~bats/ 
 
Help in the San Diego State University, Faculty Room 
The Faculty Room is staffed Monday through Friday with computing consultants who will try to answer 
your questions.   
Location:    Adams Humanities, 1109 
Phone Number:   x45727 
Semester Hours:   7:30am – 6:00pm Monday -Thursday 

7:30am – 4:30pm Friday 
Semester Intersession:  7:30am – 4:30pm Monday – Friday 

�

Help from the Faculty Computing Help Line 
Phone Number: x41348  E-mail: helpline@mail.sdsu.edu 
Semester Hours:   7:30am – 6:00pm Monday – Thursday 

7:30am – 4:30pm Friday 
Semester Intersession:  7:30am – 4:30pm Monday – Friday 
 

Help from the Staff Computing Help Line 
Phone Number: x40824  E-mail: staffhelp@sdsu.edu 
Semester Hours:   7:30am – 6:00pm Monday – Thursday 

7:30am – 4:30pm Friday 
Semester Intersession:  7:30am – 4:30pm Monday – Friday 
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ONSCREEN HELP 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

To view onscreen help, click on Help.  The Help menu will pull down.  
Once the menu is displayed, select one of the following tabs: 
 

Show the Office Assistant 

 
An icon will appear.  Click on icon and a menu will appear. Click on 
subject that you are interested in or type in your question in the blank 
box at the bottom of the menu. Then press the enter key. Hide the Office 
Assistant by clicking on the Assistant icon, the click on the right side of 
the mouse and select hide.  
 
What’s This?  

 

Select this option and your cursor will include a Question Mark next to 
it. Click on anything on the screen and Word will provide an 
explanation of the item. 
 
Show Balloons (Macintosh) 

Select this option and when you place your cursor over various items on 
your screen, Word will provide an explanation of the itm. 
 
Help in the User’s Manual 

 
You can also use the User’s manual that came with your software to 
help you answer questions and find solutions to problems. 
 
Help on the Web 

 
Additionally, Microsoft offers Help for “frequently asked questions” at 
their support website located at: 
 
 http://www.microsoft.com/support/ 
 
 

WHAT ARE TABLES 
AND WHY USE 
THEM? 

The Table feature in Word allows you to keep information in multiple 
columns lined up no matter how often the document is edited. A table 
consists of rows and columns of boxes, called cells, that you can fill 
with text and/or graphics. Within each cell, text wraps just as it does 
between the margins of a document. The cell expands vertically to fit 
the amount of text you type or the height of a graphic image. 
 
With tables, you can arrange columns of numbers and text in a 
document without using tabs. Tables also provide a convenient way to 
present text in side-by-side paragraphs or to arrange text beside 
graphics. 
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 Product A Product B 
Basic Configuration 266 MHz processor 

2.5 gigabyte hard drive 
800 x 600 video output 
32-bit Sound Blaster card 

300 MHz processor 
2.5 gigabyte hard drive 
1024 x 768 video output 

Memory 32 Mbyte built-in 
expandable to 164 Mbyte 

48 Mbyte built-in 
expandable to 164 Mbyte 

Drives 5.25” floppy drive 
3.25” floppy drive 

3.25” floppy drive 
Zip drive 

 

 

The Water Cycle 
1. Water evaporates and becomes water vapor. 
2. Water vapor rises and cools 
3. As water cools, it condenses and becomes rain drops 
4. Rain falls to the ground 
5. Runoff flows into rivers, lakes, oceans 
6. Water evaporation begins again. 

 
 



 

Microsoft Word Tables – Windows & Macintosh 3 
 

PARTS OF A TABLE 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
It is helpful to be familiar with the parts of a table before you begin 
creating and working with tables. 
 
End-of-cell marks indicate where the contents (text or graphics) of a 
cell end. 
 
End-of-row marks indicate where the rows of the table end. 
 
Grid lines are non-printable borders outlining each cell a table. 
 
If not already visible, you can view these items by clicking on the 
Show/Hide ¶ toolbar button. 
 

CREATING A 
SIMPLE TABLE 

 
 

 
 
 
 

 
 
 
 

There are a number of ways to create a table. You can use the Insert 
Table button, select commands from the Table menu, or draw a table 
manually. 
 
1. The quickest way to create a table is to use the Insert Table 

toolbar button. To do this, click the Insert Table toolbar button 
found on the Standard Toolbar. 

 
 Drag across the table grid to select the number of columns and 

rows desired in the table. 
 
2. The next easiest way to create a table is to select Table from the 

Menu Bar and then select the Insert Table option.  
 
 The Insert Table dialog box opens and you can select the number 

of rows and columns you want in your table. Click OK  and the 
table is automatically created.  

 
 Notice that all the columns of the table are the same size. By 

default, Word creates tables of equal column widths. 
 
3. Finally, you can open the Tables and Borders Toolbar, and by 

using the pencil tool, you can draw a table to your specifications. 
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Adding Text to a Table Inserting text into a table cell is much like adding text to a normal Word 
document. As the text you type reaches the right-hand edge of the cell, 
the text automatically wraps onto another line in the cell and the height 
of the cell increases. 
 
To add text to a table: 
 

1. Click in a cell. Notice the text I-beam appears next to the end-of-
cell mark. 

 
2. Type text desired. 
 
3. Format text as desired. 
 

Adding Graphics to a 
Table 

You can place a graphic into a table to create a side-by-side multiple 
line text and graphic layout.   
 
To add a graphic to a table: 
 

1. Click in the cell where you want to insert a graphic. 
 
2. From the Insert menu, select Picture. 
 
3. Select the location the graphic is stored. 
 
4. Select the graphic or graphic filename and click on Insert. The 

graphic is inserted into the cell. 
 
5. Click on the handles of the graphic and drag to resize the image, 

if necessary. 
 

Moving Between Cells There are two basic ways to move between cells. 
 
1. To move to adjacent cells, press tab (next cell), shift-tab 

(previous cell), or use the directional arrow keys. 
 
2. To move to non-adjacent cells, position the mouse pointer over 

the desired cell and click. 
 

Adding Columns or Rows 
To a Table 

 
 
 

There may be times when you need to modify the structure of a table by 
adding additional columns or rows. 
 
To add a column to a table: 
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1. Select the column to the right of where you want the new column 
to appear by clicking the column’s top gridline or border. 

 
2. Click the Insert Columns toolbar button. 
 
To add a column to the right of the last column in a table: 
 

1. Click outside the rightmost column. 
 
2. From the Table menu, click Select Column. 
 
3. Click the Insert Columns toolbar button.  
 

 
 

 

To add a row to a table: 
 

1. Select the row below where you want the new row to appear by 
clicking to the left of the row. 

 
2. Click the Insert Rows toolbar button. 
 
To add a row to the end of a table: 
 

1. Click in the last cell of the table. 
 
2. Press the tab key. A new row is inserted. 
 

Deleting Columns or Rows 
From a Table 

You may also need to modify the structure of a table by removing 
unused or unwanted rows or columns. 
 
1. Select the columns or rows you want to remove. 
 
2. From the Table menu, select either Delete Columns or Delete 

Rows. 
 
Note:  if you select columns or rows containing data, the data is also 
removed from the document when the column or row is deleted. 
 

Changing the Width of a 
Column 

 
 
 
 
 
 

You may want to change the width of a column to better accommodate 
the type and amount of information placed in column cells. 
 
To change the width of columns: 
 

1. Select the column(s) whose width you want to change. 

2. Windows: From the Table menu, select Table Properties and 
click on the Column tab. 
Macintosh: From the Table menu, select Cell Height and Width. 
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3. Specify the width (inch measurement) desired. 

4. Click the OK  button. 

You can also change the column width by dragging the column borders 
in the table. 
 

• To change the width of a column and the column to its right, hold 
the SHIFT  key while you drag. The table width does not change. 

 

• To change the width of one column and make all columns to the 
right equal widths, hold the CTRL  key (Windows) or 
COMMAND  key (Macintosh) while you drag. The table width 
does not change. 

 

• To change the width of one column without affecting other 
columns, hold the CTRL-SHIFT  keys (Windows) or 
COMMAND-SHIFT  keys (Macintosh) while you drag. The 
table width will change accordingly. 

 
Changing the Height of a 

Row 
 
 
 
 
 
 

The height of a row generally depends on the amount and formatting of 
text or graphics cells contain. However, you can specify a precise row 
height. You must then change text and graphic attributes to fit within the 
specified row height. 
 
To change the height of rows: 
 

1. Select the row(s) whose height you want to change. 

2. Windows: From the Table menu, select Table Properties and 
click on the Row tab. 
Macintosh: From the Table menu, select Cell Height and Width. 

 
3. Change the Height of Rows option from Auto to At least or 

Exactly 
 
4. Specify the row height in either inch or point size measurement. 

5. Click the OK button. 

SPLITTING A 
TABLE 
 

 

If you want to insert ordinary text between two rows, you can split the 
table. 
 
1. Position the insertion point in the row where you want the table to 

be split. 
 
2. From the Table menu, select Split Table. A blank line 

(paragraph mark) is inserted between the parts of the original 
table. 
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FORMATTING 
TEXT IN A TABLE 

You can improve the readability of a table by formatting the text within 
the table, aligning text, creating column headings, and adding borders 
and shading. You change text formatting with cells as you would in the 
rest of your document – select the text and then use the Formatting 
toolbar, Format menu commands, or the ruler. 
 
 

INSERTING TABS IN 
A CELL 
 

 

By default, all text and objects placed in cells are aligned to the left. 
You may, however, want to indent text within a cell. 
 
1. Select the cell or column in which to set a tab. 
 
2. Select the type of tab desired. 
 
3. Click in the lower half of the ruler to place the tab marker. 
 

Moving to a Tab Position 
Within a Cell 

 

 

Pressing the tab key moves the insertion point from cell to cell. To 
move the insertion point to a tab that is set within a cell: 
 
1. Position the insertion point in the cell. 
 
2. Press Ctrl-tab  keys (Windows) or option-tab keys (Macintosh). 
 
Notice that a right pointing arrow appears in the cell indicating the text 
has been tabbed over to its position. 
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CREATING TABLE 
HEADINGS 
 
 
 
 
 
 

By merging cells, you can create a heading that spans several columns. 
 
1. Type the heading text in the first cell of the row. 
 
2. Select the cells you want to merge. 
 
3. From the Table menu, select Merge Cells. Cell divisions are 

removed and one cell spans the width of the selection.  
 

    
 
 

SPLITTING CELLS 
 

 

 

Just as you would merge cells to form a heading, splitting cells allows 
you to divide information into smaller groups. 
 
To split cells: 
 

1. Select the cell(s) you want to divide. 
 
2. From the Table menu, select Split Cells. 
 
3. In the Split Cells dialog box, type in the number of columns or 

rows by which to divide the cell(s). 
 
4. Click the OK button. 

 
REPEATING TABLE 
HEADINGS ON 
EACH PAGE 

You can repeat table headings when a table extends over multiple pages. 
Note. Table headings are only repeated for tables that are split by 
“soft” page breaks. If you insert a “hard” page break within a table, 
the heading is not automatically repeated. 
 
To repeat table headings: 
 

1. Select the row or rows of text (beginning with the first row in the 
table), you want to use as table headings. 

 
2. Windows: From the Table menu, select Headings, and then click 

on Rows Repeat. 
 

Macintosh: From the Tables menu, select Headings 
If you make changes to the headings in a table that is split 
between pages, the text will automatically be updated in all 
repeated headings. 
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ADDING BORDERS 
AND SHADING TO A 
TABLE 

By default, the gridlines that divide the cells of a table are printed. If 
you want to change the appearance of the vertical and/or horizontal lines 
between cells, you must add new borders to the table. 
 
There are two methods of applying borders and shading to a table: 
 
• Using the Table Autoformat feature 
 
• Applying borders and shading to individual cells 
 

Using the Autoformat 
Feature 

 
 
 
 
 
 
 
 
 
 
 
 
Example:  original table 
formatted using Autoformat 

 

To add borders and shading to an entire table: 
 
1. Position the insertion point in the table. 
 
2. From the Table menu, select Table Autoformat. 
 
3. In the Formats list, select the design you want to use. To remove 

all formats, select None. 
 
4. Under Formats To Apply and Apply Special Format To select 

as many of the check boxes as you want to apply to the table. 
 
5. Click the OK  button. 
 

  
 

 
Adding Borders and 

Shading to Individual 
Cells 

You can use the Borders toolbar or the Borders And Shading command 
on the Format menu to apply borders and shading, and to create custom 
borders and shading. 
 
1. Select the cell or cells you want to change. 
 
2. From the Format menu, select Borders and Shading. 
 
3. Select the options desired. A thumbnail image of the cell(s) 

appears on the right side of the window. 
 
4. Click the OK  button. 
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SORTING, 
NUMBERING AND 
SUMMING CELLS 
 
 
 
 
 
 
 
 
 
 
 
Example:  alpha sort by 
 class standing 
 

You can quickly sort and number table cells. You can arrange entries in 
alphabetic or numeric order, or you can sort by date. The order of the 
rows is changed based on the first column unless you specify a different 
column or columns as the basis for sorting. 
 
To sort information: 
 

1. Select the rows or cells you want to sort. 
 
2. From the Table menu, select Sort. 
 
3. If you have a heading that you do not want sorted, select the 

Header Row option. 
 
4. Under Sort By, select the column number, field number, 

paragraph, or name. 
 
5. Under Type, select Text, Number, or Date. 
 
6. Select the Ascending or Descending option button. 
 
7. To use additional columns as a basis for sorting, repeat steps 4-6, 

selecting option under Then By for each column. 
 
8. Click the OK  button. 
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Numbering cells 
 
 
 
 
 
 

To number cells in a table: 
 
1. Select the cells that you want to number. If you want to number 

the left side of each row, select only the first column in the table. 
 
2. On the Formatting  toolbar, click the Numbering button. 
 

   
 

 
Summing Cells 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

The table feature in MS-Word is primarily designed to help you visually 
organize information in a document. However, there may be an 
occasion when you need to perform simple summation of data. 
 
To sum a row or column of numbers: 
 

1. Click the cell in which you want the sum to appear. 
 
2. From the Table menu, select Formula. 
 
3. If the cell you selected is at the bottom of a column of numbers, 

Word suggests the formula =SUM(ABOVE) . Click the OK 
button. 
 

If the cell you selected is at the right end of a row of numbers, 
Word suggests the formula =SUM(LEFT) . Click the OK button. 

 
Hint :  To quickly sum a row or column of numbers, click the cell where 
you want the sum, and then click AutoSum on the Tables and Borders 
toolbar. 

 


