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Where to Find Help When You Need It 
Help from your Division/College’s Computer Consultant 
Some divisions and colleges have computer consultants assigned to them.  You can contact these 
consultants when you need help.  To determine if you have a consultant assigned to your division or 
college, look to: http://rohan.sdsu.edu/~facstaff 
 
Help from the BATS Web Page  
BATS (Baseline Access, Training and Support) is a California State University initiative to provide 
all students, faculty, and staff with "baseline" access to information resources via networks, training 
in the uses of baseline hardware and software systems, and ongoing professional and technical 
support for utilization of computer resources at San Diego State University.  You can access the 
BATS Web Page by pointing your browser to: http://rohan.sdsu.edu/~bats/ 
 
Help in the San Diego State University, Faculty Room 
The Faculty Room is staffed Monday through Friday with computing consultants who will try to 
answer your questions.   
Location:    Adams Humanities, 1109 
Phone Number:   x45727 
Semester Hours:   7:30am – 6:00pm Monday -Thursday 

7:30am – 4:30pm Friday 
Semester Intersession:  7:30am – 4:30pm Monday – Friday 

�

Help from the Faculty Computing Help Line 
Phone Number: x41348  E-mail: helpline@mail.sdsu.edu 
Semester Hours:   7:30am – 6:00pm Monday – Thursday 

7:30am – 4:30pm Friday 
Semester Intersession:  7:30am – 4:30pm Monday – Friday 

 
Help from the Staff Computing Help Line 
Phone Number: x40824  E-mail: staffhelp@sdsu.edu 
Semester Hours:   7:30am – 6:00pm Monday – Thursday 

7:30am – 4:30pm Friday 
Semester Intersession:  7:30am – 4:30pm Monday – Friday 
 



 

 

 
MS Word: Templates & Styles 
Have you ever been confused trying to figure out how templates and styles work in MS Word? With 
a template you can store "boilerplate" text to save you time. Styles define the appearance of various 
text elements of your document. When you apply a style to a paragraph or word, you can apply a 
whole group of character or paragraph formats in one simple operation. In this workshop you will 
learn all about how to use templates and styles to improve the speed and efficiency of your word 
processing work.  
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What is a Template? 
A template stores frequently used text and styles. If you use templates you are working more 
efficiently because you do not have to re-create the formatting and text of the documents you use 
most often. For example, by making your department facsimile cover letter into a template, you only 
need to type in that text and formatting which changes from fax to fax, not the information which 
stays the same - or the "boilerplate" information. 
 
Creating a Template 
The easiest way to create a template is by opening a document that contains the text and formatting 
you want to reuse and saving it as a template (be sure to delete the text and formatting which 
changes from document to document). 
 
1. Click Open on the File menu, and then open the document you want. 
2. On the File menu, click Save As. 
3. In the Save as type box, click Document Template (*.dot). 
4. Word proposes the Templates folder in the Save in box. 
5. Click, Save. 
 
Modifying a Template 
1. Click New on the File menu.  
2. Choose a template that is similar to the one you want to create. 
3. Click Template under Create New, and then click OK . 
4. On the File menu, click Save As. 
5. In the Save as type box, click Document Template (*.dot). This file type will already be 

selected if you are saving a file that you created as a template. 
6. Click OK  
7. In the new template, add the text and graphics you want to appear in all new documents that you 

base on the template, and delete any items you do not want to appear. 
8. Make the changes you want to the margin settings, page size and orientation, styles, and other 

formats. 
9. Click Save, and then click Close on the File menu. 
 
Where to Save Your Templates 
If you save a template in the Templates folder, the template will appear on the General tab when you 
click New on the File menu. If you save a template in a subfolder of the Templates folder, such as 
Memos or Reports, the template will appear on the corresponding tab when you click the New 
command. 
 
1. On the File menu, click Save As. 
2. Word proposes the Templates folder in the Save in box. To save the template so that it will 

appear on a tab other than General, switch to the corresponding subfolder within the Templates 
folder. 

3. In the File name box, type a name for the new template. 
4. Click Save. 
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Understanding the Normal (normal.dot) Template 
The Normal template is a general-purpose template for any type of document. When you start Word 
or click New, Word creates a new blank document that is based on the Normal template. You can 
modify this template to change the default document formatting or content. Word also uses the 
Normal template to store the AutoText entries, macros, toolbars, and custom menu settings and 
shortcut keys you routinely use. Customized items that you store in the Normal template are 
available for use with any document. 
 
You should store the Normal template in the Templates folder. If Word can not find the Normal 
template in any of these locations or in your Word program folder, it creates a new Normal template 
with the standard Word document formats and the standard menu, toolbar, and shortcut key settings. 
 
How to Use Fields in Your Templates 
Fields are used as placeholders for data that might change in a document. Some of the most 
common fields are the PAGE field, which is inserted when you add page numbers, and the DATE 
field, which is inserted when you click Date and Time on the Insert menu and then select the Update 
automatically check box. Fields are also inserted automatically when you create an index or table of 
contents by using the Index and Tables command on the Insert menu.  
 
Field codes appear between curly brackets, or braces ( { } ). To display the results of field codes - 
such as the results of calculations - hide the field codes: click Options on the Tools menu, click the 
View tab, and then clear the Field codes check box. Fields are somewhat like formulas in Microsoft 
Excel - the field code is like the formula, and the field result is like the value that the formula 
produces. 
 
Useful Fields for Template Forms 
The following fields insert a check box, a drop-down list, or a text box in a form.  
{ FORMCHECKBOX } 
{ FORMDROPDOWN } 
{ FORMTEXT } 
 
You cannot insert or modify these fields directly. They are inserted by the Check Box Form Field, 
Text Form Field, and Drop-Down Form Field buttons on the Forms toolbar. To edit these fields, 
you must use the Form Field Options button on the Forms toolbar. To activate the Forms toolbar, 
choose the following. 
 
1. Click, View. 
2. Choose, Toolbars. 
3. Choose, Forms. 
 
Note that in order for a Field to work properly, it must be “locked down.”  
When you are creating your template and using fields, you can use the lock icon on the Forms 
toolbar to “test” what you have done. When you are ready to finalize your document, you must 
designate which parts of the template (those parts with fields) that need to be locked down by 
separating them with continuous section breaks. Once you have done this, choose the following. 
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1. Click, Tools. 
2. Choose, Protect Document. 
3. Choose, Protect Document for Forms. 
4. Click on the Sections button. 
5. Check those sections you would like protected, or locked down (all those sections, which 

contain fields). 
 
What is a Style? 
Styles make formatting your document easier. Not only can styles help you make sure all of your 
documents look consistent, they dramatically reduce the time it takes to format a document.   
 
A style is a series of formats that can automatically be applied to either a paragraph or specific 
characters. Instead of applying formats one at a time, when you choose a style, Word automatically 
applies all the formatting for you. If you want to change the appearance of your entire document, all 
you have to do is change the styles.  
 
Additionally, styles are the building blocks for outlines and tables of contents. Word automatically 
creates a table of contents based on your headings when you click the Table of Contents command 
on the Insert menu. 
 
Applying an Existing Style 
Word has over 90 built-in styles available for you to use. The fastest way to add styles to your 
document is to use the ones that already exist.    
 
1. Select the text you want to add a style to. 
2. Choose the style you want from the Style box on the Formatting  toolbar. 
  
 
Note that in the Style box the style appears formatted so that you can see what that style looks like 
before you apply it. 
 
Creating New Styles 
The quickest way to create a new paragraph style is to format a paragraph, select it, and then base 
the new style on the formatting and other properties applied to the selected text. 
 
1. Select the text that contains the formatting you want to include in your style. 
2. Click in the Style box. 
3. Type the new style name in the Style box. 
4. Press Enter. 
 
Creating Styles Automatically as You Type 
Word can create styles automatically as you type, when the Define styles based on your formatting 
check box (Tools menu, AutoCorrect  command, AutoFormat As You Type tab) is selected. Word 
detects the type of formatting and the placement of your text and applies styles associated with that 
formatting. For example, if you type a few words on a single line, increase the font size, and center 
the line, Word can automatically apply a heading style.  
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Modifying a Style 
Advanced style capabilities are available from at the Style control panel. To get to this panel, on the 
Format menu, click Style. To modify an existing Style, complete the following. 
 
1. On the Format menu, click Style. 
2. In the Styles box, select the style you want to modify, and then click Modify . 
3. Click Format, and then click the attribute - such as Font or Numbering -you want to change. 
4. Click OK  after you have changed each attribute, and then repeat for any additional attributes you 

want to change. 
 
To use the modified style in new documents based on the same template, select the Add to template 
check box. Word adds the modified style to the template that is attached to the active document. 
 
Storing Your Style System: Using the Style Organizer & Templates 
Once you have created a set of styles that you like, you can add those styles to the Normal template, 
so that in all of your documents these styles are the default styles available. Once you have modified 
your styles complete the following. 
 
1. Choose Format, Style. 
2. Choose Organizer. 
3. In the left-hand window are those Styles available to you in your current document. Highlight  

those Styles you would like to make available in the Normal template, click Copy. These styles 
will copy to the right hand window, or the Normal template. 

 
If you would prefer to create your own template, once you have modified your styles complete the 
following. 
 
1. Select all of your text in the document, and delete. 
2. Choose File, Save As. 
3. Save the document as type, template (.dot). 
4. Give the document a name, ("joesstyles"). 
5. Click Ok. 
6. Open this template by selecting File, New. This template will contain the new styles you have 

created - a template you can work from whenever you want to use these styles.  
 
Creating a Table of Contents - Using Styles 
To create a table of contents, apply the built-in heading styles (Heading 1 through Heading 9) to the 
headings you want to include in the table of contents.  
 
Once you have applied the styles, you can choose a design and build the finished table of contents. 
When you build a table of contents, Word searches for headings with the specified styles, sorts them 
by heading level, references their page numbers, and displays the table of contents in the document. 
 
1. Choose Insert, Index, and Tables. 
2. Choose the Table of Contents tab. 



 
 
 

5 
 
 

3. Click Options to define the level within the TOC assigned to each style. 
4. Choose a Format for the TOC. 
5. Click OK . 
6. Once you have created your TOC, if your TOC changes you can update it by pointing to it and 

right-clicking . Choose Update Fields. 
 
Deleting a Style 
To delete a style, complete the following. 
 

1. On the Format menu, click Style. 
2. In the Styles box, click the style you want to delete, and then click Delete. 
 
Once a style is deleted, Word applies the Normal style to all paragraphs formatted with that style and 
then removes the style definition from the template. The Normal built in Heading styles are always 
present in the Styles list, and you cannot delete them. 
 
Congratulations! 
You have completed MS Word: Templates & Style for Faculty and Staff at SDSU. Please feel free to 
contact your instructor if you have any questions on material covered during this workshop. Also, 
please feel free to take advantage of the help resources listed at the beginning of this handout. 


